Page 4 of 6 FirstFirst 123456 LastLast
Results 61 to 80 of 116
  1. #61  
    Quote Originally Posted by michaelrj View Post
    I did the same tweek with the Web download and it made me loose my Web but I could still reconnect to the WebOS Quick install and I unchecked yet.

    I am not sure what could be wrong besides making sure that those 2 files are in the same folder.
    c thats xtra weird.ima try it 1 more time then ima do a full erase
  2. #62  
    Don't blame to the great work of this ppl.. Why you don't try check if ur novacom is running .. I clean from my task manager to not consume memory
  3. awrnsmn's Avatar
    Posts
    646 Posts
    Global Posts
    689 Global Posts
    #63  
    Go and download the webos doctor and run it. It will clean the programing by wiping it out and put the factory OS back on it. That will take care of your issues
  4. #64  
    In the Homebrew Apps section. It's stickied
  5. #65  
    This thread is going no where and people are getting upset. xfliiboyy you need to communicate with better english. Locked.
    My Phone & My Wife's Phone Two Unlocked GSM Treo Pro's

  6. pico23's Avatar
    Posts
    139 Posts
    Global Posts
    144 Global Posts
    #66  
    Just uncheck it
  7. #67  
    In ur webos in ur right side is a + sign next a - sign and the third is like a hard drive click there .



    QUOTE=Jupiter600;1853885]im trying to install this
    i have web OS 2.1, but am stuck right here:

    Installation Steps

    * Run WebOS Quick Install
    * Press the third button on the right
    * Choose WebOS Internals Feed (all) from the dropdown list at the top.

    Where the heck is the 3rd button? what am i missing?[/QUOTE]
  8. ldingman82's Avatar
    Posts
    2 Posts
    Global Posts
    3 Global Posts
    #68  
    how do i get the preware app?? Do I have to go to a website to get it?
  9. #69  
    1) Plug your pre in while in DEV mode
    2) Open quickinstall
    3) Click tools then Device management
    4) Check PreWare and click uninstall
    5) Check check manager service and uninstall
    6) done reboot
    If you feel that I have given you worthy advice please feel free to show your support. TY

  10. #70  
    Check out Dieter's Article on Precentral Home Page.

    Bliip1234
  11. #71  
    Quote Originally Posted by awrnsmn View Post
    did you install the ipk package?
    i put it in through webos quick install. not ipk package tho were do i locate that.

    Iam a computer tech. and this phone has been a pain in my but all day finally got the onscreen keyboard going. now on to the preware issues
    Last edited by rmaxson29; 08/28/2009 at 10:22 PM. Reason: changed question
  12. #72  
    Awesome, thanks.
  13. #73  
    So I did the keyboard patch, simple and amazing.

    Will Preware be adding new patches for people who really don't want to fuss with doing patches themselves? This would be amazing
  14. #74  
    Quote Originally Posted by tntsniper View Post
    So I did the keyboard patch, simple and amazing.

    Will Preware be adding new patches for people who really don't want to fuss with doing patches themselves? This would be amazing
    Almost certainly. In the meantime there's 19 pre-done patches/mods ready-done for you in my current build of WebOS Quick Install...
  15. #75  
    Quote Originally Posted by Jason Robitaille View Post
    Almost certainly. In the meantime there's 19 pre-done patches/mods ready-done for you in my current build of WebOS Quick Install...
    SWEET! Thanks
  16. #76  
    where do i find all these patches at? im looking and don't see any
  17. #77  
    Got it thanks .. Great job, keep up the good work!
  18. #78  
    Quote Originally Posted by tntsniper View Post
    where do i find all these patches at? im looking and don't see any
    From the WebOS Quick Install menu, Tools->Tweaks
  19. #79  
    Jason, for quick install, do I simply delete the old one and download and run the new one?
  20. #80  
    this is probaly a dumb qustion but i know you have to be rooted to aply patches through putty/ssh. but u dont for preware. do u have to for quick install?
Page 4 of 6 FirstFirst 123456 LastLast

Posting Permissions