Results 1 to 7 of 7
  1.    #1  
    Hey guys wuts up...weirdest thing just happened this morning. I have everything installed on my pre from preware to OSK and like 101 apps. Well this morning I was driving to class and my pre is acting retarded...I throw a card away and it goes crazy exiting. So I decided to do a soft reboot and it took 5 MINUTES to boot up!!! After it came up everything was slow!!! Took 10 seconds to open up anything. It was getting annoying I was thinking of doing a partial reset. I was already tapping the button and right when I tapped it...it just grayed out and nothing happened and out of nowhere suddenly my pre goes faster it didn't restart or anything. Its the weirdest ***** ever! Has this happened to you?

    EDIT: I don't know wut to do..booting up is a nightmare and somehow partial reset and full reset don't work. And when I boot up when it takes 5+ minutes it goes terribly slow. So do you guys recomment me doing webOS doctor even though I gotta update to 1.1.0 either ways after that and then do everything else after that?
    Last edited by maxima2k53; 08/31/2009 at 08:20 AM.
  2. NxTech3's Avatar
    Posts
    254 Posts
    Global Posts
    596 Global Posts
    #2  
    if it keeps happening, yea i would reflash.
  3.    #3  
    Yeah that's wut I'm planning to do when I get home like its working fine right now but its just going crazy when I reboot...not sure if its bc I got dev mode on for 2 str8 days or wuts causing this no idea
  4. #4  
    Quote Originally Posted by maxima2k53 View Post
    Yeah that's wut I'm planning to do when I get home like its working fine right now but its just going crazy when I reboot...not sure if its bc I got dev mode on for 2 str8 days or wuts causing this no idea
    I never turn dev mode off.
    From your posts on PreLoad, I know you've installed a lot of rooted apps. You never know what can happene when you give some developer access to that level on your phone. It'd be like me opening up our website so people had root access - standards go out the window and hacks have power.

    There are ways to do all of the things rooted apps do - people just need to be patient.

    BTW - installing rooted apps nullifies your license agreement and it's possible it wouldn't be covered by your provider if they see them on there. Even if they're not the cause.
    WOG Dev - WebOS Group http://www.WebOSGroup.com
    PMP Dev - http://www.PimpMyPre.com
    Apps: WOG O.S.K., WOG Card Keeper, WOG Glowstick, WOG Kid Protect, PreLoad, PimpMySounds
  5. #5  
    I changed your thread title to match the content so that hopefully you can get some more feedback.

    I would say do the full restore and then one-by-one add back just the apps that you need. Think back through what you have done in the past 24 ot 48 hours and be careful about doing any of those.

    Only make the changes that you need.

    - Craig
  6.    #6  
    Quote Originally Posted by pimpmypre View Post
    I never turn dev mode off.
    From your posts on PreLoad, I know you've installed a lot of rooted apps. You never know what can happene when you give some developer access to that level on your phone. It'd be like me opening up our website so people had root access - standards go out the window and hacks have power.

    There are ways to do all of the things rooted apps do - people just need to be patient.

    BTW - installing rooted apps nullifies your license agreement and it's possible it wouldn't be covered by your provider if they see them on there. Even if they're not the cause.
    They can't find out.
  7. #7  
    is a webos update from palm a reflash and/or same thing as webos doctor?

    i did webos doctor, then added apps and some webos install (2.03) updates...and now things like palm app catalog, amazone mp3 are running really slowly.

    i asked original question to decide should i redo webos doctor or just wait for next palm update.
    ***I Twitter***

    Stop complaining & start doing ---> Leave feedback/suggestions for Palm here

Posting Permissions