Page 1 of 2 12 LastLast
Results 1 to 20 of 35
  1.    #1  
    Yup, hate this. desperately searching for palm pre apps. found this, had hope for about the thousandth time. tried to download filecoaster to my laptop and directly to my pre (after about an hour trying to register, then login using the tiny, tiny screen on the pre), but neither worked. I WISH someone would come up with Palm Pre apps that are: 1) easy to find, 2) easy to download, 3) worthwhile/popular. Thanks for listening to my whine.
  2. #2  
    I'm going to go out on a limb and guess that you didn't read this: http://www.precentral.net/how-to-install-homebrew-apps
    "'Form follows function' that has been misunderstood. Form and function should be one, joined in a spiritual union."
    Frank Lloyd Wright
  3. smkcpa's Avatar
    Posts
    112 Posts
    Global Posts
    119 Global Posts
    #3  
    Quote Originally Posted by sarahcady59 View Post
    Yup, hate this. desperately searching for palm pre apps. found this, had hope for about the thousandth time. tried to download filecoaster to my laptop and directly to my pre (after about an hour trying to register, then login using the tiny, tiny screen on the pre), but neither worked. I WISH someone would come up with Palm Pre apps that are: 1) easy to find, 2) easy to download, 3) worthwhile/popular. Thanks for listening to my whine.
    Try PreLoad



    http://forums.precentral.net/homebre...-31-8-1-a.html
    Last edited by smkcpa; 08/29/2009 at 04:54 PM. Reason: Fixed link
    Steve
  4. RENALDOK's Avatar
    Posts
    12 Posts
    Global Posts
    22 Global Posts
    #4  
    OK so you had no issue with dev mode? (Contra code baby!)
    and as long as you have webOS on your PC just download the filecoaster.ipk
    (obviously the usb cable / pc connected)

    After that i just launched filecoaster app and click whatever apps i want installed (it's much easier than copy/paste url with a 3.25 inch screen IMO)
    What errors are you getting...?

    Homebrew app guide is EXACTLY what i followed

    If you followed the homebrew app install guide please let us know where you're running into issues.
  5. #5  
    Worked as stated for me
  6. #6  
    Anyone who knew the current state of the homebrew scene around here would not be complaining. I smell a troll.
  7. deanwoof's Avatar
    Posts
    23 Posts
    Global Posts
    27 Global Posts
    #7  
    a troll or an rtard
  8. #8  
    If I can figure this out, anyone can. You just aren't trying.

    I even figured out the virtual keyboard today -- if only there was an easy answer to tether, I'd be set.

    But that said -- really, a few minutes of work and you have access to 173 apps -- some fun, some dumb, some masterful! ALL FREE unless you want to donate. Where else can you get that?

    It has sure made this cell phone a GREAT experience for me.


    Jacki
    This That and Blog
  9. #9  
    Pre has to be in DEV MODE......
  10. #10  
    Hey sorry ur havin trouble downloading the app bt you have 2 be very computer illiterate not 2 understand how 2 do it right I mean I don't understand that much about computers and it seemed simple 2 me are you in develop mode cuz if not dats the only reason I see y you wud b havin so much trouble
  11. #11  
    Lmao you right lol
    Quote Originally Posted by deanwoof View Post
    a troll or an rtard
    Last edited by wess580; 08/31/2009 at 04:44 AM.
  12. #12  
    I just completed the steps of downloading WebOS. I put developer mode on. I plugged usb to pre and i dragged the coaster to the WebOS. click install and i get a box error saying ERROR 1: Invalid Argument: connect.
    click ok. then another box pops open ERROR: No device found. Then it says Connecting to Device...

    What is this?? is there any troubleshooting steps from here. I had high hopes for this site. Any help out there?
  13. #13  
    Quote Originally Posted by blessedboy View Post
    I just completed the steps of downloading WebOS. I put developer mode on. I plugged usb to pre and i dragged the coaster to the WebOS. click install and i get a box error saying ERROR 1: Invalid Argument: connect.
    click ok. then another box pops open ERROR: No device found. Then it says Connecting to Device...

    What is this?? is there any troubleshooting steps from here. I had high hopes for this site. Any help out there?
    you have the latest java installed on your pc?
    Once plugged in, put the Pre under Charge Only.
  14. #14  
    Quote Originally Posted by blessedboy View Post
    I just completed the steps of downloading WebOS. I put developer mode on. I plugged usb to pre and i dragged the coaster to the WebOS. click install and i get a box error saying ERROR 1: Invalid Argument: connect.
    click ok. then another box pops open ERROR: No device found. Then it says Connecting to Device...

    What is this?? is there any troubleshooting steps from here. I had high hopes for this site. Any help out there?
    If you have a Windows machine, you can use our windows installer to get PreLoad, then download filecoaster through it.

    The installer is simple. Put your Pre in dev mode, plug it in to your pc and click just charge, then double click the exe on your desktop and it gets installed.

    The link is on webos group
    Web OS Group PreLoad
    WOG Dev - WebOS Group http://www.WebOSGroup.com
    PMP Dev - http://www.PimpMyPre.com
    Apps: WOG O.S.K., WOG Card Keeper, WOG Glowstick, WOG Kid Protect, PreLoad, PimpMySounds
  15. #15  
    I think the problem lies between the keyboard and the chair.
  16. #16  
    Quote Originally Posted by wess580 View Post
    Hey sorry ur havin trouble downloading the app bt you have 2 be very computer illiterate not 2 understand how 2 do it right I mean I don't understand that much about computers and it seemed simple 2 me are you in develop mode cuz if not dats the only reason I see y you wud b havin so much trouble
    You're not texting, fool. Learn to use proper grammer, spelling and punctuation. Posts like this are way hard to read.
    Bob Meyer
    I'm out of my mind. But feel free to leave a message.
  17. #17  
    Can someone help me ? I can't even seem to find a clickable link to the software download,
    WebOS Quick Install v2.03

    So close and yet so far....
  18. #18  
    Maybe he has a Mac?
    (only partially joking, but a friend of mine has a Mac and couldn't get it to work either)
  19. Bk19's Avatar
    Posts
    12 Posts
    Global Posts
    13 Global Posts
    #19  
    All I know is it shouldn't be this complicated to get apps on here all a guy should have to do is go to the app store and click but no it has to be a million downlods I have tried and tried but nothong ever works I have classic apps and want to ge cachemate but I can't even do that I am getting really pissed
  20. jdale's Avatar
    Posts
    554 Posts
    Global Posts
    564 Global Posts
    #20  
    Quote Originally Posted by stevecraig View Post
    Can someone help me ? I can't even seem to find a clickable link to the software download,
    WebOS Quick Install v2.03
    It's at the very bottom of the first post in this thread: http://forums.webosnation.com/showthread.php?t=194832
Page 1 of 2 12 LastLast

Tags for this Thread

Posting Permissions