Page 50 of 52 FirstFirst ... 404546474849505152 LastLast
Results 981 to 1,000 of 1028
Like Tree3Likes
  1.    #981  
    I have done alot of testing and a few others have tested the beta as well. I think I am very close to a release but nalek and rexalbel (or anyone) please IM me with your email address in case I decide to do more testing or testing in the future.

    BooDoc, I just testing the train horn sound. It played fine and I let it play for a few minutes repeatedly.

    Thanks
    Jason
  2. bstryd's Avatar
    Posts
    51 Posts
    Global Posts
    67 Global Posts
    #982  
    Yea - me, too. I use Timepiece everyday on my still running and functioning well Pre minus. Gimme a TP version!
  3. BBooDad's Avatar
    Posts
    406 Posts
    Global Posts
    541 Global Posts
    #983  
    WebOS seems to be the problem. Too complicated to work well, because same wonky off/on behavior with Simple Clock. Not the devs fault.

    Neither woke me up Tuesday. And having to be online to use medical apps was killing me taking care of patients. So I deactivated my Pre3 and got a Droid3 instead.

    I will continue using my TP, but it will be the Android phone getting me up until/if webOS gets updated to fix the pulsing audio for good.

    Sent from my DROID3 using Tapatalk
    -
    - my webOS apps: Bishop Scores, EquiAnalgesia, EquiSteroidia, OB Tracker -
    - Missing webOS phones when I use my iPhone5 and iPad Mini. At least I have my TouchPad to web surf still! -
  4.    #984  
    Boodoc, there are some problems with WebOS that affects apps. Alot of people find this hard to believe though. If someone is having a strange problem I always tell them to uninstall, reboot, then re-install. It usually fixes it 95% of the time. WebOS is a bit squirrely.

    Anyway, just wanted to give a heads up that I submitted the new version (0.4.0) to the App Catalog. Those of you that tested, there are very few changes I made to the release version. It was mainly minor bug fixes.

    I was mistaken about the TP charging in landscape. I never thought it did because I have a case on mine that flips open so I always try to set it on there with the flip up so it flips back. I turned it around the other day and found that it does in fact charge in landscape. Where I am going with this is that if there is alot of requests for landscape mode I will build it into the next release.

    Thanks for those of you that tested and those of you that offered to test. I will keep your emails in case your interested in the future.

    -Jason
    hape and ktredshoes like this.
  5. #985  
    X7JAY7X, yes,..... please update for landscape mode.

    Thanks a bunch.
  6. jdale's Avatar
    Posts
    554 Posts
    Global Posts
    564 Global Posts
    #986  
    I normally leave my TP charging in landscape, so that would be appreciated.
  7. #987  
    @X7JAY7X would it be possible to create an autorotate view for the Touchpad? The current Touchpad view is really a pity (but you noticed). I use timepiece more often then my agenda... it would be kindly appreciated.
  8. #988  
    Dear X7JAY7X,

    I also have an unlocked Palm Pre2 Europe GSM. (Model P102UEU)
    It is running HP webOS 2.2.4. Hardware version A.

    It serves me well but after your last update I am screwed with Timepiece.
    There are several things that are very inconvenient (AKA bugs).
    First of: I set the alarm to be Vibrate Only. My expected behavior is then that there will not be any sound. Unfortunately there is sound. Even with the ringer switch off. Even with the really silent ringer switch patch installed.
    To make matters worse: The freaking thing will not stop playing the alarm sound. Not a tap in the grey box, or a snooze tap in the clock area or even a swipe away of the complete app will make it shut down. Yes the app will be gone, but the sound remains. It will only shut up with a device reset. And even! two times already it gave me after the reset the HP logo, with the well known bloink, bloink sound and then immediately the #$&#%$#!@% classic sound. It makes my wanna trow my palm against the wall just to make it shut up.

    I use medication that I have to take a ridiculously amount of times a day. The default clock app works but I keep swiping the notifications away at the bottom (and thus deleting the alarm itself (please fire the dude who approved that stupid idea...) So I have to recreate the alarm notifications several times a day.

    Can you please help me?
    Last edited by MRdeJong; 12/18/2011 at 10:55 AM.
  9. #989  
    I would like to have a landscape view too. Preferable with BIG display of the time, so my wife can read the clock in the night without glasses :-)
  10. #990  
    Quote Originally Posted by MRdeJong View Post
    Dear X7JAY7X,

    I also have an unlocked Palm Pre2 Europe GSM. (Model P102UEU)
    It is running HP webOS 2.2.4. Hardware version A.

    It serves me well but after your last update I am screwed with Timepiece.
    There are several things that are very inconvenient (AKA bugs).
    First of: I set the alarm to be Vibrate Only. My expected behavior is then that there will not be any sound. Unfortunately there is sound. Even with the ringer switch off. Even with the really silent ringer switch patch installed.
    To make matters worse: The freaking thing will not stop playing the alarm sound. Not a tap in the grey box, or a snooze tap in the clock area or even a swipe away of the complete app will make it shut down. Yes the app will be gone, but the sound remains. It will only shut up with a device reset. And even! two times already it gave me after the reset the HP logo, with the well known bloink, bloink sound and then immediately the #$&#%$#!@% classic sound. It makes my wanna trow my palm against the wall just to make it shut up.

    I use medication that I have to take a ridiculously amount of times a day. The default clock app works but I keep swiping the notifications away at the bottom (and thus deleting the alarm itself (please fire the dude who approved that stupid idea...) So I have to recreate the alarm notifications several times a day.

    Can you please help me?
    Same problems here. Very annoying. The alarm can be stopped by pressing a volume button -- no need to reset -- but it took a lot of frantic tapping, swiping, ringer-switch-moving and button pressing this morning to figure that out.
  11. #991  
    Quote Originally Posted by MRdeJong View Post
    Dear X7JAY7X,

    I also have an unlocked Palm Pre2 Europe GSM. (Model P102UEU)
    It is running HP webOS 2.2.4. Hardware version A.

    It serves me well but after your last update I am screwed with Timepiece.
    There are several things that are very inconvenient (AKA bugs).
    First of: I set the alarm to be Vibrate Only. My expected behavior is then that there will not be any sound. Unfortunately there is sound. Even with the ringer switch off. Even with the really silent ringer switch patch installed.
    To make matters worse: The freaking thing will not stop playing the alarm sound. Not a tap in the grey box, or a snooze tap in the clock area or even a swipe away of the complete app will make it shut down. Yes the app will be gone, but the sound remains. It will only shut up with a device reset. And even! two times already it gave me after the reset the HP logo, with the well known bloink, bloink sound and then immediately the #$&#%$#!@% classic sound. It makes my wanna trow my palm against the wall just to make it shut up.

    I use medication that I have to take a ridiculously amount of times a day. The default clock app works but I keep swiping the notifications away at the bottom (and thus deleting the alarm itself (please fire the dude who approved that stupid idea...) So I have to recreate the alarm notifications several times a day.

    Can you please help me?
    Just to correct wrong info regarding the stock clock app, it will alarm even if you swipe the notification away, its just a reminder and wont put off the alarm. At least it has worked always for me even if I swipe the notification. So no need to fire anybody
    Developer of Mode Switcher app & Advanced System Menus / System Prefs / Launcher Configuration patches
    - If you like my app or the patches and wish to donate, then use this link. Even small donations are appreciated and will motivate the further development of the Mode Switcher and my patches. For list of all my WebOS related work see here.
  12. #992  
    Same here - I always swipe them away (sometimes I hate notifications) w/o any problems.

    The alarms have always been reliable. In the beginning I used to set backup alarms on my other phone and even my old Tungsten T3, but I stopped since I've never had a failed alarm. Maybe its interference w/ patches, although this Pre 3 is also heavily patched (~40).

    I assume the screen works well at other times. Is the top of it (menu area) also unresponsive during the alarm, or just the snooze/dismiss buttons? The only thing I can think of is tap responsiveness but you dont seem to have problems in other apps. Maybe its the tap pressure? I get it wrong occasionally because I still use an older device w/ a resistive screen and those require a bit more pressure for input w/o a stylus. When I unconsciously apply too much pressure to the Pre's capacitive screen, it does not respond as well - if at all.

    Hope you figure it out.
  13. #993  
    Hey X7JAY7X, any timetable on fixing the alarms? The alarms seem to work fine on my TouchPad, but on my Pre2 it only plays Rain Dance. It won't launch Pandora and it won't shut up when you press the dismiss button or the ringer switch. The only way I've found to dismiss the Rain Dance alarm is to push a volume button.

    I deleted the app, did a complete device restart and reinstalled it. No help. I'm running a Sprint FrankenPre2 on webOS 2.1.0.
    Last edited by monkeydog; 12/20/2011 at 07:40 AM. Reason: Updated with TouchPad test results
    "The service on my iPhone is so bad I'm thinking of calling it my AOL phone." -- Jim Gaffigan

  14. #994  
    Quote Originally Posted by X7JAY7X View Post
    Anyway, just wanted to give a heads up that I submitted the new version (0.4.0) to the App Catalog. Those of you that tested, there are very few changes I made to the release version. It was mainly minor bug fixes.
    It has created a bug for me. When an alarm goes off, I can hear it in the background and it snoozes when I tap the screen. However there's another sound that plays (assuming it's "Rain Dance" based on another post) which won't stop unless I swipe up (app switching mode).
    I was mistaken about the TP charging in landscape. I never thought it did because I have a case on mine that flips open so I always try to set it on there with the flip up so it flips back. I turned it around the other day and found that it does in fact charge in landscape. Where I am going with this is that if there is alot of requests for landscape mode I will build it into the next release.
    Yes, it will charge in landscape only with the 'left' side down. I think there was a graphic either on my case instructions or the dock instructions that showed that. At least exhibition on the Touchpad will work in Landscape. Doesn't seem to work on webOS 2.x (Pre2 and Pre3).
    ‎"Is that suck and salvage the Kevin Costner method?" - Chris Matthews on Hardball, July 6, 2010. Wonder if he's talking about his oil device or his movie career...
  15. #995  
    Quote Originally Posted by Toby View Post
    It has created a bug for me. When an alarm goes off, I can hear it in the background and it snoozes when I tap the screen. However there's another sound that plays (assuming it's "Rain Dance" based on another post) which won't stop unless I swipe up (app switching mode).
    I'm having the same issue on my VzW Pre2 and can hear my alarm sound behind the Rain Dance. I can get the Rain Dance to stop via volume button, swipe up, or by tapping on what appears to be a blank notification at the bottom of the screen. I think it's a blank notification because the TimePiece control buttons on the bottom are partially covered.
  16. #996  
    I have this same behavior on my pre2, worked great before the update.
    Also used it on my TP, worked fine, just not full screen. Now it looks larger when minimized, but splits the screen, showing the alarm page, when tapped on. Cannot set alarms etc..... with this bug.
    *update- resetting the TP got the app to display correctly, still has the noise overlay on all devices.
    Last edited by trippert57; 12/25/2011 at 10:23 PM.
  17. #997  
    Quote Originally Posted by AlanK View Post
    I'm having the same issue on my VzW Pre2 and can hear my alarm sound behind the Rain Dance. I can get the Rain Dance to stop via volume button, swipe up, or by tapping on what appears to be a blank notification at the bottom of the screen. I think it's a blank notification because the TimePiece control buttons on the bottom are partially covered.
    +1.

    at&t pre3.
  18. cstray's Avatar
    Posts
    37 Posts
    Global Posts
    38 Global Posts
    #998  
    +1 on att pre+ (1.4.5)

    rain dance alarm is totally driving me crazy. Seems to play whether you have a custom alarm or not.
    Last edited by cstray; 12/21/2011 at 11:00 PM.
  19. spud101's Avatar
    Posts
    868 Posts
    Global Posts
    876 Global Posts
    #999  
    Damn, should have read this before buying the app on my TP. Haven't run it yet. But I would only use it in Landscape mode...
  20. #1000  
    i'm having the same issue on my Sprint Pre Minus. Only started in the last week. It's driving me crazy. This app is my alarm. I never used the stock alarms.

Posting Permissions