Page 48 of 52 FirstFirst ... 3843444546474849505152 LastLast
Results 941 to 960 of 1028
Like Tree3Likes
  1. hape's Avatar
    Posts
    556 Posts
    Global Posts
    578 Global Posts
    #941  
    Quote Originally Posted by X7JAY7X View Post
    Can anyone confirm that exhibition mode is working?
    Hi did you got that mail from me in August:
    Hi Jason,

    are you still working on the new Timepiece version?
    I did some debugging. from my results the problem for the freezing is the 500ms timer for the display refresh. I have no freezing any more since I changed it to 5sec.

    The support for the exhibition mode will be some work. Not sure if you are already on that task. As I understand it you will need to change timepiece to be a multi stage application. The effect that you can not launch timepiece when it was started once in exhibition mode is exactly the problem.
    Hape
  2.    #942  
    Calimark, I sent an email to you.

    Hape, I just checked I never received your email. Could you resend?
  3. hape's Avatar
    Posts
    556 Posts
    Global Posts
    578 Global Posts
    #943  
    Quote Originally Posted by X7JAY7X View Post
    Hape, I just checked I never received your email. Could you resend?
    That was the text, but I resent it to you that you have my Mail.

    HaPe
  4. #944  
    Quote Originally Posted by X7JAY7X View Post
    Tasarion, would you mind posting a screenshot. I am in the middle of transferring all my files and software to a new computer so I cannot develop/run any Palm software for a few days.
    Hi Jason,

    sorry for the delay.
    Here's a screenshot showing the controls a little bit above the "ground".

    Chris
    Attached Images Attached Images
  5.    #945  
    Thanks Tasarion. I was finally able to run Timepiece on the emulator for the Pre3. I saw the same thing and thought this was acceptable. Without making all new graphic sets for the Pre3 this is the best it is going to look.

    Just an update. I have fixed the exhibition mode issue. I also just started work on a TP version of Timepiece. The initial release will only have portrait mode. Unless someone can tell me otherwise, I couldn't get my TP to charge on the touchstone in landscape mode. So I am thinking the initial release will also have the 3 standard colors as well. I attached a screenshot of the TP timepiece background.

    hape likes this.
  6. hape's Avatar
    Posts
    556 Posts
    Global Posts
    578 Global Posts
    #946  
    Quote Originally Posted by X7JAY7X View Post
    Just an update. I have fixed the exhibition mode issue. I also just started work on a TP version of Timepiece. The initial release will only have portrait mode.
    Thanks that you started again to work on Timepiece. I had given up the hope.
    I will switch back as soon as it is release. If you need testers again, give me a ping. I have a Pre3 and a TP.

    HaPe
  7. noseph's Avatar
    Posts
    727 Posts
    Global Posts
    775 Global Posts
    #947  
    Quote Originally Posted by X7JAY7X View Post
    Thanks Tasarion. I was finally able to run Timepiece on the emulator for the Pre3. I saw the same thing and thought this was acceptable. Without making all new graphic sets for the Pre3 this is the best it is going to look.

    Just an update. I have fixed the exhibition mode issue. I also just started work on a TP version of Timepiece. The initial release will only have portrait mode. Unless someone can tell me otherwise, I couldn't get my TP to charge on the touchstone in landscape mode. So I am thinking the initial release will also have the 3 standard colors as well. I attached a screenshot of the TP timepiece background.

    Click to view quoted image
    My TouchPads charge in landscape mode. It is the only orientation that I have used on the TouchStone.

    Is the Pre exhibition mode fix available to your beta testers?
    Quidquid Latine dictum sit, altum sonatur.

    Palm III -> Palm V -> Viewsonic Pocket PC V36 -> Treo 650 -> Samsung i760 ->
    Palm Pre Plus -> Palm Pre 2 > Samsung Galaxy Nexus & HP TouchPad

    Android 4.1 - Samsung Galaxy Nexus
    CM9 Alpha 2 Official Nightly w/WebCM9 0.4 - HP TouchPad

    Twitter: @noseph47
  8.    #948  
    I tried mine in landscape and it didnt charge. Is there a certain spot that it has to be in?

    A dev tester reported a problem with the exhibition mode last night. I will look into it after I get the TP graphics done. The next beta test app I release will have TP support and the exhibition mode fixed.
  9. bstryd's Avatar
    Posts
    51 Posts
    Global Posts
    67 Global Posts
    #949  
    My input is my TPad charges in landscape in the HP case, but not without the case. Go figure?!?!
  10.    #950  
    My input is my TPad charges in landscape in the HP case, but not without the case
    Unless someone can give me a good reason to justify the extra effort, I wasn't planning on making a landscape mode for the Touchpad. I think anyone who would use Timepiece would be setting their pad on the touchstone.

    An update, I have most of the graphics placed on the screen. I am planning on using some of the same graphics over from the pre/pixi version but I am a little worried whether they are big enough. I planned on using the snooze button, date at the bottom, and the next alarm notification at the bottom over. The size would not change. Does anyone see a problem with that size text and button?

    It is looking good that I will have something to test by next weekend.

    Thanks
    Jason
  11. #951  
    Quote Originally Posted by Tasarion View Post
    I've found a little workaround to make TimePiece work on the Pre3:

    Use "Internals Pro" to open the file
    Code:
    /media/cryptofs/apps/usr/palm/applications/com.zps.app.timepiece/app/models/clockFunctionsClass.jsjsjs
    Search for the line (it's line 18)
    Code:
    } else if (Mojo.Environment.DeviceInfo.screenHeight == 480)
    and change it to
    Code:
    } else if (Mojo.Environment.DeviceInfo.screenHeight >= 480)
    With this change, I can see a working clock on my Pre3.
    I've tried this workaround on my pre3, no fun yet. It did away with the white area at the bottom, but still no clock. Any ideas on why mine would be any different than this?
  12.    #952  
    trip, I verified that that change did work on the pre3 emulator. You will lose all your settings and alarms, but you may want try deleting Timepiece, resetting the device, reinstalling Timepiece from the App Catalog then make this change.
  13. #953  
    Quote Originally Posted by X7JAY7X View Post
    trip, I verified that that change did work on the pre3 emulator. You will lose all your settings and alarms, but you may want try deleting Timepiece, resetting the device, reinstalling Timepiece from the App Catalog then make this change.
    Thanks, I deleted, reinstalled, went to internals and made the change, saved when leaving. Still has only the date and the alm under the date. I really like this app, it wakes me every morning on the TP and always used it on the Pre2 when on the road. I'm willing to try any changes that might get it going, but I have no skills in programming, only able to follow directions.
  14.    #954  
    Just an update. I have the blue graphics done for the Touchpad. I also added the Pre3 support as described in the forum postings. I am working on exhibition mode now. It is giving me a bit of problems. After this I will get the green and red graphics done. Then it can be tested.
  15. BBooDad's Avatar
    Posts
    406 Posts
    Global Posts
    541 Global Posts
    #955  
    Quote Originally Posted by X7JAY7X View Post
    Just an update. I have the blue graphics done for the Touchpad. I also added the Pre3 support as described in the forum postings. I am working on exhibition mode now. It is giving me a bit of problems. After this I will get the green and red graphics done. Then it can be tested.
    I am looking forward to testing it, too. I've only had a few apps that didn't work on Pre3 since I upgraded from my Pre2, and this has been one of them. While it does run on the TP, it is not as convenient as on the phone, and forces me to cart my TP around with me. I'd rather just be able to rely on my phone.

    A big "thanks" to the developer for working on it for Pre3, despite small user-base! I know it takes a lot of time frustration (at least for my very simple apps, that are nowhere near as complicated!)
    -
    - my webOS apps: Bishop Scores, EquiAnalgesia, EquiSteroidia, OB Tracker -
    - Missing webOS phones when I use my iPhone5 and iPad Mini. At least I have my TouchPad to web surf still! -
  16. BBooDad's Avatar
    Posts
    406 Posts
    Global Posts
    541 Global Posts
    #956  
    Quote Originally Posted by trippert57 View Post
    I've tried this workaround on my pre3, no fun yet. It did away with the white area at the bottom, but still no clock. Any ideas on why mine would be any different than this?
    It didn't work for me at first either, but then I noticed in your post that when I made the change, I got the order of the >= mixed up.

    When I fixed it, Timepiece works on my Verizon Pre3.

    HURRAY (or whatever else you are supposed to exult on internet...)!

    No longer have to keep huge TouchPad on bedside table, and also no longer have alarm in Calendar!

    thanks to developer and forum members!
    -
    - my webOS apps: Bishop Scores, EquiAnalgesia, EquiSteroidia, OB Tracker -
    - Missing webOS phones when I use my iPhone5 and iPad Mini. At least I have my TouchPad to web surf still! -
  17.    #957  
    It is getting very close. There have been alot of little problems that I had to workaround to get TP support. Anyone interested in testing please email me here. I would like find a few people that have pre's, pre2, pre3 and tp if possible. If you email, please tell me what hardware you have.

    Thanks
    Last edited by X7JAY7X; 11/16/2011 at 05:49 AM.
  18. #958  
    Quote Originally Posted by BBooDoc View Post
    It didn't work for me at first either, but then I noticed in your post that when I made the change, I got the order of the >= mixed up.

    When I fixed it, Timepiece works on my Verizon Pre3.

    HURRAY (or whatever else you are supposed to exult on internet...)!

    No longer have to keep huge TouchPad on bedside table, and also no longer have alarm in Calendar!

    thanks to developer and forum members!
    It didn't work for me at first either, but then I noticed in your post that when I made the change, I got the order of the >= mixed up
    BBoo, So the correct order would be => ?
    Thanks for the help,
    T
  19. BBooDad's Avatar
    Posts
    406 Posts
    Global Posts
    541 Global Posts
    #959  
    looking on my Pre3 right now with (Internalz Pro), the correct order is: >=
    -
    - my webOS apps: Bishop Scores, EquiAnalgesia, EquiSteroidia, OB Tracker -
    - Missing webOS phones when I use my iPhone5 and iPad Mini. At least I have my TouchPad to web surf still! -
  20. #960  
    Quote Originally Posted by BBooDoc View Post
    looking on my Pre3 right now with (Internalz Pro), the correct order is: >=
    ^This^

    I changed mine yesterday and Timepiece worked flawlessly on my Pre3 last night/this morning.
    ‎"Is that suck and salvage the Kevin Costner method?" - Chris Matthews on Hardball, July 6, 2010. Wonder if he's talking about his oil device or his movie career...

Posting Permissions