Page 47 of 52 FirstFirst ... 374243444546474849505152 LastLast
Results 921 to 940 of 1028
Like Tree3Likes
  1. #921  
    Quote Originally Posted by dbolden View Post
    ...The only weirdness I've noticed is that Exhibition seems randomly to default back to the "Time" app instead of Timepiece - but I suspect that something going on with Exhibition and not Timepiece.
    That is an Exhibition problem. It doesn't seem to want to stay set to anything other than the default Clock. It seems pretty random too.

    For more information on Sconix's (@therealsconix/@modeswitcher) webOS collective work... visit here.

    "Those convinced against their will are of the same opinion still." - Dale Carnegie
  2. #922  
    For those running the test version... my freezing/disappearing alarms seems to be intermittent and has not happened for a bit since using the test version, but what I am noticing and wondering if the other testers are seeing problems with the snooze feature.

    I have my prefs set to allow multiple snoozes and the snooze time is for 10 mins. My alarm went off fine, tapped the screen to enable one snooze (saw the indication on the screen as such) and 20+ mins later my Wife woke me only for me to see that the snooze didn't go. It could be a separate issue. That never happened for me in 3.1, but has a couple of times in the test version.

    Also for whatever reason, there were no logs associated with that lapse in the snooze either. (logging code probably not set for that function/feature since we are looking for the other issues.

    For more information on Sconix's (@therealsconix/@modeswitcher) webOS collective work... visit here.

    "Those convinced against their will are of the same opinion still." - Dale Carnegie
  3. hape's Avatar
    Posts
    556 Posts
    Global Posts
    578 Global Posts
    #923  
    Hi all,

    I post my findings here as it looks like the developer is not working on this anymore.
    This change fixes the freezing for me.

    1.) install "Internals Pro"
    2.) use Internlas to open the file /media/cryptofs/apps/usr/palm/applications/com.zps.app.timepiece/app/assistants/clock-assistant.jsjsjs
    3.) Search for the line
    Code:
            //Setup a timer to check the time every second
            this.clockTimer = this.controller.window.setInterval(this.handleTime.bind(this),500);
    4.) change the 500 to 5000
    5.) Save the file and restart your device.

    This changes the refresh rate from 0.5seconds to 5 seconds. Perhaps a lower value will work too but I didn't tried.

    All the best
    HaPe
  4. hape's Avatar
    Posts
    556 Posts
    Global Posts
    578 Global Posts
    #924  
    Hi all,

    only for information. The app is totally smashed on the Pre3.
    Looks like it is working, but the clock is not visible.

    HaPe
  5. #925  
    Dang I really want this on my touchpad! Hope the dev will work on it
  6. #926  
    Can confirm that timepiece does absolutely NOT work with the Pre3. Almost freezing the phone, time is not displayed, extreme lags in the menus while trying to set up alarm. I really hope there will be an update as timepiece was my go to alarm clock app on daily usage, itīs so much better than the native webos clock app!
  7. #927  
    Am I missing something? Am I seeing and hearing things? This app works on my TouchPad.

    Although it IS upside down on the Touchstone.

    Nevermind, Exhibition Mode....

    Ok now I'm confused, I got it to flip, and it worked while in Exhibition Mode.
  8. hape's Avatar
    Posts
    556 Posts
    Global Posts
    578 Global Posts
    #928  
    Hi all, hi X7JAY7X,

    i created some timepiece clock themes that you find in the attached zip file.
    You get some of timepiece look back on the TS If you also install the exhibition mode patches from Jason http://forums.precentral.net/webos-p...tion-mode.html

    So you only have to search for a new alarm solution. This also works on Pre2 and Pre3.

    @X7JAY7X: I post the themes as you do not react on any of my mails in the last two moth. I expect that you do not care. Contact me if you have any problems with the ipk's in the zip and I remove them.

    have fun
    HaPe
    Attached Files Attached Files
  9. #929  
    Quote Originally Posted by sledge007 View Post
    Am I missing something? Am I seeing and hearing things? This app works on my TouchPad.

    Although it IS upside down on the Touchstone.

    Nevermind, Exhibition Mode....

    Ok now I'm confused, I got it to flip, and it worked while in Exhibition Mode.
    This app does work on the touchpad? In full screen ? If so I'm happy there's an exhibition mode to it too now? Sorry been away from webos since march new touchpad is coming Friday.
  10. #930  
    Quote Originally Posted by heth View Post
    Can confirm that timepiece does absolutely NOT work with the Pre3. Almost freezing the phone, time is not displayed, extreme lags in the menus while trying to set up alarm. I really hope there will be an update as timepiece was my go to alarm clock app on daily usage, itīs so much better than the native webos clock app!
    Can confirm it too. I can see the date, but not the time...
    Though Pre3 won't be a bestseller, an update for this phone would be great!
  11. #931  
    I've found a little workaround to make TimePiece work on the Pre3:

    Use "Internals Pro" to open the file
    Code:
    /media/cryptofs/apps/usr/palm/applications/com.zps.app.timepiece/app/models/clockFunctionsClass.jsjsjs
    Search for the line (it's line 18)
    Code:
    } else if (Mojo.Environment.DeviceInfo.screenHeight == 480)
    and change it to
    Code:
    } else if (Mojo.Environment.DeviceInfo.screenHeight >= 480)
    With this change, I can see a working clock on my Pre3.
  12.    #932  
    I am back. It has been a crazy summer. I still plan on submitting the test app I created a few months back but with a few more changes/fixes. It seems that there arent too many problems with it.

    HaPE. Changing the update timer will probably make the app run a bit smoother but it will not update the time every second with the mod you made. I can slow the update timer down some but still keeping it under a second. This should help with some problems people are experiencing. I do not think I ever received any emails from you regarding your themese you posted here. I am not quite sure the point of the themes if there is no alarm functionality. All it is is a webpage with the Timepiece theme?

    Tasarion, what is the screenheight on the Pre3? Making the mod you suggested could cause it to display improperly. If the screen height is more than 480 it will most likely just have some unused space at the bottom of the screen but I cannot confirm this.

    Also, I added (or thought I added) exhibition mode support in the test app I released here. What is the status of this? Does it work?

    Thanks all.
  13. hape's Avatar
    Posts
    556 Posts
    Global Posts
    578 Global Posts
    #933  
    Quote Originally Posted by X7JAY7X View Post
    HaPE. Changing the update timer will probably make the app run a bit smoother but it will not update the time every second with the mod you made. I can slow the update timer down some but still keeping it under a second. This should help with some problems people are experiencing. I do not think I ever received any emails from you regarding your themese you posted here. I am not quite sure the point of the themes if there is no alarm functionality. All it is is a webpage with the Timepiece theme?
    Hi welcome back,

    yes it is only a theme for the original WebOS clock app. I only reused your images. The patches that I liked in my post add an exhibition mode to the webOs clock app.
    The result is that I now have a Timepiece like clock on my PRE3 when it sits on the touchstone.

    By the way, did you go my mails regarding the exhibition mode problem and information? If not I can send it again.

    HaPe
  14. noseph's Avatar
    Posts
    727 Posts
    Global Posts
    775 Global Posts
    #934  
    Quote Originally Posted by X7JAY7X View Post
    Also, I added (or thought I added) exhibition mode support in the test app I released here. What is the status of this? Does it work?

    Thanks all.
    Welcome back, I have not tried exhibition mode since my post here - http://forums.precentral.net/webos-a...ml#post3001465 - on June 23rd.
    Quidquid Latine dictum sit, altum sonatur.

    Palm III -> Palm V -> Viewsonic Pocket PC V36 -> Treo 650 -> Samsung i760 ->
    Palm Pre Plus -> Palm Pre 2 > Samsung Galaxy Nexus & HP TouchPad

    Android 4.1 - Samsung Galaxy Nexus
    CM9 Alpha 2 Official Nightly w/WebCM9 0.4 - HP TouchPad

    Twitter: @noseph47
  15. #935  
    Does this work on the touchpad? If not I'd be happy to help test it and get it there. Apologies in advance if this has already been covered. I only have a few minutes and wanted to chime in but can't read the whole thread right now.
  16. #936  
    Quote Originally Posted by X7JAY7X View Post
    Tasarion, what is the screenheight on the Pre3? Making the mod you suggested could cause it to display improperly. If the screen height is more than 480 it will most likely just have some unused space at the bottom of the screen but I cannot confirm this.
    Hi X7JAY7X,
    great to see you back here.

    The Pre3 has a resolution of 480x800.
    You're right, the controls on the bottom of the screen are a bit above the ground, but that's not a real problem. They're not stealing space from other items.
    In landscape mode, everything looks normal.
  17.    #937  
    The Pre3 has a resolution of 480x800.
    You're right, the controls on the bottom of the screen are a bit above the ground, but that's not a real problem. They're not stealing space from other items.
    In landscape mode, everything looks normal.
    Tasarion, would you mind posting a screenshot. I am in the middle of transferring all my files and software to a new computer so I cannot develop/run any Palm software for a few days.

    I plan on slowing down the clock update timer a bit and making sure exhibition mode works for the next release. Was there anything else?

    I am also throwing around the idea of making a Touchpad version of Timepiece. I am thinking the inital release would only have one or two themes. I just need to find the time to do it.

    Thanks
    Jason
  18. #938  
    Quote Originally Posted by X7JAY7X View Post
    I am also throwing around the idea of making a Touchpad version of Timepiece. I am thinking the inital release would only have one or two themes. I just need to find the time to do it.

    Thanks
    Jason
    A Touchpad version would be very cool. I'm a "firesale" touchpad owner and it's the only WebOS device I have. I'm a sucker for simulated blue LEDs. Stupid question, but is there any way to adjust the RGB values to make the simulated blue LED at bit darker, or deeper, blue, than show in the pictures? I love the blue just would kinda like it a bit darker personally and wondered if it's adjustable. I know it's silly but figured it couldn't hurt to ask,
  19. #939  
    Did anyone else Timepiece expire over the last couple days? I am running the last updated one that was provided by X7JAY7X. Not sure what to do, the last PAID one would lock up for then this one. I like to wake up to music and I used this to load up Pandora....hopefully solutions soon?

    CaliMark
    Mark Reed
  20.    #940  
    Calimark, you must have a testing version. I will send you a new version tomorrow. This will include a new expiration date (12-31-11) and I slowed the clock update timer down a bit. Sorry for the inconvenience.


    Can anyone confirm that exhibition mode is working?

Posting Permissions