Page 43 of 52 FirstFirst ... 333839404142434445464748 ... LastLast
Results 841 to 860 of 1028
Like Tree3Likes
  1. BBooDad's Avatar
    Posts
    406 Posts
    Global Posts
    541 Global Posts
    #841  
    Very good alarm clock for Pre. Would be cool to take it to the next alarm level - gradual alarms, that start quiet and dim, and slowly get louder (and brighter if possible).

    It is encouraging to see updates coming out on this app. I am mostly using an Android phone now, while I wait for Epocrates to support Palm again, but I am looking forward to using this app again on the next Palm superphone next year.
  2. #842  
    I'm not sure if the developer is still supporting this app, but here I go anyways.

    There's a bug in the alarm list where the order of the alarms ALWAYS resets no matter what order the user changes it to.
  3. #843  
    Quote Originally Posted by gollyzila View Post
    I'm not sure if the developer is still supporting this app,
    Last post by the developer was over 3 months ago...draw your own conclusions.
  4. #844  
    It was updated to .31 recently. I am sure if you email him he will respond.

    -- Sent from my Palm Pre using Forums
  5. #845  
    The developer just fixed a bug in this at the beginning of November. I've had better luck contacting him at the email address listed on the zeropointsoftware dot com web site.
  6. #846  
    I have emailed him many times already but I have yet to receive a response. It's a shame that he/she would stop development on this awesome app.
  7. #847  
    Anyone else that has updated to webOS 2.1 having issues with Timepiece waking up the phone if the screen is off? I set an alarm the screen flashes quickly at the time of the alarm (app starting) but the alarm doesn't sound until I turn on the screen and unlock the phone....Anyone else working for them?

    Thanks,

    CaliMark
    Mark Reed
  8. #848  
    It doesn't work at all for me. I open the app and the clock displays the current time, then just gets stuck there. I opened it up at 11:00 last night and this morning it still said 11:00...
  9. #849  
    Quote Originally Posted by wesleymarin View Post
    It doesn't work at all for me. I open the app and the clock displays the current time, then just gets stuck there. I opened it up at 11:00 last night and this morning it still said 11:00...
    I also sent an email to the developer, will let you guys know if I hear anything back...

    CaliMark
    Mark Reed
    Last edited by CaliMark; 02/27/2011 at 12:57 PM. Reason: typo
  10. #850  
    Quote Originally Posted by CaliMark View Post
    I also sent an email to the developer, will let you guys know if I hear anything back...

    CaliMark
    Mark Reed
    Unfortunately, the developer has stopped supporting the app and hasn't responded to emails for forum posts for months now.
  11. #851  
    Quote Originally Posted by gollyzila View Post
    Unfortunately, the developer has stopped supporting the app and hasn't responded to emails for forum posts for months now.
    Lets hope we can get him back on board! Timepiece FTW!
  12. #852  
    Quote Originally Posted by CaliMark View Post
    I also sent an email to the developer, will let you guys know if I hear anything back...

    CaliMark
    Mark Reed
    I got an email back from zeropointsoftware he said I was the first to contact him with any issues, hopefully he will look into and notice that there are some issues. I emailed back and asked him to check the thread here @ precentral.net crossing fingers!

    CaliMark
    Mark Reed
  13. #853  
    Quote Originally Posted by CaliMark View Post
    I got an email back from zeropointsoftware he said I was the first to contact him with any issues, hopefully he will look into and notice that there are some issues. I emailed back and asked him to check the thread here @ precentral.net crossing fingers!

    CaliMark
    Mark Reed
    Wow, thanks for the persistence.
  14. #854  
    I used Timepiece on webOS 2.1 for the first time last night, and I also noticed the "stopped time" bug. However a close of the app and reopen fixed it and it ran reliably the rest of the night and the alarm sounded (and snoozed twice) without issue.

    I do leave Timepeice open and "in focus" as my bedside clock at night, so I don't know about issues with the app opening itself at alarm time.

    I will be watching it closely tonight to see if the time "freezes" again.
    Follow me on teh Twitterz
  15.    #855  
    I am really sorry for the late response on this one. I do not monitor this thread much anymore. I do however check my email several times a day. I have not given up on supporting/updating this app. Things have been busy so I will only be fixing critical issues for a little while until I find the time to put new features in this app.

    I just heard about this time not updating issue yesterday and I am looking into it. As a developer I have access to beta versions of WebOS. However, there is no WebOS doctor (that I can find) for WebOS 2.1. I emailed Palm today asking them what is going on.

    Just to be sure this is not a WebOS update issue, can someone please delete Timepiece, restart (power cycle) the phone and then reinstall Timepiece. This will cause you to lose your alarms but I have had issues in the past where WebOS doesnt update cleanly and has actually trashed a few of my apps.

    Thanks
    Jason
  16. #856  
    After first installing 2.1 and setting my first alarm, it didn't go off. But it's been working ever since.
    screwdestiny
    PSN Twitter Last.FM
  17. #857  
    Quote Originally Posted by X7JAY7X View Post
    I am really sorry for the late response on this one. I do not monitor this thread much anymore. I do however check my email several times a day. I have not given up on supporting/updating this app. Things have been busy so I will only be fixing critical issues for a little while until I find the time to put new features in this app.

    I just heard about this time not updating issue yesterday and I am looking into it. As a developer I have access to beta versions of WebOS. However, there is no WebOS doctor (that I can find) for WebOS 2.1. I emailed Palm today asking them what is going on.

    Just to be sure this is not a WebOS update issue, can someone please delete Timepiece, restart (power cycle) the phone and then reinstall Timepiece. This will cause you to lose your alarms but I have had issues in the past where WebOS doesnt update cleanly and has actually trashed a few of my apps.

    Thanks
    Jason

    Thanks for stopping by to give some support for timepiece...

    The doctor version that most are talking about is the o2 2.1 version and people in the US have been using the Meta-Doctor from webos=internals to get it to install on US phones. You can grab the doctor from the links here; I did as asked and un-installed and then rebooted and re-installed, same issues...

    Thanks again for your support!

    CaliMark
    Mark Reed
  18. #858  
    Hallelujah, you're alive!
  19.    #859  
    I am still waiting to hear back from Palm. I just sent them another email. There are no WebOS doctors available for my phone. I will let you know as soon as I have something.
  20. #860  
    Quote Originally Posted by X7JAY7X View Post
    I am still waiting to hear back from Palm. I just sent them another email. There are no WebOS doctors available for my phone. I will let you know as soon as I have something.
    Have you checked the the Early Access Forums?

Posting Permissions