Page 39 of 52 FirstFirst ... 29343536373839404142434449 ... LastLast
Results 761 to 780 of 1028
Like Tree3Likes
  1. #761  
    Patience. I had my download on the shopping bag screen crap out during install, took it a while to find the update again, even after a restart. Working like a champ now. Sucks that it took 4-5 days for Palm to push it through, but glad it's back.
  2. #762  
    Quote Originally Posted by madcow19 View Post
    Patience. I had my download on the shopping bag screen crap out during install, took it a while to find the update again, even after a restart. Working like a champ now. Sucks that it took 4-5 days for Palm to push it through, but glad it's back.
    Concur with "working like a champ now".. Just purchased/installed my copy via the Palm App Catalog - sweet application.
  3.    #763  
    I am glad to hear that is it fixed now. I begged Palm this morning to push my app through the approval process. To my surprise, 4 hours later is said it was published.

    I need to remove the homebrew expired version so no one downloads it. I cannot figure out how though. I may have to contact the admin.
  4. SirWill's Avatar
    Posts
    439 Posts
    Global Posts
    492 Global Posts
    #764  
    Hmmmm, I still show no update available and when I click on it in my shopping bag it tells me not a valid application.
    -----------------
    Palm III, Palm IIIc, TT, T3, T5, TX, Pre from Day 1.
  5. #765  
    Quote Originally Posted by SirWill View Post
    Hmmmm, I still show no update available and when I click on it in my shopping bag it tells me not a valid application.
    It sounds like you have the homebrew version... the App Catalog will show that you have it installed but will give the "not a valid WebOS application" when tapped.
    Follow me on teh Twitterz
  6. #766  
    I had a list of ToDos in TimePiece when it expired. Can I recover them somehow? Thanks
  7. #767  
    Quote Originally Posted by Pre da Vinci View Post
    I had a list of ToDos in TimePiece when it expired. Can I recover them somehow? Thanks
    a list like seperate alarms?

    if you update and did not delete the program and reinstall then they should still be in there -- if you did delete then re-install as i did then to the best of my knowledge they are gone

    which is why i use the calander -- this is backed up to my google calander so it is in the cloud and not lost if i lose the phone --

    sorry if i did not help
    -------------------------------------------------------------------
    Rob Chilcott

    Twitter @robchilcott
    pre2
    " I am only a stupid electrician after all"

    My house is a webOS house
    My pre 2, Touchpad 32g
    Wife Pixi, touchpad 32gb
    Daughter -- my old pre+
    of course my 16 year old son has and droid incredible but i think i remeber finding him on the porch
  8. #768  
    Thanks, I did delete the prog. I don't have access to the App. Cat. As I have Meta Dr. My webos installation. I'll live without em.
  9. #769  
    I want to pay for & install the version in the App.Catalogue. But... I have a European Sprint-branded Pre that I use in the UK. So my UK credit-cards won't validate in the Pre, as it thinks it a US App.Catalog. Can you please advise me how to pay for this so that I can get the full version working again?
  10. #770  
    I've been trying to buy the app, but get "purchase failed". I give up. None of my other app purchases were denied. I'll try buying another 99-cent app and see what happens.
  11. bstryd's Avatar
    Posts
    51 Posts
    Global Posts
    67 Global Posts
    #771  
    I have Timepiece 0.2.9. I also have the option for the app to start if there is a pending alarm set to "on". For the second day, Timepiece did not start and I missed my alarm. The Pre was on the Touchstone and Clock was running. I have a Sprint Pre on 1.4.1.1. Is this a bug? Is there another option that must be set? I generally like the app, but missed alarms on Clock is exactly why I bought the app.
  12. #772  
    Quote Originally Posted by bstryd View Post
    I have Timepiece 0.2.9. I also have the option for the app to start if there is a pending alarm set to "on". For the second day, Timepiece did not start and I missed my alarm. The Pre was on the Touchstone and Clock was running. I have a Sprint Pre on 1.4.1.1. Is this a bug? Is there another option that must be set? I generally like the app, but missed alarms on Clock is exactly why I bought the app.
    Set an alarm to go off in a minute and see if it goes off? Does it start up and go off like expected?
  13. bstryd's Avatar
    Posts
    51 Posts
    Global Posts
    67 Global Posts
    #773  
    yes it just did. I had closed Timepiece and it came up and went off. But a reminder, it was not on the Touchstone, clock was not running, and the nightly backup had not occured.
  14. #774  
    I always open Timepiece before I go to bed and I haven't missed an alarm yet.

    Since I finally have a touchstone at work, I'll test an alarm with the app closed and the phone on the TS to see what happens. I'll report back in a minute...

    EDIT: Phone on TS, Timepiece closed... App opened and alarm sounded perfectly.

    @bstryd: Do you have something set to do an automatic reset or anything like that at night?
    Last edited by Spader; 07/01/2010 at 09:33 AM.
    Follow me on teh Twitterz
  15. bstryd's Avatar
    Posts
    51 Posts
    Global Posts
    67 Global Posts
    #775  
    Nope - just the nightly backup. I will test my unit at work today - just starting my day :-)
  16. bstryd's Avatar
    Posts
    51 Posts
    Global Posts
    67 Global Posts
    #776  
    So - a report - Timepiece worked properly today at work and this morning as well. both on the touchstone. I don't know what made the miss, but - darn - I HAVE to be able to depend on the program. Guess I'll stand pat for now.
  17. bstryd's Avatar
    Posts
    51 Posts
    Global Posts
    67 Global Posts
    #777  
    Next report - today Timepiece did not start itself and I missed an alarm. That's twice in one week the app failed to sound a set alarm. All settings were for "on". Any update coming to solve this problem?
  18. #778  
    That's really odd... I have been using Timepiece as my primary alarm clock for several months without issue. Both on the TS and plugged in to USB/Wall.
    Follow me on teh Twitterz
  19. #779  
    Quick question, as I am considering getting this app: Does it provide the ability to set up an ascending alarm? I hate getting woken up to a blasting alarm in the morning..
  20. #780  
    There is no such functionality built into App, however it does allow you to use whatever MP3 files you have on the phone as an alarm.

    So if you find a MP3 that sounds like that you can apply it as the alarm.

    I don't know if any other alarm app has the feature you're looking for.
    Last edited by Spader; 07/07/2010 at 07:56 AM.

Posting Permissions