Page 28 of 52 FirstFirst ... 18232425262728293031323338 ... LastLast
Results 541 to 560 of 1028
Like Tree3Likes
  1. #541  
    Quote Originally Posted by Jost View Post
    Google Translate is certainly a nice gimmick to understand the meaning of a webpage in a foreign language, but it is not the right tool to translate apps! In fact, I think there is no right tool for that task. You have to have a native speaker do the job or you have to be able to speak that language fluently yourself.
    Well, he did say that he added *support* for german ;-)
    But I also came here to say that. The translation is so bad it's almost funny.
    Won't keep me from using this great program, though! Thanks a lot!
  2. ssailer's Avatar
    Posts
    18 Posts
    Global Posts
    20 Global Posts
    #542  
    got the same problem with alarms not sounding. Have v. 2.3 from the catalog.

    Tried the media volume icon. notification of 5 sec test alarm comes up but nothing sounds. And test notification won't close. Have to close app to get rid of it.

    Any ideas?

    Scott
  3. JerryG's Avatar
    Posts
    535 Posts
    Global Posts
    553 Global Posts
    #543  
    Quote Originally Posted by ssailer View Post
    got the same problem with alarms not sounding. Have v. 2.3 from the catalog.

    Tried the media volume icon. notification of 5 sec test alarm comes up but nothing sounds. And test notification won't close. Have to close app to get rid of it.

    Any ideas?
    Try going into Sounds & Ringtones, and turn System Sounds off, then back on. Sometimes this helps.

    Regards,
    -JerryG
    Uniden PC100 -> Visor -> Visor Pro w/VisorPhone -> Tungsten T -> Tungsten T2 -> Tungsten T5 -> TX -> Treo 650 -> Treo 755p -> Pre -> Evo 4G
  4. ssailer's Avatar
    Posts
    18 Posts
    Global Posts
    20 Global Posts
    #544  
    Quote Originally Posted by JerryG View Post
    Try going into Sounds & Ringtones, and turn System Sounds off, then back on. Sometimes this helps.

    Regards,
    -JerryG
    No love. No sounds at all. Stumped.

    Scott
  5.    #545  
    Hey thanks for incorporating the multi- snooze option. FYI, the latest homebrew version appears to display the date for next alarm in dd/mm/yyyy format. Is that intentional?
    Did you enable this setting? This should be mm/dd/yyyy by default. Anyone else seeing this?

    No love. No sounds at all. Stumped.
    Try deleting Timepiece. Reset the phone. Re-install Timepiece.
  6. dirtaymcgirt
    dirtaymcgirt's Avatar
    #546  
    timepiece sucks. it doesnt even come on automatically with touchstone. u have to keep it running as a card. terrible. the regular clocks better
  7. #547  
    I have no sounds (but do have vibrate) since 1.4. If I reinstall, will all my alarms still be there? It took ages to set them. And when will the new update (version 0.2.5) via pre-central be available via Palms applications (which is version 0.2.4). If I install pre-centrals, will I need to install the Palm Applications again?

    I like the application, don't get me wrong
  8. JerryG's Avatar
    Posts
    535 Posts
    Global Posts
    553 Global Posts
    #548  
    Quote Originally Posted by Whitenone View Post
    I have no sounds (but do have vibrate) since 1.4. If I reinstall, will all my alarms still be there? It took ages to set them. And when will the new update (version 0.2.5) via pre-central be available via Palms applications (which is version 0.2.4). If I install pre-centrals, will I need to install the Palm Applications again?
    You can have both versions, side-by-side. The PC version will not overwrite the AC version.

    You can disable the alarms in the production (AC/App Catalog) version, and copy them (by hand...) into the beta (PC/PreCentral) version. That's what I do.

    When the updates are released to the App Catalog, it will overwrite the old AC version, and it should keep your old alarms (but we should wait for a final verdict from the Primary Programming Person).

    Regards,
    -JerryG
    Uniden PC100 -> Visor -> Visor Pro w/VisorPhone -> Tungsten T -> Tungsten T2 -> Tungsten T5 -> TX -> Treo 650 -> Treo 755p -> Pre -> Evo 4G
  9. #549  
    Quote Originally Posted by dirtaymcgirt View Post
    timepiece sucks. it doesnt even come on automatically with touchstone. u have to keep it running as a card. terrible. the regular clocks better
    It opens automatically on my touchstone.
  10. #550  
    I found your previous instructions worked "Try going into Sounds & Ringtones, and turn System Sounds off, then back on. Sometimes this helps."

    Thanks
  11.    #551  
    I have no sounds (but do have vibrate) since 1.4. If I reinstall, will all my alarms still be there? It took ages to set them. And when will the new update (version 0.2.5) via pre-central be available via Palms applications (which is version 0.2.4). If I install pre-centrals, will I need to install the Palm Applications again?
    I am going to be submitting it to Palm tonight. Hopefully it is on the AP by the end of the week. Sometimes Palm is quick to approve updates, sometimes they are not.

    You can run both version side by side since they have different AppID's.
  12. #552  
    From Post #429 --

    Quote:
    I don't know if this has been requested, but an awesome feature would be a recurring alarm throughout the day every day or selected days. Kinda like the top of the hour(and bottom of the hour) chime of a grandfather clock. I tend to get caught up in my work or playing with tweaks on the phone and lose track of time. A great initial start would be a top of the hour and bottom of the hour chime(ringtone up to the user) every hour throughout the day, but user-configurable, so we wouldn't have to hear it while sleeping. Would this be feasible?

    Quote Originally Posted by X7JAY7X View Post
    A random alarm has been requested before. This request has a specific time though. This will not make it in the next update but hopefully the one after that.
    --

    I don't think I see this feature in the latest update (0.2.5). Is it still in the works?
  13. #553  
    What's new in the update? And why did the price change from $.99 to $1.99?
  14.    #554  
    I don't know if this has been requested, but an awesome feature would be a recurring alarm throughout the day every day or selected days. Kinda like the top of the hour(and bottom of the hour) chime of a grandfather clock. I tend to get caught up in my work or playing with tweaks on the phone and lose track of time. A great initial start would be a top of the hour and bottom of the hour chime(ringtone up to the user) every hour throughout the day, but user-configurable, so we wouldn't have to hear it while sleeping. Would this be feasible?
    This has been requested quite a few times. I will see if I can get it in the next few updates.

    What's new in the update? And why did the price change from $.99 to $1.99?
    Check the first page for the changelog to see what is new. It was originally 1.99 for the longest time. I was trying something by marking it down to 0.99.
  15. #555  
    i downloaded the free trial of this yesterday to try out the snooze time feature. i like the pandora thing, but when i tried to add a custom tone it only let me choose pandora. also it wouldn't let me preview the sounds that it came loaded with. i like the weekday feature, but worst of all my alarm didn't go off this morning! i even tested it last night but this morning NADA, i was almost late for work. guess i won't be buying it. also - the clock the droid comes with has all these features already! i was showing the timepiece app off to my bf and he was jealous but then just opened his preloaded clock and realized it had the same features and more
  16. #556  
    Timepiece lost my configuration info this morning. I had 2 alarms that went off about an hour apart. One of them, I snoozed multiple times, once using the multiple snooze feature (THANKS!) and then using a single snooze (was tired today :-). A while after that, I tried to turn off 1 of the alarms (both daily), but there were no alarms there, and the main clock config had been reset. So, I went about changing the clock back to my preferred look, and then to re-create my 2 alarms. When I clicked on +, the "new" alarm was 1 of my existing alarms, intact. When I clicked on + again, the other existing alarm came back as well. Kinda weird.
    I think that I had exited timepiece and then started it back up before noticing the issue.
    I updated on Friday to the latest version and am running on a VzW Pre Plus w/ WebOS 1.4.
  17. #557  
    Two suggestions on the paid app version.

    1) If my bluetooth is turned on and I have the alarm set to play pandora, pandora plays through my wireless bluetooth speaker - which is in a different part of the house... It would be nice if there were an option to have TimePiece turn off bluetooth before launching Pandora.

    2) Even at it's dimmest setting, the clock is too bright for me at night time. I would prefer to just turn the screen off - but that is a problem when it's charging on the Touchstone since it wants to always be on. So an option to turn off the screen would be nice too - or a lower setting on the brightness that was simply off - or something like that.
  18. JerryG's Avatar
    Posts
    535 Posts
    Global Posts
    553 Global Posts
    #558  
    I had a similar problem this morning, I flicked (closed) the Timepiece window away, just as a snoozed alarm was coming back on. When I went back into Timepiece, all my alarms and setting were gone...

    Rather than reenter them right away, I did a Luna restart, as an experiment. All my settings and alarms were automagically "restored"...

    Go figure...

    HTH,

    -JerryG

    Quote Originally Posted by AlanK View Post
    Timepiece lost my configuration info this morning. I had 2 alarms that went off about an hour apart. One of them, I snoozed multiple times, once using the multiple snooze feature (THANKS!) and then using a single snooze (was tired today :-). A while after that, I tried to turn off 1 of the alarms (both daily), but there were no alarms there, and the main clock config had been reset. So, I went about changing the clock back to my preferred look, and then to re-create my 2 alarms. When I clicked on +, the "new" alarm was 1 of my existing alarms, intact. When I clicked on + again, the other existing alarm came back as well. Kinda weird.
    I think that I had exited timepiece and then started it back up before noticing the issue.
    I updated on Friday to the latest version and am running on a VzW Pre Plus w/ WebOS 1.4.
    Uniden PC100 -> Visor -> Visor Pro w/VisorPhone -> Tungsten T -> Tungsten T2 -> Tungsten T5 -> TX -> Treo 650 -> Treo 755p -> Pre -> Evo 4G
  19. #559  
    Today, I had 2 issues. After dismissing an alarm and exiting timepiece, 25 mins. later, timepiece started alarming. So I dismissed & exited. 5 mins. later, alarm again - dismissed & exited. No more after that. I'm thinking that maybe timepiece "remembered" the multiple snoozes I did yesterday?
    Another issue I'm having is with auto-hide menu. I have it set to 15 seconds. Today, after dismissing an alarm, the menu will not reappear by tapping the lower part of the screen. I had to exit & start timepiece. Then the menu will appear.
  20. #560  
    I've been having a bug where the alarm button show up as 1 px and the only way to dismiss the alarm is to press that tiny box. I don't want to delete/reinstall because I don't want lose all my alarms.

Posting Permissions