Page 26 of 52 FirstFirst ... 16212223242526272829303136 ... LastLast
Results 501 to 520 of 1028
Like Tree3Likes
  1. #501  
    Is it possible to force this app to load whenever the Pre is placed on the touchstone? Apologies if this has already been discussed.
  2. #502  
    Quote Originally Posted by SqyArc View Post
    Is it possible to force this app to load whenever the Pre is placed on the touchstone? Apologies if this has already been discussed.
    this is what I was going to ask :-)

    it could be probably done using ModeSwitcher... where you can add a mode on the TS trigger and let the application start...

    need to test it :-)
  3. #503  
    Quote Originally Posted by SqyArc View Post
    Is it possible to force this app to load whenever the Pre is placed on the touchstone? Apologies if this has already been discussed.
    I was just thinking about this too since I just got my touchstone. I always use Timepiece and Slipslide when it is on the TS and would love a way for it to automatically start. Timepiece looks awesome while charging for anyone who has not tried it yet.
  4.    #504  
    Palm has no way (officially) of making a app launch on the TS.

    Next release will focus on multilangual support (localization), a few more minor features and hopefully multiple snoozing. Multiple snoozing has been a huge request in the last few weeks. I will try to get any other simple features that have been requested in there as well. Keep in mind that alot of requested features will require some rewriting of core Timepiece functions and thus would take some time. I plan on working on these but not for the next release.
  5. #505  
    OK. I have successfuly tested.. you can start it automaticaly upon putting it on the TS with help of modeswitcher. Just create a mode with the trigger on the TS and set TP to be started..

    nothing else. work great
  6. #506  
    X7JAY7X,

    I had the app resetting problem last night too. All settings and alarms disappeared, although the alarms seemed to reappear when I pressed the add alarm button. This has happened at least twice, and I've seen another thread describing a similar problem with the native clock app:

    http://forums.precentral.net/palm-pr...ery-night.html
    Last edited by kallan42; 02/11/2010 at 11:11 AM. Reason: Error in text.
  7.    #507  
    I had the app resetting problem last night too. All settings and alarms disappeared, although the alarms seemed to reappear when I pressed the add alarm button. This has happened at least twice, and I've seen another thread describing a similar problem with the native clock app:
    I have a thread going in the dev forums with no respone yet as to why this is happening. I am doing the exact same thing as the stock clock to store alarms and data. There is one cookie that is a catalog of all the cookies for the alarms. This catalog cookie seems to be the one that is getting lost or not loading properly. This is why the alarms seem to come back when you click add alarm.

    There is nothing out of the ordinary that I am using to store/retrieve cookies. This leads me to believe it is a bug in WebOS.
  8. #508  
    When timepiece starts it appears to always default to portrait orientation even when sitting on the touchstone horizontally. I am using 0.2.4 from the app catalog.

    You mentioned before you might be able to add an option to force landscape mode and that would help, but most other landscape aware apps seem to read the correct orientation when starting up. Do you think this can be addressed?

    In the meantime I'll just keep starting this great app before I turn it to dock it on the touchstone for the night.
  9. #509  
    I would like the multiple snooze feature as well. It would be nice if snooze gave feedback, either haptic (a quick vibrate) or a quick beep, so that I know that each snooze has been accepted.
    Also, is it possible to unlock the screen for an alarm so it can be snoozed or dismissed immediately without the need to unlock the screen first? That way I can have the screen off all night (for darkness sake) but still have quick access to snooze & dismiss.
  10. #510  
    I second the request to fix the application to start up properly in landscape mode. Or at least add launch parameters to start the app in wanted orientation. This way I can get the app start automatically in correct orientation with Mode Switcher (my app for automating your phone, currently in beta) when I place the phone on touchstone.

    Another small feature request while I am at it. It would be nice to have configuration option to close the app automatically when alarm is set off by pressing the off button. Since I never want to leave the timepiece running after I have woken up.

    I think both of these requires only small changes to code, I could even fix these myself and send you a patch if you don't have time, but would be willing to add these features.

    Thanks for the great app!
  11. #511  
    force landscape orientation +1
  12.    #512  
    I took a small break on development of Timepiece but I am back at it now.

    I am working on multiple snoozing now. There will be some form of feedback to tell that you tapped the snooze screen. I will check into the orientation situation. Closing the app automatically on alarm/snooze dismissal should be pretty easy.
  13. tublecane's Avatar
    Posts
    41 Posts
    Global Posts
    83 Global Posts
    #513  
    I would buy this app if it worked for me, but I have v0.2.3 and it never sounds the alarm. I hate the built in palm alarm and its non changeable 5 minute snooze, so want to use this program. I at first thought the alarm simply wasn't going off, but now realize its going off just no sound ever. If I have it on sound and vibrate then vibrate works. I also us brightness unlinked to shut the screen off on the touchstone, could that be affecting this? I saw someone in the thread was having the same issue and it had something to do with notifications, but it seems to be resolved with the latest build for him.
  14. #514  
    Quote Originally Posted by tublecane View Post
    I would buy this app if it worked for me, but I have v0.2.3 and it never sounds the alarm
    My apologies if this is so obvious that you've already tried, but have you checked to make sure the media volume is turned up? Media volume is set separately from ringtone and system volumes. Best way to check from timepiece is to set a custom alarm sound, then from the music file list press a play button to preview the sound. While its playing you can adjust the media volume [a musical notes icon will display next to the volume meter instead of the bell that shows when adjusting ringtone volume].
  15. #515  
    [QUOTE=tublecane;2234218]I would buy this app if it worked for me, but I have v0.2.3 and it never sounds the alarm. QUOTE]

    also, have you turned off Bluetooth or turned off anything it is connected too? If you have a headset that supports A2DP, then it will play through that instead of through the phone's speaker.
  16. #516  
    quick question... sorry if it's been answered previously. does the app have to actively running for an alarm to go off, or will it autostart for an alarm?
  17. #517  
    Quote Originally Posted by malecslomas View Post
    quick question... sorry if it's been answered previously. does the app have to actively running for an alarm to go off, or will it autostart for an alarm?
    It will auto start for an alarm
  18. #518  
    Quote Originally Posted by gollyzila View Post
    It will auto start for an alarm
    awesome. thanks for the quick answer!
  19.    #519  
    tublecane, Did you get your problem solved?
  20. tublecane's Avatar
    Posts
    41 Posts
    Global Posts
    83 Global Posts
    #520  
    Thanks for the help. The problem was indeed the media volume. I never listen to media except for bluetooth, which must have a different volume level when its connected than the non-connected level, because when I use it it is always set to 2 notches from the top. However when I tested this not connected to anything bluetooth the alarm went off, vibrated, and when I hit the volume it was on zero for media, so I raised it, which did the trick. I thought the alert volume would be similar to the phones alert, which maybe goes by ringer level? Either way now that this seems to work for me I will be buying it and replacing the standard alarm. Thanks!

Posting Permissions