Page 25 of 52 FirstFirst ... 15202122232425262728293035 ... LastLast
Results 481 to 500 of 1028
Like Tree3Likes
  1. #481  
    I know you have tied this in with Pandora but cannot use pandora in the uk. If you could tie this in with xschemer's lastfm app I will quite happily pay for your app. Many thanks if you can manage this, Stu.
  2. #482  
    Some more suggestions pls:

    1. When an alarm is SNOOZED, would it be possible to have the "next alarm info" display [mm:ss] countdown till snooze time is over? Once alarm is dismissed, the "next alarm info" is returned.

    2. Would it be possible to set up "Timepiece" to execute multiple snoozes?
    Example:
    Alarm goes off. Snooze is tapped for [X] amount of minutes predetermined in alarm setup. Snooze is tapped again. [X] amount of minutes are ADDED to previous snooze time. And so on...

    3. When TIMEPIECE is not the active app, an icon in the notification area appears, like the "Clock" app does to indicate an alarm is set. When the icon is tapped, more info is shown (i.e., the next alarm info, snooze countdown status, etc.)

    All these features could be toggled on/off in the "Display Elements" of the "Clock Options".

    Thanks for your consideration to these requests, and to ALL your hard work!
  3.    #483  
    What else can one want at all there? A timer function, so that I can indicate not only firm time but also a period of time as alarm (approximately thirty minutes). Or is this approximately possible?
    Yes this is possible. I will add it to the list. So you want to go up to 30 minutes in one min increments?


    I've got a suggestion/idea...I don't know much about how you can write for the Palm but maybe this can be done? A lot of alarm clocks have an auto-brightness feature, meaning they sense the light in the room and dim accordingly, that way at night it's not overly bright. I am pretty sure I know the Palm has such a sensor as I've seen it brighten/dim depending on light in room/area...is there a way you can program that to work with Timepiece and do such a thing?
    I am not sure the pre/pixi have a light sensor. Either way there is no functionality in the SDK for it.

    I know you have tied this in with Pandora but cannot use pandora in the uk. If you could tie this in with xschemer's lastfm app I will quite happily pay for your app. Many thanks if you can manage this, Stu.
    Does LastFM autoplay on starting the app? This is the problem I am running into. I tried several (but not lastfm) streaming apps and none had that functionality. Maybe everyone can pick one app and then get a mass of requests going to that app developer for an auto-play option. I tried contacting the creator of one streaming app (dont remember the name off hand) and I never received a response back.

    Just to let everyone know. I am going to submit v0.2.3 to Palm over the weekend. Thanks all for testing and suggesting new features.
  4. #484  
    Does LastFM autoplay on starting the app? This is the problem I am running into. I tried several (but not lastfm) streaming apps and none had that functionality. Maybe everyone can pick one app and then get a mass of requests going to that app developer for an auto-play option. I tried contacting the creator of one streaming app (dont remember the name off hand) and I never received a response back.
    Thanks for info, I will pass that on and see've it's possible.
  5. #485  
    X7JAY7X,

    I ran into an odd bug yesterday. I have two alarms - one early (about 6:15 AM) and one late (about 6:30 AM). Yesterday on January 31, I turned on the early alarm for the next day. When I went back to clock view, it showed that the alarm was set for March 1, not February 1 as it should have been. Went back into alarms view and sure enough, the date was set for March 1. I changed the alarm from recurring to date-based and set the alarm manually for February 1. Went back into clock view - still showing as March 1. Went back into alarms view - still set to March 1. I turned off all alarms and set the alarm function in the native clock app for the morning.

    When I woke up this morning (February 1), I changed the early alarm back to recurring and it turned it on at 7:00 AM. It showed that it was set for the correct date of February 2.

    I did a quick search of this forums for mention of a similar bug, but I apologize if I'm repeating something someone has already found. Thanks again for all your work on this X7JAY7X.

    kallan42
  6.    #486  
    kallan42, I don't believe anyone else has had an issue like this. Did you install Timepiece after the 1.3.5 update or before?

    I found another bug before I submitted to the App Catalog. The next alarm notification still was not displaying correctly. I fixed this as version 0.2.4 and submitted it the App Catalog earlier today. You should see it soon in the App Catalog.

    Thanks
  7. #487  
    Quote Originally Posted by X7JAY7X View Post
    kallan42, I don't believe anyone else has had an issue like this. Did you install Timepiece after the 1.3.5 update or before?

    I found another bug before I submitted to the App Catalog. The next alarm notification still was not displaying correctly. I fixed this as version 0.2.4 and submitted it the App Catalog earlier today. You should see it soon in the App Catalog.

    Thanks
    X7JAY7X,

    I originally had the Homebrew Timepiece installed, then uninstalled it when it moved to a paid app (I'm in Canada), then reinstalled when you put it back in Homebrew. I'm pretty sure I reinstalled after the 1.3.5 update. Hope this is helpful - I'll let you know if it happens again. Thanks very much.

    kallan42
  8. #488  
    Quote Originally Posted by stueybuk View Post
    Thanks for info, I will pass that on and see've it's possible.
    Hi, I have spoken to xschemer about his app and he was confident that it would be possible to make it autostart. I would beeternally grateful if this could happen. In the men time is there anyway to trigger a playlist as an alarm ?

    many thanks,

    Stu.
  9. rpr
    rpr is offline
    rpr's Avatar
    Posts
    212 Posts
    Global Posts
    216 Global Posts
    #489  
    I did have the issue where the upcoming notification was incorrect, but it only seemed to happen Sunday 1/31. The next alarm upcoming said 3/1, not 2/1 like it was supposed to. I exited and restarted and it was correct after that.

    The other issue I am having is that the settings get 'lost' sometimes. it always happens after an update, but last night it just happened out of the blue. I know right away because I usually use a red font, and it shows up blue so I know the settings are missing. The strange thing is that when I add the alarms back, the first alarm I add is the default, I just add it as is, then add another one, and this one picks up my first original alarm settings minus the name, so I save that one, add another which ends up being another default alarm, I save that, and add another one, and then it comes back with my second original alarm (I usually only have two). So, in summary, if I lose the settings, I add 4 alarms, the 2nd and 4th are my original alarms, which I rename, the other two I just delete. Strange, but not terribly difficult to recover from.

    This is with the homebrew version (I am in Canada as well)

    Tom
    Pilot 1000 -> Palm Pro -> Palm III -> Handspring Visor -> Palm V -> Palm TX -> Palm LifeDrive -> Kyocera 6035 -> Kyocera 7135 -> Treo 650 -> Palm Pre
  10.    #490  
    Hi, I have spoken to xschemer about his app and he was confident that it would be possible to make it autostart. I would beeternally grateful if this could happen. In the men time is there anyway to trigger a playlist as an alarm ?
    What app does he develop? I believe he can make his app so that it can have variables passed into it at startup. Depending on these passed in variables, he can make certain things happen like playing from a playlist. I will have to get in contact with him. It would be nice to find at least one streaming app that will work with Timepiece and work for everyone.

    EDIT: I read back a few posts and realized xschemer develops LastFM.

    The other issue I am having is that the settings get 'lost' sometimes. it always happens after an update, but last night it just happened out of the blue. I know right away because I usually use a red font, and it shows up blue so I know the settings are missing. The strange thing is that when I add the alarms back, the first alarm I add is the default, I just add it as is, then add another one, and this one picks up my first original alarm settings minus the name, so I save that one, add another which ends up being another default alarm, I save that, and add another one, and then it comes back with my second original alarm (I usually only have two). So, in summary, if I lose the settings, I add 4 alarms, the 2nd and 4th are my original alarms, which I rename, the other two I just delete. Strange, but not terribly difficult to recover from.
    What version of WebOS do you have? There have been several weird issues since the webos 1.3.5 update. I always tell anyone who has a problem to first delete Timepiece, reset the phone, then reinstall Timepiece from the App Catalog/Homebrew. Anyone else seeing this problem?

    Thanks
    Last edited by X7JAY7X; 02/03/2010 at 11:01 AM.
  11. rpr
    rpr is offline
    rpr's Avatar
    Posts
    212 Posts
    Global Posts
    216 Global Posts
    #491  
    I am on 1.3.5.1, I will try the delete, reset, reinstall to see if it helps.

    Thanks!
    Tom
    Pilot 1000 -> Palm Pro -> Palm III -> Handspring Visor -> Palm V -> Palm TX -> Palm LifeDrive -> Kyocera 6035 -> Kyocera 7135 -> Treo 650 -> Palm Pre
  12. #492  
    Quote Originally Posted by rpr View Post
    I did have the issue where the upcoming notification was incorrect, but it only seemed to happen Sunday 1/31. The next alarm upcoming said 3/1, not 2/1 like it was supposed to. I exited and restarted and it was correct after that.

    The other issue I am having is that the settings get 'lost' sometimes. it always happens after an update, but last night it just happened out of the blue. I know right away because I usually use a red font, and it shows up blue so I know the settings are missing. The strange thing is that when I add the alarms back, the first alarm I add is the default, I just add it as is, then add another one, and this one picks up my first original alarm settings minus the name, so I save that one, add another which ends up being another default alarm, I save that, and add another one, and then it comes back with my second original alarm (I usually only have two). So, in summary, if I lose the settings, I add 4 alarms, the 2nd and 4th are my original alarms, which I rename, the other two I just delete. Strange, but not terribly difficult to recover from.

    Tom
    Quote Originally Posted by X7JAY7X View Post
    Anyone else seeing this problem?

    Thanks
    Yes, I've experienced both problems (the date issue and the missing alarm settings) from the last version 0.2.3 homebrew however, I was holding off on reporting to see if these issues would be a moot point with the new version 0.2.4 becoming available soon; which I just downloaded.

    With v0.2.3 I noticed Timepiece had reset on my unit, as well, and all my alarm settings had disappeared. However the alarms still triggered at the times I had previously set. Even tho the Alarm Settings Page was blank and the Next Alarm Display Area indicated I had NO alarms set.

    One other issue I've noticed (and I just checked v0.2.4), I am able to drag-and-drop to resort the order of my alarms, but when I exit the Alarm Settings Page then return back to Alarms Settings Page, my alarms are arranged BACK to the original order as they were first entered. Not a big problem at the moment but with more alarms, the ability to resort would be nice.

    FYI,
    Mo
  13. #493  
    I have the App catolog version and once in a while it locks up and will nto go off any Ideas/
  14. #494  
    Quote Originally Posted by X7JAY7X View Post
    What app does he develop? I believe he can make his app so that it can have variables passed into it at startup. Depending on these passed in variables, he can make certain things happen like playing from a playlist. I will have to get in contact with him. It would be nice to find at least one streaming app that will work with Timepiece and work for everyone.

    EDIT: I read back a few posts and realized xschemer develops LastFM.
    Thanks for the update, would be amazing if you could collabarate to achieve this. I am also trying to get your app to work with "mode switcher" so that it will autostart. Mode Switcher is asking for launch parameters ???? Not sure if this is something you can help with.

    One last really huge favour, is it possible to extend the trial version just until we have the paid app catalog here in the UK when I will quite happily purchase. I will also be quite happy to test with other apps for you if you need any help.

    Thanks again,

    Stu.
  15. Sambo41's Avatar
    Posts
    74 Posts
    Global Posts
    221 Global Posts
    #495  
    Thanks for a great application! I would like to be able to set an alarm for every third day. Can you add that to the program?

    Thanks,
    Sam
    Sam Martin - Paris,TX
    Palm Pre(v.1.4.1.1) - Sprint - Standard Battery - Touchstone -Motorola HT 820 - Motorokr S9-HD - Jabra BT8040 - Jabra BT530 - Jawbone Icon - Jabra Cruiser Bluetooth Speakerphone
  16. #496  
    Sorry, I wasn't able to read through this whole post but I have a small request of my own.

    Can you make the alarm harder to dismiss? Perhaps like the Pre's lock screen where we slide a button? On a couple of occasions, I have accidentally dismissed the alarm when I meant to snooze it. No harm done because I got up anyway but I can imagine oversleeping someday because I tapped the wrong spot.

    Great app. Thanks!
  17. #497  
    I just started using the app a few days ago (the 0.2.3 homebrew version) and have also noticed the app resetting problem. I set it, go to bed, it works fine through all the alarms (it takes 3 to wake me up) and snoozes, and the next time I open it, the face has reset to blue (from red) and the alarm page is blank. When I hit add, they all add as they were before, without any editing necessary.

    Of note, I started using this app because I have had the same issues with the built in pre alarms. They work fine in the morning to wake me up, would then disappear, but come back as they were before when re-added. I have webos 1.3.5.1, and never had the alarm issue before that (but never used this app either on a different version of webos.)

    I haven't paid for the full app because if it does this all the time I don't think it's worth it, but if you think that the updated pay app will fix the issue I'd give it a shot, since otherwise I think it's a great app.

    Will try to delete, reset and re-install, see if that helps.
  18.    #498  
    Thanks for the update, would be amazing if you could collabarate to achieve this. I am also trying to get your app to work with "mode switcher" so that it will autostart. Mode Switcher is asking for launch parameters ???? Not sure if this is something you can help with.
    xschemer has already incorporated the changes necessary so it will work with Timpiece. One problem is that his app isn't on the App Catalog.

    Thanks for a great application! I would like to be able to set an alarm for every third day. Can you add that to the program?
    I will add it to the requested feature list.

    Can you make the alarm harder to dismiss? Perhaps like the Pre's lock screen where we slide a button? On a couple of occasions, I have accidentally dismissed the alarm when I meant to snooze it. No harm done because I got up anyway but I can imagine oversleeping someday because I tapped the wrong spot.
    I will look into this.

    I just started using the app a few days ago (the 0.2.3 homebrew version) and have also noticed the app resetting problem. I set it, go to bed, it works fine through all the alarms (it takes 3 to wake me up) and snoozes, and the next time I open it, the face has reset to blue (from red) and the alarm page is blank. When I hit add, they all add as they were before, without any editing necessary.
    I am seeing more and more reports of this and it seems to be a problem with webOS core functions. I am requesting to open a cookie for settings (alarm and prefs) and it doesn't seem to be opening from the reports I am getting. The stock alarm clock functions the exact same way so I am not surprised you are seeing the same problems with the stock alarm and timepiece. I am going to file a bug with Palm. Has anyone had these problems prior to webOS 1.3.5?
  19. bwillet's Avatar
    Posts
    72 Posts
    Global Posts
    73 Global Posts
    #499  
    A good alarm app is one of my absolute necessities. I travel frequently, and you can never trust hotel alarm clocks. In the WinMo world, I used G-alarm (ageye.de), and in Android I use Gentle Alarm. Assuming I keep the Pre (still deciding between Pre and Samsung Moment), this will be my first app purchase. But, there is one specific feature that is missing that is very important to me, which is a gradual wake function. I don't need anything fancy like the pre-alarm in Gentle Alarm, but just start at the lowest volume and ramp up over X seconds (configurable). I can compensate with a custom faded MP3, but it's a pain in the rump... Any chance of implementing that in the near future?
  20.    #500  
    I don't need anything fancy like the pre-alarm in Gentle Alarm, but just start at the lowest volume and ramp up over X seconds (configurable). I can compensate with a custom faded MP3, but it's a pain in the rump... Any chance of implementing that in the near future?
    Not possible with the current SDK.

Posting Permissions