Results 1 to 16 of 16
  1.    #1  
    Has anyone else been having trouble with Tweed the last few days?

    It stopped working for me on Friday... now each time I try to open the app it just hangs on the "Loading from Twitter" screen.

    I've tried rebooting the Pre, but to no avail. I'm missing the functionality!
    SUNSPOT
    Arena Rock for Geeks
  2. #2  
    I came to the forums to ask this very question. Very frustrating.

    For a while, if I used the browser to load m.twitter.com, then went back and opened tweed again, it seemed to work, but 1) I don't know if those two things have anything to do with each other, and 2) that's a lot of work just to read about what my friends had for breakfast this morning.
  3. #3  
    Working fine for me.
  4. atlanta's Avatar
    Posts
    324 Posts
    Global Posts
    337 Global Posts
    #4  
    Yea the same problem happen to me where it would just keep spinning a good reinstalled fixed the problem for me .l
  5. cap
    cap is offline
    cap's Avatar
    Posts
    76 Posts
    Global Posts
    79 Global Posts
    #5  
    Glad to see it's not just me losing my mind.

    So did you just reinstall or did you uninstall first?
  6. #6  
    A twitter search reveals that many people are having this problem.
  7. #7  
    I've been having problems connecting with Tweed ever since the recent hacker attack. I'm thinking its related somehow. I do find however, that I am usually able to connect fine if I close the app and reopen it.
  8. #8  
    I had the same problem. When I was linked into my my wifi at home it seemed to work fine, but when I would drop the wifi or be out and about on the Sprint network it would not go past the load screen.

    This morning while on the train I removed and readded my Twitter account in the Tweet program it started working again. I'll test it again later, but for now it seemed to do the trick.
  9. MariMar's Avatar
    Posts
    14 Posts
    Global Posts
    15 Global Posts
    #9  
    Quote Originally Posted by alan7467 View Post
    I've been having problems connecting with Tweed ever since the recent hacker attack. I'm thinking its related somehow. I do find however, that I am usually able to connect fine if I close the app and reopen it.
    Same for me!
  10.    #10  
    Ah, interesting.

    I just verified that it does work when I'm on WiFi... but nothing when I'm using the EVDO (which is the majority of the time).
    SUNSPOT
    Arena Rock for Geeks
  11. jaman71's Avatar
    Posts
    127 Posts
    Global Posts
    134 Global Posts
    #11  
    its been down for me too
  12. #12  
    Twitter has been fighting various DOS attacks. That being said, Spaz has been able to be up when Tweed hasn't. Twee seems even more stable than either of those.

    I've switched to using Twee, because of this.
    Your Pre wants Word Whirl from the App Catalog.

    It told me.
  13. ndz
    ndz is offline
    ndz's Avatar
    Posts
    113 Posts
    Global Posts
    114 Global Posts
    #13  
    Ditto to tweed problems. "Loading from Twitter" page seems to hang to past few days.

    Restarted phone, then it worked. So give that a try.
    Last edited by ndz; 08/17/2009 at 02:03 PM.
  14. #14  
    same problem here. i close da program den reopen it and it works fine
  15. Demodocus's Avatar
    Posts
    32 Posts
    Global Posts
    68 Global Posts
    #15  
    I too am having an issue with Tweed...I had it set to notify me whenever a new post was made, but it has in fact stopped doing that. Anyone know why?
  16. #16  
    Tweed has a great interface, and truly has the best color scheme of all the Twitter apps. I don't mind the lack of notification settings, but the continuous "Load from Twitter" problems definitely bug me.

Posting Permissions