Results 1 to 4 of 4
  1. idiuidie's Avatar
    Posts
    23 Posts
    Global Posts
    24 Global Posts
       #1  
    I am having the same problem that "Pookela" had on 06/20/09.

    http://forums.precentral.net/showthr...71#post1696650

    Quote Originally Posted by Pookela View Post
    Having some issues with photos today! I hope someone out there can help me out. I'll go thru the whole process...

    Received an email with .jpg photo attached. Open the photo and tap on "Copy To Photos." Go to the Photos folder, find the photo, and try to "Assign to contact."

    PROBLEM #1: Can't save the contact w/the photo (caller id)!

    Could do everything right through the "save"...but it just doesn't save w/the photo.

    Close out everything and decide to try again later. Later go back to the Photos folder...

    PROBLEM #2: Same photo is now just black. Well, technically it's transparent in the thumbnails screen...but it's just a black square when i open it.

    I'm frustrated. I tap the trashcan icon, tap the red "delete" button.

    PROBLEM #3: I can't delete the "photo" aka worthless black square!

    The message says "Delete Image Failed."

    I've searched all over this forum and the web and i can't find anything relating to these issues. What's going on?!? Has anyone encountered anything even CLOSE to this?????

    However, when I connect my phone to my desktop, via USB, the images reappear right after they are deleted.

    This is what the three images look like when I open the "Photo roll."



    This is what the images looks like when you click on it inside the Photos app.



    This is the error that I get when I try and delete them.


    I have Filecoaster installed, so I have a bunch of the apps popping up every few days.

    Any thoughts before I try a hard reset? Thanks in advance!
  2. #2  
    Connect your phone to your pc using the USB cable. There you will have a downloaded photos folder or something similar. You can view delete the photo there. I had the same problem. The dimensions of the photo apparently are not compatible with WebOS.
  3. idiuidie's Avatar
    Posts
    23 Posts
    Global Posts
    24 Global Posts
       #3  
    Quote Originally Posted by soloman747 View Post
    Connect your phone to your pc using the USB cable. There you will have a downloaded photos folder or something similar. You can view delete the photo there. I had the same problem. The dimensions of the photo apparently are not compatible with WebOS.
    I removed all of my photos from the phone, soft reset, then reconnected the phone to my desktop computer. I was able to delete the three blank pictures and keep them deleted. Since then, I have no experienced the original problem.
  4. idiuidie's Avatar
    Posts
    23 Posts
    Global Posts
    24 Global Posts
       #4  
    Just in case anyone else runs into this problem. Here is a thread that addresses the same issue on Palm's forum.

    Re: Photo Delete Issue on Pre - Audio, Video & Photo - Palm Support Community

Posting Permissions