Page 3 of 3 FirstFirst 123
Results 41 to 50 of 50
  1. #41  
    I still have this problem... So frustrating!
  2. #42  
    Every other application requiring GPS will work just fine, and Nav can't locate me. It will randomly work for a few mins and then just stop. It's frustrating b/c I was planning to buy a Garmin or something, but thought I can just use my phone. NOT!
  3. clockw0rk's Avatar
    Posts
    20 Posts
    Global Posts
    21 Global Posts
    #43  
    I downloaded WebOS 1.3.5 and my Sprint Navigation works perfectly again. Try that.
  4. kingvargas's Avatar
    Posts
    9 Posts
    Global Posts
    17 Global Posts
    #44  
    i find it if im connect to wifi it works just fine but if im on the road i get no luck.
  5. #45  
    This problem has existed on 3 different Pre's since I got my first one in June 2009. It used to appear random, now it seems with 1.3.5 and on, you get one working session per reboot. If I reboot, then start it, no problem. Then I try to use it later to return home, and it fails. It seems the app is somehow leaving the GPS in a bad state when it exits. That's my guess.

    Palm/Telenav really needs to fix this, as it's causing a real loss of faith!
  6. kzmj's Avatar
    Posts
    8 Posts
    #46  
    have this same problem since 1.0 to 1.4.

    Running GMAPS parallel to Sprint-NAV. Sprint-NAV fails 80% of the time, can't find its own location while the GMAPS breezes fine. Worst, it can't even find proper route most of the time. Yeah especially when you need it most, making a wrong turn etc..

    I found out that it is better just to use GMAPS and ditch that whole cool voice reminder thingie with Sprint-NAV. This software is a POS, does not even work in a big metro area like Los Angeles.

    I guess we are all getting what we pay for, a crappy POS of a software.
  7. #47  
    It's the opposite for me. Last night my son asked me if I noticed a difference in Sprint Navigation since the 1.4 update. I had not used mine yet so I asked what was different with it. He's been using it for work that last few days and it has been working great. It used to be before the update that it would only work about half the time and if it failed, to get it to work you would have to reset the phone. I have tried my navigation now off an on throughout the day and it has not failed once.
  8. #48  
    I have't used my sprint nav a ton, but it worked better before this update than it is currently working. In fact, the whole gps isn't working so hot. Geostrings gives me reminders after I'm gone from an area, or not at all. And my phone has been roaming more at my house, when I had gotten pretty good evdo coverage prior to the 1.4 update. About five dropped calls in the last week alone.
  9. #49  
    Quote Originally Posted by torourke View Post
    I have't used my sprint nav a ton, but it worked better before this update than it is currently working. In fact, the whole gps isn't working so hot. Geostrings gives me reminders after I'm gone from an area, or not at all. And my phone has been roaming more at my house, when I had gotten pretty good evdo coverage prior to the 1.4 update. About five dropped calls in the last week alone.
    In GeoStrings, you can view the "FAQ" on the app's help screen to find a set of GPS troubleshooting tips that can help with any location-aware app. But in regards to positional accuracy within GeoStrings specifically, the latest version of the app (which is currently under review with Palm) improves the way it detects position under webOS 1.4.
    Quick Post: The quick way to post messages and photos to Twitter & Facebook (video link)
    Music Player (Remix): The next generation music listening experience on webOS (video link)
    GeoStrings: Set location-based reminders and never forget another task (video link)

    Twitter: @Hedami
  10. #50  
    I tried those...still no luck. I'm using the trial version though, so maybe that has something to do with it. This issue is keeping me from paying for the full version, as I just can't seem to trust it. I love, love, love, the idea though...
Page 3 of 3 FirstFirst 123

Tags for this Thread

Posting Permissions