Results 1 to 5 of 5
  1.    #1  
    i've had the pre since day 1 - no problems getting on any wifi network-

    yesterday had another issue (phone asked me to reboot and log in again on Palm) and when i did it didn't reboot. called tech- had to do a full reset and when it came back up wi fi wouldn't work. it would find my network, but i kept getting IP Configuration Failed messages. It didn't pick up the gateway, subnet IP address, etc.

    After an hour and numerous attempts (remove battery, toggle wi fi on/off), system tests (which showed Wi Fi not working - code 25) they told me to manually input the info. I did - it showed 'connected' and i thought we were set.

    however- i noticed that when i hit the wifi icon and my network name appears it does not have the blue check mark -if i then touch the network name, it drops down and then the check mark appears - if i recall, previously when wifi worked, the blue check mark would appear immediately next to the network name once selecting the wi fi icon-- is this correct?

    also - i have full signal strength on the wi fi (on the pre) and my wifi is working perfectly with my laptop.

    i don't think i'm really on my network - i can't access any webpages (no evdo in the house)

    any ideas how to fix this??
  2. #2  
    Just wondering if you ever resolved this? I have a similar situation with my pre... sees my home wifi network just fine, but doesn't appear to use it. I have no signal bars inside house. Tried reboot, reset network settings, manual ip setup, etc. etc. to no avail.
  3. #3  
    Same problem here.
  4. #4  
    I had the same problem. I fixed it by turning on wifi. When my home network comes up and it says connection failed, tap on the network then turn off automatic ip settings then you have to manually type in the ip address and gateway. Once you do tap done and it should connect.
  5. #5  
    I had the same problem. I fixed it by turning on wifi. When my home network comes up and it says connection failed, tap on the network then turn off automatic ip settings then you have to manually type in the ip address and gateway. Once you do tap done and it should connect.

Posting Permissions