Page 6 of 63 FirstFirst 12345678910111656 ... LastLast
Results 101 to 120 of 1245
  1. SAO
    SAO is offline
    SAO's Avatar
    Posts
    23 Posts
    Global Posts
    25 Global Posts
    #101  
    Ok, somewhere along the line I got something wrong here. I've downloaded and installed the SDK, I've downloaded and installed the latest version of JAVA, I've downloaded and installed WebOS Quick Install, but when I try to install the FileCoaster app by dropping it into the Quick Install app it tells me "ERROR: No Device Found." My Pre is connected with the USB cord and is in Dev Mode. Can someone please help me here. I am running Windows Vista if that helps. Sorry if this is posted in the wrong forum.
  2. #102  
    Just want to say sweet app. Thanks a million.

    And I'll just second a couple of already sugested ideas link to the mobile version of the forums, and a button to clear the input field.

    Keep up the great work.
  3. #103  
    I need help... I tried to follow the directions I think I followed them well... but every time I copy the URL and then paste it on the app which by the way I dont know if Im even pasting it on the app... lol... bare with me all in all I need help... Oh and my pre is not in dev mode maybe thats the problem... or I just dont know what the bleep im doing...
  4. #104  
    Try cutting the link instead of copying. that way you'll know if you did it right not. Remember you need to use the Gesture area to copy, cut, or paste from the Web Browser
    Iím a lucky man to count on both hands
    The ones I love..

    Visor Pro -> Visor Edge -> Treo 180 -> Treo 270 -> Treo 600 -> Treo 650 -> T|T2+SE T68i -> Treo 600 -> T-Mobile MDA -> Treo 755p -> Treo 800w -> Treo 755p -> PALM PRE -> Palm Pre 2 -> HP Palm Pre 3

    Twittering about
  5. Pre24's Avatar
    Posts
    7 Posts
    Global Posts
    13 Global Posts
    #105  
    Thanks! How do I get the filecoaster app on my Pre? I'm new to all of this.
  6. #106  
    I tried the cutting to... When i click download a bunch of new cards just keep popping up...
  7. #107  
    Will PreCoaster be able to update itself? Just curious, because I'm sure there are many future features coming... ;-)

    The biggest, for sure, would be the preware.org file list downloaded (likely in an XML) for a simple list of apps ready to install.
    --
    Palm Pilot - Palm III - Palm V - Sprint Treo 600 - Treo 650 - Treo 755p - Pre - 2.1.0 Pre w/ Uberkernel
    Sinclair 1000 - Apple ][+ - C64 - Apple //e - PowerBook 100 - Mac SE - Dell PC - Acer AspireOne - 11" MacBook Air
  8. kesne's Avatar
    Posts
    471 Posts
    Global Posts
    491 Global Posts
    #108  
    Quote Originally Posted by Antho1983 View Post
    I tried the cutting to... When i click download a bunch of new cards just keep popping up...
    Click in the text box the copy the text, then paste it into the download area.
  9. #109  
    I was able to to download one app (carpenters level) then after that every other attempt has been fruitless. Like others have posted the filecoaster app seemd to work, showing installed on the status bar but the app never shows up.

    Is uninstalling file coaster then reinstalling it the key? It would also be helpful if the apps that have the proper.ipk packaging were labeled as such.

    Thanks for the great work to all.
  10. #110  
    Well, my Windows Installer is busted.... so can't install these programs. To much computer hacking to fix (any program that tries to fix the installer requires SP2 and never could get SP2 working on XP) so....unless it comes from the app catalog on the pre i'll wait. hopfully palm will start adding some apps. and please palm usefull things....
  11. #111  
    this is FTW! I couldnt get the GDial App to install thru SDK pasted the ipk into the app and installed like a charm. Thanks much!
    SCK Manager
  12. #112  
    Quote Originally Posted by HechoEnCalifas View Post
    Ok, somewhere along the line I got something wrong here. I've downloaded and installed the SDK, I've downloaded and installed the latest version of JAVA, I've downloaded and installed WebOS Quick Install, but when I try to install the FileCoaster app by dropping it into the Quick Install app it tells me "ERROR: No Device Found." My Pre is connected with the USB cord and is in Dev Mode. Can someone please help me here. I am running Windows Vista if that helps. Sorry if this is posted in the wrong forum.
    try restarting you computer. This happens to me every once and a while and a quick reboot works like a charm.
    SCK Manager
  13. #113  
    how do you access the files(jpg, mp3, etc.) after you download them?
    the only way seems to be through the usb sync.
    that kinda defeats the purpose of downloading on the go.
    am i not looking in the right places?
  14. #114  
    Sorry for wasting peoples time with my questions but Im not to good when it comes to things like this and Im trying to learn... but if I put my phone in dev mode and it says it needs to reset for it to be in dev mode will I loose all my stuff like contacts ect?
  15. SAO
    SAO is offline
    SAO's Avatar
    Posts
    23 Posts
    Global Posts
    25 Global Posts
    #115  
    Restarted...no go. Getting bummed here. : (
  16. as4life's Avatar
    Posts
    577 Posts
    Global Posts
    733 Global Posts
    #116  
    i am able to download the apps. The only thing thats weird is that when i downloaded an image, it didn't show in the downloads folder on my phone but showed on USB mode
  17. #117  
    Quote Originally Posted by Antho1983 View Post
    Sorry for wasting peoples time with my questions but Im not to good when it comes to things like this and Im trying to learn... but if I put my phone in dev mode and it says it needs to reset for it to be in dev mode will I loose all my stuff like contacts ect?
    No putting your phone into developer mode will not erase any data.
  18. PreGame's Avatar
    Posts
    540 Posts
    Global Posts
    550 Global Posts
       #118  
    Wow, just had to read 6 pages of posts lol. Thanks alot for the input!

    Quote Originally Posted by The_lane View Post
    After trying a few different ones and rebooting this is whats in /media/internal/downloads:
    lane@castle:/media/internal/downloads$ ls
    download-23587-com.keenstudios.checkers_1.3.1_all
    file0y5ftm
    EDIT: Reinstalled and it's working fine!
    EDITX2: It worked with the carpenter's level but not the magic 8 ball. It worked with the comics app!
    I was able to install 8 ball just fine with the app. Make sure your pre is not full.

    Quote Originally Posted by dhMassacre View Post
    This DID NOT install the app to my pre.
    Make sure the application is packaged PALM's way and not manually through the wiki.

    Quote Originally Posted by jack87 View Post
    haha i been waiting for this all day since i saw your announcement on the terminal app thread by rod
    Thank you for waiting patiently!

    Quote Originally Posted by Kaerey View Post
    There are still MANY things that the terminal can do that this can not. No reason not to keep both.
    Exactly. Terminal has many other features and has its own repository.

    Quote Originally Posted by dhMassacre View Post
    Can you add a button next to or under or wherever to clear the file location textbox so i dont have to hold backspace forever to install the second app.
    Will do, will add that to the next release.

    Quote Originally Posted by pyrognome View Post
    I know this really has nothing to do with function, but that app icon needs a lot of help.
    Yea we created it in a hurry so we could launch since i was going to be gone all day.

    Quote Originally Posted by cajunlibra View Post
    I installed a couple of apps with FC but now it's not installing anything. I am told that the app is installed but then I can't find it anywhere. I am logged in and was already successfully installing apps. ANy ideas?
    I will be looking into adding checking to see if the file was actually installed or not.

    Quote Originally Posted by Niris777 View Post
    Is it posible to install the "My Tether" app with fileCoaster ? Or will I still have to root in the webosinternals.org file?
    Not sure, as long as it doesn't require root then yes.

    Quote Originally Posted by coorspate View Post
    Same here. i installed 2 apps and when i tried another its says installed but i get nothing in the app page. now i cant install via usb at all and i could before.
    Make sure your pre is not full. Also I notice that the appinstaller and downloadmanager seems to freeze sometimes which require a reboot. Not sure why the services freeze.

    Quote Originally Posted by synplex View Post
    Freakin Great app! This is gonna be great when I'm on my road trips and want to update my apps.
    I already used it to install 9 apps.
    All worked great!

    I have a couple of questions:
    -Does this install the app the same way that the SDK Install.bat file?
    -Is there any way to bookmark our fave apps in the program so we can just click on them from there instead of finding them in the forums? or maybe adding a list of homebrew apps on ur app?
    -Can this be used to download anything with a download link (videos,zip file,mps,etc...)?
    Yes other files can be downloaded. I am working on a way to move them to the appropriate directories once installed.

    Quote Originally Posted by timpham View Post
    this is simply amazing. thank you so much for your hard work. everything works fine. the only "odd" thing would be after i install the first app the button doesn't change back to download, it keeps on saying "installed" but i can still click it to download the next prog.
    Yep, I will create a timer to reset it back to download.

    Quote Originally Posted by rwhitby View Post
    Congratulations, PreGame. Nice work indeed.

    Whilst I would have tried to convince you to allow derivatives as well , I understand and respect why you've chosen the open-information-but-not-quite-open-source license you have.
    Your licensing as CC-BY-NC-ND allows the information about the techniques you have learnt and developed to be free and used by other independently-developed applications - thanks for taking that step to help the development community continue to build upon each other's work.

    -- Rod
    Thank you! I wanted to make it non editable as I prefer this application be managed by precentral and myself. We don't want to give Palm the wrong impression by people taking the open source and changing it into a full blown app catalog.

    Quote Originally Posted by aerialshot View Post
    great app! was just thinking about these options last night

    one question: how do i access other files such as mp3's, photos, etc on my pre after i've downloaded them using filecoaster?
    see quote above!

    Quote Originally Posted by geodim View Post
    Awesome app!

    In the future, I think that there should be a feature to run a query for *.ipk files on Precentral within this app and make the links install the apps directly. That way, this would be our own homebrew app catalog.
    Precentral is already in the works of making a list of all their applications. Since precentral.net has most of the homebrew apps I did not want to create another repository.

    Quote Originally Posted by jaboz32 View Post
    how do you access the files(jpg, mp3, etc.) after you download them?
    the only way seems to be through the usb sync.
    that kinda defeats the purpose of downloading on the go.
    am i not looking in the right places?
    Right now it seems that music player does not see the downloads player so I will look into this and get a patch out.
  19. TCCCCnME's Avatar
    Posts
    85 Posts
    Global Posts
    86 Global Posts
    #119  
    Quote Originally Posted by HechoEnCalifas View Post
    Restarted...no go. Getting bummed here. : (
    The Novacom driver is probably not running. Go to the start menu and type services. Open the services window and scroll down until you see Palm Novacom. From there make sure it says started beside it. If not then click start to run the driver.

    Hope this helps.
  20. cwgtex's Avatar
    Posts
    608 Posts
    Global Posts
    609 Global Posts
    #120  
    You can easily start and stop the Palm Novacom service with a pair of batch files. This post of mine explains it, and also has the finished batch files attached in a zip.

    http://forums.precentral.net/homebre...ml#post1767692

Posting Permissions