Page 2 of 2 FirstFirst 12
Results 21 to 33 of 33
  1. #21  
    Quote Originally Posted by aolbites View Post
    .90 and .91 don't work since the update. .85 works though.
    Back to .85 for me as well.
  2. #22  
    If only I could get one app for twitter, facebook and linkedin, and give me the option to update 1 or all three....
  3. #23  
    So in a little over a month since the original review, thanks OP, what's changed? Has the app gotten any better or more efficient at what it does?
  4. eo19's Avatar
    Posts
    3 Posts
    Global Posts
    9 Global Posts
    #24  
    Quote Originally Posted by cdbillups View Post
    Mine was working fine up until about 9:30 CST last night. Then I started getting this error. I was loving it up until then.

    I get that error every time I try using it. Never been able to get it to work.
  5. pmpdaddyt's Avatar
    Posts
    56 Posts
    Global Posts
    66 Global Posts
    #25  
    it works great, great app, more options than tweed, and looks better. how do i go about uploading pics to twitpic
  6. #26  
    So, what's the latest on this app? The Homebrew app list shows it but lists it as "unavailable." Also I've tried using it on my phone the past few days and I keep getting the "Twitter data supplied seems corrupted" message.
  7. #27  
    If you get the error message, clear it and press refresh. It'll usually show your twats after a few times.
  8. #28  
    Quote Originally Posted by aolbites View Post
    If you get the error message, clear it and press refresh. It'll usually show your twats after a few times.
    Thanks...I can see my twats now!

    Seriously, though...it's a bit annoying to have to refresh every time.

    Tweed, on the other hand, loads up fine every time. Twee looks a little better than Tweed, so I would prefer to use it.

    Actually, I don't **** that much. But I like playing around with the different apps on the Pre.
  9. 93akkord's Avatar
    Posts
    49 Posts
    Global Posts
    52 Global Posts
    #29  
    I connected!! I don't think I want to close the app now. Even though I don't use twitter that much, the amount of time it took to connect was crazy LOL.

    Oh btw...I can't post links yet, but the zip file of this app can be found on the everything pre forums.
  10. rpankoe's Avatar
    Posts
    287 Posts
    Global Posts
    341 Global Posts
    #30  
    [QUOTE=cdbillups;1765057]Mine was working fine up until about 9:30 CST last night. Then I started getting this error. I was loving it up until then.

    [IMG]

    I get the same.. Only over evdo though usually. When I turn on the wifi, itseems to work better.
  11. #31  
    Quote Originally Posted by Trekker View Post
    Thanks...I can see my twats now!

    Seriously, though...it's a bit annoying to have to refresh every time.

    Tweed, on the other hand, loads up fine every time. Twee looks a little better than Tweed, so I would prefer to use it.

    Actually, I don't **** that much. But I like playing around with the different apps on the Pre.
    The multiple refresh problem is a problem with Twitters API and not the app itself. It started doing that after that hacker brought down twitter a few weeks ago. Hopefully when it is released to the official App Catalog, the version there will have that problem fixed somehow.
  12. #32  
    Quote Originally Posted by thomascoe View Post
    The multiple refresh problem is a problem with Twitters API and not the app itself.
    Then how come Tweed doesn't have that problem? Many times I open Twee and get the error message. I open Tweed and it works fine. Can you explain that?
  13. #33  
    Quote Originally Posted by okasaki View Post
    If only I could get one app for twitter, facebook and linkedin, and give me the option to update 1 or all three....
    You could try Yahoo Social Pulse
Page 2 of 2 FirstFirst 12

Tags for this Thread

Posting Permissions