Results 1 to 6 of 6
  1.    #1  
    Honestly, the not-so-perfect behaving apps in Classic are the ones that have not gone through the Classic Certification Program.

    Classic is this bridge that we are building so users of Palm OS apps can get across from Treo and Centro to Pre. But for some apps, we need them to build a landing on the other side, an on-ramp, a few feet over the water may be to meet us and close the gap so a user can cross over.

    You are probably aware that MotionApps is not in a position to test all 30000+ Palm OS apps and to guarantee that they will work. This is why we started Classic Certification Program (Classic for Developers - MotionApps), to invite developers of Palm OS apps to follow few simple steps to make sure their app is working with Classic. We also provided the tools that will enable developers to implement changes within their app to better accommodate Classic environment (if needed).

    To support developers, we have Classic Certification Kit as a part of the Program (http://www.motionapps.com/classic/fi...icationKit.zip).

    Long story short Ė your reports on the apps you tried with Classic are valuable to us, and we would love to have all of your feedback at Classic Well too (Classic Well - MotionApps)

    But what we can do together to get the apps not working so great with Classic to work as you would need them to, is to invite developers to use the resources and tools we provided to make sure their app works well in Classic.

    Itís a two-way street for all of us involved, and this is how we can make Classic on Pre the best it can be.
  2. squeff's Avatar
    Posts
    581 Posts
    Global Posts
    623 Global Posts
    #2  
    What are you doing about apps that really can't be used without a thin-tipped stylus? Pinch-out-to-zoom is nice, but totally impractical.

    It would require developers to totally rethink their user interfaces to have to support finger-tip use.

    Have you considered finding someone to build you guys some sort of (thin tipped) stylus that will work with the Pre?

    As it stands, I can find few apps that "work" under Classic simply because they cannot be effectively used without a stylus.

    And no, the cursor thing at the bottom of Classic... that doesn't really help. In fact, I find it messes up more often than it works.
  3. #3  
    Iím having problems with iSilo 5.07, even though is a certified app. First of all i find estrange that when i open it says that iSilo is not certified. And then most of my .pdb files wonít work. The small ones work fine but the big ones crash classic every time. They open at first but when Iím navigating through them i get the blue screen of death. Is there something I can do? I bought Classic just for iSilo because i knew it was certified and thought it was going to work without any glitches. I have contacted customer service but they have ignored my emails. Is there anyone else with this problem?
  4. squeff's Avatar
    Posts
    581 Posts
    Global Posts
    623 Global Posts
    #4  
    Quote Originally Posted by lgallon1 View Post
    Iím having problems with iSilo 5.07, even though is a certified app. First of all i find estrange that when i open it says that iSilo is not certified. And then most of my .pdb files wonít work. The small ones work fine but the big ones crash classic every time. They open at first but when Iím navigating through them i get the blue screen of death. Is there something I can do? I bought Classic just for iSilo because i knew it was certified and thought it was going to work without any glitches. I have contacted customer service but they have ignored my emails. Is there anyone else with this problem?
    5.06 is certified, not 5.07.

    I've found that Classic is very picky about versions... for good reason. Unless they have also certified 5.07, it's considered a non-certified app.

    I believe a vendor needs to go through the certification process for every new version.
  5. #5  
    How is support for Hotsync coming along. Without it, Classic is almost useless for me since most apps I would want to use require Hotsync to be useful.
  6. #6  
    Do you have any idea on where to download iSilo 5.06
    I've been looking for it but cant find it

Tags for this Thread

Posting Permissions