Hello,

i want to install sdk, i got that, and then tried to run it, but it said that i need at least virtulbax 2.2, well i got the latest for virtualbox, i tried to install it on my xp pro dual core, and it gets to the end and gives me a compatibility issue report and then i say, continue and it comes up a 2nd time, then uninstalls, any ideas?

Thanks
Larry