Page 1 of 18 12345611 ... LastLast
Results 1 to 20 of 344
  1.    #1  
    After installing/doing a whole bunch of mods, I get this error now, whenever I try to add an app from the app catalog. I have even gone as far as to uninstall one and just try to redownload it and I get this message as well.

    If I go to device info, it says I have 5.5GB free (apps are maybe in a different memory space?)

    Looking for some tips on where to troubleshoot this... besides reset everything.

    Last mod I did was to install the message notification mod : pre dev wiki: Message Sound

    The last app I installed was a homebrew called "MyNotification" although it has been a few days since I tried App Catalog when I installed the above program, so it is not necessarily that one causing the problem.
    Attached Images Attached Images
  2. #2  
    Try rebooting. You'll prob have to do this often until we get some updates.
  3. kkacatin's Avatar
    Posts
    84 Posts
    Global Posts
    123 Global Posts
    #3  
    Happened to me when I left the camera app open for about 10 mins. Just reboot and everything should be fine.
  4. #4  
    reminds me of a popular computer operating system somehow... lol.

    But yeah, I have had the same problem. A couple of times I only have ONE card open and I had the 'delete some cards' message pop up.

    I usually get the problem when I visit certain websites. Perhaps the browser has some memory leaks.
  5. #5  
    had it happen yesterday for the first time. I had the Accuweather open with the radar display going, about 4 others (email, msging, a web site or two). I had recently rebooted (within a few hours). I'm at 1.0.4 firmware & have been there for about a week. So the leaks still continue.....
  6. #6  
    Quote Originally Posted by a dumb cat View Post
    reminds me of a popular computer operating system somehow... lol.
    Yeah, I do have to do this with OS X myself every now and then.
    Treo 600 > Treo 650 > HTC Mogul (*****!) > HTC Touch Pro (***** squared!) > PRE! > Epic
  7. jtiis's Avatar
    Posts
    104 Posts
    Global Posts
    119 Global Posts
    #7  
    Mine did it twice today when I was trying to open at FIRST card. I did a soft reset... seemed to help... hope next update with update this!
  8. jnk5y's Avatar
    Posts
    73 Posts
    Global Posts
    76 Global Posts
    #8  
    I have a rooted pre with a few homebrew apps installed as well as a few app catalog apps. I have 3.3GB left on my internal memory when I check it with device info. But now when I go to install any app from the catalog i get this message: Sorry, not enough memory. Anyone else run into this? Anything I can do other than webdoctor?
  9. #9  
    "memory" isn't hdd space usually. Did you reset it?
    Lovin Sprint, and the Pre.
  10. jnk5y's Avatar
    Posts
    73 Posts
    Global Posts
    76 Global Posts
    #10  
    Yes I reset. And memory can refer to hd space and in this case I think it does. First I went to /var/usr/palm/applications and cleaned out any app that I had deleted before (some stuff gets left behind by the palm app remover). That didn't help. I then went to the opt folder and since I had recently installed quilt and patch and that in tern installed a boatload of other dependencies I thought maybe that had a role. I removed a bunch of packages and now I can download from the app store again.

    Any ideas on why that would happen? I checked the filesystem with df and nothing seemed almost full.
  11. #11  
    Same problem here. The Pre is rooted, and I've installed a the podcatcher script plus dropbear ssh, that's it. Still oooodles of space left. The app store has worked once since it started this, but otherwise says Out of Memory.
  12. #12  
    I had the same problem today when I was updating Tweed. It said out of memory clean off your USB drive. I moved the crap to a folder on the pc, rebooted tried tweed update again and it worked. Then I put my crap back on the drive.
  13. #13  
    I've been fighting this problem as well. It looks like you will get this message if your /var space exceeds 67%. I ended up shrinking my /media/internal store and creating a new logical volume for my /opt store (see predev.wikidot.com/alt-optmedia).
  14. #14  
    I've been fighting this problem as well. It looks like you will get this message if your /var space exceeds 67%. I ended up shrinking my /media/internal store and creating a new logical volume for my /opt store (see predev.wikidot.com/alt-optmedia).

    BTW - it's the same issue if you ever get a FAILED_NOT_ENOUGH_INSTALL_SPACE error when you try to run the palm-install SDK command.
  15. #15  
    my pre is NOT rooted, but i do have some homebrew stuff on there and I got this error the other day with only 2 browser cards open (nothing else at all)
  16. #16  
    Quote Originally Posted by madclicker View Post
    BTW - it's the same issue if you ever get a FAILED_NOT_ENOUGH_INSTALL_SPACE error when you try to run the palm-install SDK command.
    I hate to double-post, but I have had not luck in the Homebrew forum about this error. Anyone figure out why some of us are only able to install 30-or-so homebrew apps before getting the "FAILED_NOT_ENOUGH_INSTALL_SPACE" error from the SDK intall process? I have a non-rooted Pre and do not have the linux know-how to do anything too fancy with my Pre.

    Thanks in advance for any additional info on how to remedy this error.
  17. #17  
    Just had this problem as well. I consolidated my /var/opt folder and that fixed the problem.
    Palm History: Palm III>IIIc>CLIÉ NR70v>CLIÉ TG50>Tungsten C>Treo 650>Treo 700p>Centro>Pre!! 6/5/09
    Phone History: Way too long

    Sorry Timmy, SERO does not work with the Pre.
    If you have an iTouch click me.
  18. #18  
    Quote Originally Posted by madclicker View Post
    I've been fighting this problem as well. It looks like you will get this message if your /var space exceeds 67%. I ended up shrinking my /media/internal store and creating a new logical volume for my /opt store (see predev.wikidot.com/alt-optmedia).

    What does this mean? I get this now with an unrooted pre. I cannot install anything from the app store. I have deleted several apps to "make room" (I should NOT have to do this).
  19. #19  
    Hey guys,

    Do you have any way of fixing this problem without the rooting/linux commands? I have consolidated some different threads on this very problem over here: http://forums.precentral.net/general...maxed-out.html

    The folks over in that thread will likely be interested in your ideas since you seem to have found a way around this problem. Thanks!
  20. vara411's Avatar
    Posts
    110 Posts
    Global Posts
    121 Global Posts
    #20  
    Hmm! Odd. Anyone try wiping and a hard reset? Total process wouldn't take longer than 10 minutes... (DO A BACK UP FIRST!
Page 1 of 18 12345611 ... LastLast

Tags for this Thread

Posting Permissions