Page 18 of 18 FirstFirst ... 8131415161718
Results 341 to 344 of 344
  1. #341  
    Quote Originally Posted by Rollo_122 View Post
    I have just doctored my Pre twice in the last days trying to figure this one out: if you install preware and package manager's latest versions, you will get a not enough space error in the app catalog. Use WebOS Quick Install to remove the package manager and the issue is resolved.

    Is there anyone working on this ?
    I'm not able to reproduce this, and I've not seen any other reports of it.

    Please give a better problem report including the actual versions of everything you installed and everything you used to install those things.

    In general, "latest" is not a valid response to "which version" (some people think 0.9.2 is the "latest" version of Preware, simply because they personally have not noticed the later versions). Please give the actual precise version numbers in every case.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  2. #342  
    Quote Originally Posted by rwhitby View Post
    I'm not able to reproduce this, and I've not seen any other reports of it.

    Please give a better problem report including the actual versions of everything you installed and everything you used to install those things.

    In general, "latest" is not a valid response to "which version" (some people think 0.9.2 is the "latest" version of Preware, simply because they personally have not noticed the later versions). Please give the actual precise version numbers in every case.

    -- Rod
    Rod,
    WebOS Version : 1.3.5.2
    Preware Version: v0.9.21
    Package Manager Service: 0.9.34

    Installed Both Preware and PM service Using WebOS QuickInstall version 3.01. If i go to app catalog and try to download any app, the download button freezes for a few seconds and then a message saying:
    "This app requires ###K to install it. Click Help for more information." (where ### is the amount ok space to Install). This happends with all applications.

    After Removing the PM Service, App Catalog works without even restarting the phone. If I Install PM Service, the issue resurfaces. There are several posts in this thread with the same comments.
  3. #343  
    Rod, was this info sufficient ? Is anyone else experiencing this behaviour ?
  4. #344  
    Quote Originally Posted by Rollo_122 View Post
    Rod,
    WebOS Version : 1.3.5.2
    Preware Version: v0.9.21
    Package Manager Service: 0.9.34
    The latest versions of Preware and the Package Manager Service are 0.9.27 and 0.9.36 respectively.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
Page 18 of 18 FirstFirst ... 8131415161718

Tags for this Thread

Posting Permissions