Results 1 to 16 of 16
  1. timmo's Avatar
    Posts
    98 Posts
    Global Posts
    167 Global Posts
       #1  
    Has anyone else noticed that if you're browsing Google Reader on the Pre, and you want to email someone a link to a story by using the special "Email" link towards the bottom of the post, that it then completely crashes the Pre? This happens to me 99% of the time...once in a blue moon it will actually open my email application to send the link to a friend. Is this a WebOS bug?

    Google Reader is my favorite website on the Pre...I really hope this can be fixed somehow by Palm (unless Google needs to change something?).
  2. timmo's Avatar
    Posts
    98 Posts
    Global Posts
    167 Global Posts
       #2  
    I subsequently found a link in Palm's Support Forums for this same issue:

    Bug: Phone reboots when clicking on "email" link on a story in Google Reader mobile - webOS Software - Palm Support Forums

    Hopefully Palm will address this in a future update.
  3. #3  
    I've noticed the same thing. I find that hitting 'original story' and finding an email option there to be a temporary fix. Some ***** on the palm support forum assures that it works and the person who made the report is wrong. I was unable to explain until I register. (will later, got to get to work..)

    Are there any other people with this problem?

    It must be google email button @ the bottom of each story, not the one with in the story.... Freezes 3 seconds, and reboots. I do notice that the reboot is very short (quick) as opposed to other resets....
  4. timmo's Avatar
    Posts
    98 Posts
    Global Posts
    167 Global Posts
       #4  
    Quote Originally Posted by JohnnyPre View Post
    I've noticed the same thing. I find that hitting 'original story' and finding an email option there to be a temporary fix. Some ***** on the palm support forum assures that it works and the person who made the report is wrong. I was unable to explain until I register. (will later, got to get to work..)

    Are there any other people with this problem?

    It must be google email button @ the bottom of each story, not the one with in the story.... Freezes 3 seconds, and reboots. I do notice that the reboot is very short (quick) as opposed to other resets....
    Thanks for confirming! So I'm not alone...I can't believe only 3 people have this issue so far. Hopefully others will try it out and report the issue as well so that it can get fixed. Reporting the issue on Palm's support site would be good in case that is the only place Palm will look to fix bugs.

    I do have a Gmail account, so my Gmail email account is setup on the Pre (in case anyone thinks that having an email provider other than Gmail might be the root cause of the issue...it isn't).
  5. #5  
    It seems I am unable to email out of google reader @ all. I did it 9 times from different stories and different feeds. 9 crashes later i've searched this out. There are a couple of people @ everything.pre who r seeing the same thing.

    All those Pre's; all those g-reader readers; and only 7 people are continuously crashing? What are odds? Sheesh!

    Would some more people try this out to confirm its not some sort of set up PLEASE!?
  6. #6  
    I just tried this twice and did not experience a problem. I'm using www.google.com/reader/i
  7. roninj's Avatar
    Posts
    129 Posts
    Global Posts
    130 Global Posts
    #7  
    I have had the same problem, though have not tried the iphone optimized version because it automatically scrolls to the bottom of the page after opening a post. I'll give it another try though!
  8. #8  
    Quote Originally Posted by roninj View Post
    I have had the same problem, though have not tried the iphone optimized version because it automatically scrolls to the bottom of the page after opening a post. I'll give it another try though!
    I find that if I scroll to the top of the page as soon as the screen changes to load new feeds, but just prior to the feeds appearing, it will put me at the top of the page and eliminate the problem of start each page from the bottom. Not the best solution but it works quick and easy once you get the hang of it. This pertains to using the iPhone optimized link.
  9. #9  
    For the last 24 hours or so, clicking on the Email link at the bottom of an article in the iPhone version of Google Reader causes the UI to crash. It restarts the UI quickly (relative to a complete reboot) so it doesn't appear that the entire phone is crashing, just "luna". Other simple mailto: links work properly and I've used the GReader email link as recently as Tuesday without a problem. I haven't had a chance to pull up the iPhone GReader site in Safari to look at the code to see how the email script works. Anyone else experiencing similar problems? I searched the forums but couldn't find anything...
  10. timmo's Avatar
    Posts
    98 Posts
    Global Posts
    167 Global Posts
       #10  
    Yes...here's my original post on this issue:

    http://forums.precentral.net/general...mail-link.html

    I still have the issue...
  11. ntamez's Avatar
    Posts
    4 Posts
    Global Posts
    9 Global Posts
    #11  
    Same here. I've tried on two separate occasions only to see my phone restart.
  12. #12  
    merged.

    and me too, sadly. :|
  13. gjlowe's Avatar
    Posts
    279 Posts
    Global Posts
    318 Global Posts
    #13  
    Me too! I want the Gmail and Google Reader experience on the Pre to be as good or better than the current iPhone versions, and emailing out of the Reader is a big requirement!
  14. #14  
    By the way, after the 1.1 update this isn't happening anymore...works great again...
  15. timmo's Avatar
    Posts
    98 Posts
    Global Posts
    167 Global Posts
       #15  
    Quote Originally Posted by criley98 View Post
    By the way, after the 1.1 update this isn't happening anymore...works great again...
    Agreed...yay! Let's hope this continues to work without fail!
  16. gjlowe's Avatar
    Posts
    279 Posts
    Global Posts
    318 Global Posts
    #16  
    Verified to work here too!

Posting Permissions