Page 2 of 2 FirstFirst 12
Results 21 to 29 of 29
  1. #21  
    this thing needs to come out of beta asap. 30 apps still!
  2. #22  
    Quote Originally Posted by Reminiz View Post
    Does your connect 4 work after updating? I tried mine shortly after updating, and it gets stuck on the connecting screen with the blue box
    Yup, mine's working fine post-update
  3. #23  
    Yawn. Palm, please give us some new apps so that the people on this forum can quit complaining about the same crap over and over again
  4. notabun's Avatar
    Posts
    225 Posts
    Global Posts
    727 Global Posts
    #24  
    How long does it typically take for you guys in between song skips?
  5. wmurch3's Avatar
    Posts
    248 Posts
    Global Posts
    544 Global Posts
    #25  
    Quote Originally Posted by notabun View Post
    How long does it typically take for you guys in between song skips?
    depends, if I manually skip songs it'll take like 5 seconds sometimes, but if I just let it play it takes like 2-3 seconds.
  6. eerongal's Avatar
    Posts
    25 Posts
    Global Posts
    121 Global Posts
    #26  
    if I had to guess, the classics update was probably just a fix to the issue that came up after update 1.03 came out last friday where users were getting blue screened when booted up classic everytime.

    Again, that's just a guess, but i'll bet that's what it was.
  7. notabun's Avatar
    Posts
    225 Posts
    Global Posts
    727 Global Posts
    #27  
    Quote Originally Posted by wmurch3 View Post
    depends, if I manually skip songs it'll take like 5 seconds sometimes, but if I just let it play it takes like 2-3 seconds.
    Ah, see. That's why I'm the only one who thinks it streams poorly. I'm coming from a BB Storm on Verizon where Slacker/Pandora took 1-2 seconds in between song skips.

    Pandora on the Pre seems very slow when skipping and sometimes takes extra long to load a song.
  8. fretless's Avatar
    Posts
    14 Posts
    Global Posts
    18 Global Posts
    #28  
    It could be that the Pre version buffers a bit more before play begins. I don't mind... never had a dropout or glitch during playback with high-quality mode turned on.
  9. #29  
    Quote Originally Posted by Young HoV 718 View Post
    this thing needs to come out of beta asap. 30 apps still!

    They just released the thing! lol give em a little brake thing could have been waaaay worse. and you can still run a lot of web apps and if your real motivated you can port over some of the Linux console apps.
Page 2 of 2 FirstFirst 12

Posting Permissions