Results 1 to 8 of 8
  1.    #1  
    After installing the WebOS 1.03 update, I (and many others) discovered that it also upgraded Classic to 1.1.05 (and broke it, but that's covered elsewhere). Once I got Classic 1.1.05 working, I tested pssh, the PalmOS SSH client that previously failed to work under Classic 1.0.x. Not only does it now work just fine, but I'm able to connect via Wi-Fi to the (dropbear) SSH server running ON MY PRE! Looks like the 30 bucks I dropped on Classic might not be such a waste after all...

    --John
  2. backslide's Avatar
    Posts
    41 Posts
    Global Posts
    43 Global Posts
    #2  


    I updated to WebOS 1.0.3 and Classic still says 1.0.2 for me. On my Pre and in the app store.

    Where did you get 1.1.05?
  3.    #3  
    Are you sure you didn't really get 1.1.05, too? I just looked under "Device Info," and there it still shows up as 1.0.2. Go into Classic itself, though, and it has new options in its menu, and "Help" lists the version as 1.1.05.

    --John
  4. Drybonz's Avatar
    Posts
    38 Posts
    Global Posts
    89 Global Posts
    #4  
    Quote Originally Posted by jbennett View Post
    Are you sure you didn't really get 1.1.05, too? I just looked under "Device Info," and there it still shows up as 1.0.2. Go into Classic itself, though, and it has new options in its menu, and "Help" lists the version as 1.1.05.
    Thanks for the heads up... you are right... I went into the menu and it has updated to 1.1.05. MotionApps support had advised me that sound support would be in version 1.1, and sure enough it is. It is "off" by default, but you can turn it on in the options.
  5. dsevil's Avatar
    Posts
    211 Posts
    Global Posts
    218 Global Posts
    #5  
    My news ain't so good.

    If I copy pssh to ClassicApps/palm/Launcher, then invoking pssh causes a bluescreen.

    And if I copy pssh to ClassicApps/palm/Install, I keep get bluescreens every time I restart pssh until I remove the prc file from ClassicApps/palm/Install.
  6. #6  
    Is there a Telnet app that works under Classic?

    If so, we could enable dev mode, and then use the telnet app under classic to run command-line apps in webOS ...

    -- Rod
  7. #7  
    It ain't what you're trying to do, but Classic itself that seems to have a problem here.

    I tried using Classic for the first time (and just tried to install Kinoma EX4's installer PRC in the same dir that you mentioned. MotionApp's FAQ give the helpful (but incomplete) instructions telling me to mount the Pre's USB to a computer remove the ClassicApps folder on the Pre's drive. Of course, they did not give any directions on how to install applications. Either they've hosed things or I'm just a newbie trying to use their product for the first time (or their procedure has changed and their instructions are more complete). Most likely it's the 3rd of these.

    Can someone with more experience with Classic help me (and these other two guys) out?

    EDIT: Classic wants you to dump your PRC files into the following place on the drive now:
    .../ClassicApps/PALM/Launcher/


    thanks,
    --
    Bob
    Last edited by sudoer; 06/20/2009 at 09:08 PM.
    I'm both super! ... and a doer!
  8. qqq
    qqq is offline
    qqq's Avatar
    Posts
    35 Posts
    #8  
    It looks to me like there are a couple of versions of pssh floating around out there. The version from the sealiesoft website labeled "pssh version 2005-06-23" does not work for me. An older version that I found in a treo backup did work for me once, but only from the simulated "card" (ie, ClassicApps/PALM/Launcher) and not from ram (if I put it in the Install directory, Classic would bluescreen whenever it was started.)

    Now I can't get either version to run, though, so I am not sure what's going on, except that it doesn't work.

    Update: The one that doesn't work is a version of pssh 2005-06-23 that was modified by Daniel Sachs (http://www.nekito.net/~sachs/palm/) which unfortunately would have been lots more useful since it has menu choices for all the useful shell characters like | and stuff.

    the stock version from http://www.sealiesoftware.com/pssh/ seems to work, but crashes if you try to let it be installed into ram.
    Last edited by qqq; 06/24/2009 at 02:14 AM.

Posting Permissions