Page 1 of 5 12345 LastLast
Results 1 to 20 of 89
  1. bitmage's Avatar
    Posts
    138 Posts
    Global Posts
    139 Global Posts
       #1  
    The update breaks Classic - you will get the following error when trying to start it:

    "An issue within Palm OS has occurred
    preventing Classic from continuing."

    If you depend on Classic for important apps (like me!) then wait for a fix.

    Updated: I have found a work-around that gets Classic running again:
    Fix here.
    Last edited by bitmage; 06/19/2009 at 08:41 PM. Reason: updated fix
    Palm IIIx-->Palm Vx-->Kyocera 6035-->Kyocera 7135-->Treo 650-->Treo 700p-->Pre
  2. #2  
    Thank you for the warning, however, didn't see it until after the update...Classic doesn't work....this is a real problem....Common guys at Motion...we need this fixed!
  3. #3  
    No offense to anybody, but classic is nothing but bugs and headaches! This is really an alpha app, and I would not recommend anybody buying it unless they really really must run an old PalmOS app that doesn't connect to the Internet.
  4. #4  
    If you don't download it, it's going to force download in about a week anyways right?
  5. bitmage's Avatar
    Posts
    138 Posts
    Global Posts
    139 Global Posts
       #5  
    Trying to give Motionapps a heads-up via phone, but they don't seem to have any phone support. Just a recording that tells you to use their web form. Not helpful.
    Palm IIIx-->Palm Vx-->Kyocera 6035-->Kyocera 7135-->Treo 650-->Treo 700p-->Pre
  6. bitmage's Avatar
    Posts
    138 Posts
    Global Posts
    139 Global Posts
       #6  
    Opened a ticket with them, for what that's worth - mods, can you sticky this to warn others?
    Palm IIIx-->Palm Vx-->Kyocera 6035-->Kyocera 7135-->Treo 650-->Treo 700p-->Pre
  7. #7  
    Well if you think Classic is bugs or not , worked fine for me and I paid $30 for it so its a big issue.
  8. #8  
    too late for me

    wish I would have seen this before.
  9. bitmage's Avatar
    Posts
    138 Posts
    Global Posts
    139 Global Posts
       #9  
    If anyone here has Classic that they haven't put much in yet, could you try the Options-Hard Reset and see if that fixes things? NOTE: THIS WILL DELETE ALL YOUR CLASSIC DATA!!, so only do it if you won't lose anything you care about.
    I'm going to see if I can figure out how to back up my Classic data tonight so I can give this a try, but it'd be nice to know if it will be worth the effort...
    Palm IIIx-->Palm Vx-->Kyocera 6035-->Kyocera 7135-->Treo 650-->Treo 700p-->Pre
  10. #10  
    It's too late for me, too.

    I should use the Classic. Hey MotionApps, hurry up!
  11. #11  
    Bummer, i like Classic, and i want my Pre to run faster, tough choice!
  12. #12  
    wow thanks for the heads up! i just paid $30 for this sucker.....
  13. #13  
    Guys, I did get that message from starting the Classic app after I DL the new 1.0.3 update, so I tried to restart the phone and now it works perfectly fine.

    I would recommend to restart the phone after loading the new firmware to start the Classic app.
  14. bitmage's Avatar
    Posts
    138 Posts
    Global Posts
    139 Global Posts
       #14  
    I've restarted several times, but no dice. Meanwhile it appears that the Palm update has also updated the classic app to 1.1.05 . (Go to Classic-Help to see). And under Classic--Options there are now settings for Emulation mode, Sound, Turbo, and Alarm!

    I wonder if a pre-release version of Classic got wrapped up into the Palm update? I can't imagine that this was intentional - that a Palm OS update would include updates for a third-party application.

    I've a sneaking suspicion that if I blow away my Classic environment and start over that it would fix things. But I'm going to try to get in as root and back it up first later tonight.
    Palm IIIx-->Palm Vx-->Kyocera 6035-->Kyocera 7135-->Treo 650-->Treo 700p-->Pre
  15. jeffgus's Avatar
    Posts
    34 Posts
    Global Posts
    66 Global Posts
    #15  
    I just tried the "hardware reset" and it is still a no-go.

    Classic is really biffed right now.
  16. psm9's Avatar
    Posts
    328 Posts
    Global Posts
    340 Global Posts
    #16  
    Worked fine for me (mostly).

    Classic starts fine. Even got Epocrates to load up and Autoupdate over Wifi, but after it finished syncing, Classic crashed. I closed it and opened a new card and it works fine.

    I did pay the $30
  17. #17  
    Quote Originally Posted by VaccPalm View Post
    Well if you think Classic is bugs or not , worked fine for me and I paid $30 for it so its a big issue.
    Did you pay $30.00 right away or only after the trial expired did it prompt you to accept the full version?
  18. JayC3's Avatar
    Posts
    149 Posts
    Global Posts
    154 Global Posts
    #18  
    Now why in the world didn't Palm inform its developers first to test the 1.0.3 update? I don't think they have a LOT of apps to test right? This update is quite scary as it seems that there isn't a lot of tests being done on the update and a lot of changes are being done at the same time.

    As a developer myself, testing a new update on any software requires LARGE amount of time for testing before releasing it.
  19. #19  
    I paid $30 day one as I needed Palm VNC for THIS WEEKEND as Im going awsy for a day or two and my luck its this weekend that its not going to work . RRRRGGGGGGGGGGGGGGGGGGGGGGGGGGG.

    Quote Originally Posted by Addie_Goodvibes View Post
    Did you pay $30.00 right away or only after the trial expired did it prompt you to accept the full version?
  20. #20  
    Question... Is Classic an app you buy from the Palm Pre App Store?
Page 1 of 5 12345 LastLast

Posting Permissions