Page 4 of 5 FirstFirst 12345 LastLast
Results 61 to 80 of 89
  1. psm9's Avatar
    Posts
    328 Posts
    Global Posts
    340 Global Posts
    #61  
    Quote Originally Posted by mflauer View Post
    Any suggestions on how to load Epocrates? It recognizes Pre and won't load
    It was easy to me. I just dragged the setup.prc file into ClassicApps folder.

    Then disconnected from the computer, started classic and found the Epocrate Seetup program in Internal and launched it.

    Entered my epocrates info and it synced.

    Not sure why, but I have had none of the problems others have had

    what do you mean, "It won't load"?
  2. TomD's Avatar
    Posts
    908 Posts
    Global Posts
    1,047 Global Posts
    #62  
    Quote Originally Posted by TomD View Post
    How do you empty the directory:

    .Trashes/501

    All my deleting has left a ton of junk in there.

    I can't seem to drag it to my Mac trash can like I can other files in USB mode.
    OK, figured this one out.

    Do an Empty Trash while Pre is mounted.
    Tom
    Pilot Prō --> M100 --> Trēō 600 --> Trēō 700p -- > Prē
  3. TomD's Avatar
    Posts
    908 Posts
    Global Posts
    1,047 Global Posts
    #63  
    Quote Originally Posted by TomD View Post
    I had Calendar working under Classic before the 1.0.3 update.

    Now if I run it I get a Blue Screen and can't get Classic going in Safe Mode. Only thing that works is rename ClassicApps again.

    Since it seems to hide some files, maybe it would be worth it to uninstall Classic and start over.
    I got it a state that renaming ClassicApps did not work, Safe Mode did not work. A delete of Classic and a reinstall did not work.

    A Hard Rest got it start-able. Now it says Classic is version 1.0.2. It does show that it retained Games option. Not a very convincing delete and install.

    Man, they should do better Beta testing before release!

    I'm not inclined to load old calendar, memo data, or PalmOS apps with all this inconsistency on install instructions.
    Tom
    Pilot Prō --> M100 --> Trēō 600 --> Trēō 700p -- > Prē
  4. #64  
    I am having the same issue with "My Bible" program (Not Classic Certified) also "My Bible" can not find any of the bible translations and my Bejeweled2 is not even showing up in Classic.
    Last edited by Paul41956; 06/23/2009 at 05:27 PM.
  5. TomD's Avatar
    Posts
    908 Posts
    Global Posts
    1,047 Global Posts
    #65  
    Quote Originally Posted by Paul41956 View Post
    I am having the same issue with "My Bible" program (Not Classic Certified) also "My Bible" can not find any of the bible translations and my Bejeweled2 is not even showing up in Classic.
    I got MyBible to work. It says Not Classic Certified, but runs fine.

    Bejeweled2 is known to not work on the old versions, haven't tried it on 1.1.05 yet.

    I just did the update to Classic 1.1.05. Blue screened again. Deleted ClassicApps again. Now OK. SIGH!

    It seems that even an uninstall does not remove everything. Since we can't see what's actually "in there" and we can't really clean things out, we are still flying blind.
    Tom
    Pilot Prō --> M100 --> Trēō 600 --> Trēō 700p -- > Prē
  6. #66  
    Quote Originally Posted by Treolo View Post
    No offense to anybody, but classic is nothing but bugs and headaches! This is really an alpha app, and I would not recommend anybody buying it unless they really really must run an old PalmOS app that doesn't connect to the Internet.
    Thanks for the heads-up. I fresh-installed classic (for the first time, ever) immediately after updating to 1.03. After much trial and error (and in spite of the totally brain-dead information on MotionApps website, I managed to get Classic to work on 1.03 without the Blue Screen Of Death. If it works with pssh, I'll probably end up buying it (when my trial ends in 5 days) so I can ssh into a rooted Pre from the device itself). I agree that people should not be rewarding these clowns unless you absolutely need the existing functionality for some purpose. Palm was supposed to be handing the emulator off to a trusted development partner (MotionApps). Either this supposed relationship between the two companies is not working, or MotionApps is asleep at the wheel. The best way to send them a message is not to buy the product, and to bad-mouth them as Treolo has done here.

    sorry for the rant, but I really think the people at MotionApps are smoking something (and it's not their keyboards),
    --
    Bob
    I'm both super! ... and a doer!
  7. #67  
    I totally agree. Paid for it and cannot use it.
    Motion apps needs to die. Hope someone will rise up to the podium and take it away.
    Dont really care for the 30$ but what a truely useless app. Even if you get it to go, it is so hard to use as a daily driver. I dont think ANYONE is going to use this to run their legacy Palm apps. Not one in a couple of months.
    Its been three days after I paid for it and cannot get ANYTHING working reliable. Doctors... Please avoid this crap!
  8. #68  
    Classic is working great for me. I have dozens of my old favorite apps running perfectly. I am very happy with this early version of classic and I think it will only get better.

    BTW, there is an update in the app store that just showed up about 2 hours ago.
    Pilot 1000 -> Pilot 5000 ->Palm Pilot Professional -> HP 620LX -> TRG Pro -> Palm V -> Palm Vx -> Palm M505 -> Palm i705 -> Palm Tungsten|T -> Samsung i500 -> Treo 600->Treo 650 -> Treo 600-> Treo 700p ->Centro ->Treo 800w + Redfly C8n -> Palm Pre -> HP Touchpad
    R.I.P Palm 1996-2011
  9. #69  
    Yeah the 1.1 update is supposed to have sound. Can you guys try Slingplayer again?
    Palm Vx -> Treo 600 -> Treo 700p -> Centro -> Pre (Launch Phone 06/06/09) -> AT&T Pre Plus with Sprint EVDO swap -> Samsung Epic 4G w/ Froyo
  10. #70  
    Quote Originally Posted by rc46 View Post
    Classic is working great for me. I have dozens of my old favorite apps running perfectly. I am very happy with this early version of classic and I think it will only get better.

    BTW, there is an update in the app store that just showed up about 2 hours ago.
    I would love to know how you got there. Have tried hard resets and whatnot. I think my pre will be going back at this point. Cant do without some key apps that I rely on everyday.
  11. TomD's Avatar
    Posts
    908 Posts
    Global Posts
    1,047 Global Posts
    #71  
    It appears that deleting does not delete old data and settings.

    If you have a problem install there does not appear to be a good way to recover.

    I even had Import show up after I have deleted it. No telling what else is "in there" since we can't see. After deleting and reinstalling Classic I had my old settings show up. That indicates delete is not complete.

    I have to delete ClassicApps every time I install.

    Couldn't get FileZ to install. Resco Explorer seems to be the only thing that can actually see what's in there. Shouldn't have to buy software to clean out the junk.
    Tom
    Pilot Prō --> M100 --> Trēō 600 --> Trēō 700p -- > Prē
  12. s4mb4's Avatar
    Posts
    157 Posts
    Global Posts
    158 Global Posts
    #72  
    Quote Originally Posted by ronlongo View Post
    It's never really a good idear to update ANYTHING when you have something vital coming up. Only update when you know you have time to test or put an alternate plan into action. We call this risk mitigation.

    I develop software. We would never update the OS or anything else just before making a delivery. That sort of thing has bitten us before.

    My sympathy definitely goes out to you but I would chalk this up as a lesson learned.
    lmao... kick em when their down. ;-)
  13. TomD's Avatar
    Posts
    908 Posts
    Global Posts
    1,047 Global Posts
    #73  
    I ran into another problem with Classic. After I had installed and successfully run my Palm OS programs, I started getting intermittent blue screens when starting Classic. After a reboot Classic runs OK.

    Anyone else getting this?
    Tom
    Pilot Prō --> M100 --> Trēō 600 --> Trēō 700p -- > Prē
  14. bitmage's Avatar
    Posts
    138 Posts
    Global Posts
    139 Global Posts
       #74  
    Quote Originally Posted by TomD View Post
    I ran into another problem with Classic. After I had installed and successfully run my Palm OS programs, I started getting intermittent blue screens when starting Classic. After a reboot Classic runs OK.

    Anyone else getting this?
    Oh my, yes. Classic bluescreens on start every two to three launches. Sometimes two or three times in a row. Then it will start working again.

    I don't have to reboot the Pre itself, just keep retrying Classic.

    I'm currently depending on Classic for the following: Memos, Datebk, eReader, SplashID, eWallet. I will happily purchase any of these as native apps! Developers, start your engines!
    Palm IIIx-->Palm Vx-->Kyocera 6035-->Kyocera 7135-->Treo 650-->Treo 700p-->Pre
  15. #75  
    Classic, like ATT for iphone will and is going to be a thorn on Palms backend. CEO should note as he is the one who touted it.
  16. #76  
    Quote Originally Posted by Aviator View Post
    Classic, like ATT for iphone will and is going to be a thorn on Palms backend. CEO should note as he is the one who touted it.
    Not sure what you are doing wrong but I have all my apps in ROM and nothing on the virtual card. I have only seen the blue screen once and that was on launch day.
    Pilot 1000 -> Pilot 5000 ->Palm Pilot Professional -> HP 620LX -> TRG Pro -> Palm V -> Palm Vx -> Palm M505 -> Palm i705 -> Palm Tungsten|T -> Samsung i500 -> Treo 600->Treo 650 -> Treo 600-> Treo 700p ->Centro ->Treo 800w + Redfly C8n -> Palm Pre -> HP Touchpad
    R.I.P Palm 1996-2011
  17. bitmage's Avatar
    Posts
    138 Posts
    Global Posts
    139 Global Posts
       #77  
    Quote Originally Posted by Aviator View Post
    Classic, like ATT for iphone will and is going to be a thorn on Palms backend. CEO should note as he is the one who touted it.
    Well, if it wasn't for Classic, I wouldn't have a Pre right now. All of the apps I listed above I use daily, and have to have. So it made the sale. I'm just hoping it improves rapidly.
    Palm IIIx-->Palm Vx-->Kyocera 6035-->Kyocera 7135-->Treo 650-->Treo 700p-->Pre
  18. #78  
    Ok, I am game to even try a full erase and start afresh.
    Can anyone give me a sequence to this?
    First erase the back up and stop backup
    Then full erease
    then what? I dont want all the junk files back on it, but only contacts and cal restored before I install classic.
  19. #79  
    Originally posted by Paul41956:
    I am having the same issue with "My Bible" program (Not Classic Certified) also "My Bible" can not find any of the bible translations and my Bejeweled2 is not even showing up in Classic.
    Actually, MyBible 5 is classic certified.


    Use Laridian Palm OS products on your Palm Pre!

    You'll be glad to know Laridian MyBible 5, DailyReader, Memorize! and CountEm have been Classic Certified by MotionApps. The Classic Certified Logo serves as a seal of approval letting you know that you can use any Classic Certified application on your Palm Pre with confidence. See post from their website:

    For the latest info on installing and using Laridian products on your Palm Pre, check our blog, install information page and support site.
    All of the other versions work too, but it's MyBible 5 that is classic certified.

    In addition, I'm getting a lot out of the Classic with the update. I can now listen to audible and I have MyBible. I'll be happier when Laridian and Audible.com write programs for the Pre, but in the interim, this works great.
  20. #80  
    Well, I have erased everything and after restoring, confirmed there was no classic apps folder, downloaded it again ( i did pay for it already)
    Now I can open classic without blue screen.
    WHERE do I install prc/pdbs?
    I know motionapps is wrong in saying it needs to be placed in what they say.
    WHERE do you folks who have it running have it?
Page 4 of 5 FirstFirst 12345 LastLast

Posting Permissions