Results 1 to 9 of 9
  1. RickNY's Avatar
    Posts
    254 Posts
    Global Posts
    319 Global Posts
       #1  
    On all of my email accounts, I have the 'Show Notification' preference set to OFF. Despite this, whenever I receive emails, I still get the notification on the bottom of the screen and it stays there until I read the message or clear the notification.. Anyone else have this annoyance?
  2. buckdw's Avatar
    Posts
    14 Posts
    Global Posts
    18 Global Posts
    #2  
    yes, mine is doing the same thing. Seeing as how i have my work Exchange email set up also, it's very annoying getting a thousand notifications during the day.
  3. groovy's Avatar
    Posts
    941 Posts
    Global Posts
    955 Global Posts
    #3  
    I wonder if they consider "notification" the actual sound/vibration. I have notifications turned off for my gmail account and I still get the notice at the bottom of the screen. But, unlike my maine Outlook account, I don't get the audible alert.
  4. RickNY's Avatar
    Posts
    254 Posts
    Global Posts
    319 Global Posts
       #4  
    Quote Originally Posted by groovy View Post
    I wonder if they consider "notification" the actual sound/vibration. I have notifications turned off for my gmail account and I still get the notice at the bottom of the screen. But, unlike my maine Outlook account, I don't get the audible alert.
    I dont think so.. There are three options for each email account:

    1. Show Notifications On/Off
    2. Play Sound On/Off
    3. Vibrate On/Off

    I have all 3 set to OFF on all of my email accounts and I still get them..

    Whats annoying is that when the phone is sitting on the Touchstone, the most recent email I have received with sender and subject is sitting there right out in the open and displayed, so anyone that just looks at the phone can see it.
  5. #5  
    I'm having the same issue. For my work mail, I have all of those options set to off, AND I have the mail set to be checked manually only. Yet still I sometimes get notifications for new work mail.
  6. limoman's Avatar
    Posts
    273 Posts
    Global Posts
    301 Global Posts
    #6  
    Quote Originally Posted by cjshrader View Post
    I'm having the same issue. For my work mail, I have all of those options set to off, AND I have the mail set to be checked manually only. Yet still I sometimes get notifications for new work mail.
    Ditto. Notifications are off, but I still get them. Receive is set to manual, but new emails still come in. Ugh.
  7. #7  
    same problem here, apparently its common. hopefully the next update will address this.
  8. bugking's Avatar
    Posts
    46 Posts
    Global Posts
    48 Global Posts
    #8  
    1. Hey! Welcome to the forums!
    2. Your topic has actually been addressed already. It's best do to a search for an existing thread to post in instead of starting a new thread.
    3. [Report the thread so a mod can merge it]
    4. Here's the thread for your topic:

    http://forums.precentral.net/palm-pr...ns-broken.html
    http://forums.precentral.net/palm-pr...ationship.html
  9. jp22382's Avatar
    Posts
    355 Posts
    Global Posts
    418 Global Posts
    #9  
    I am having this happen, but only when the phone is locked.

    Palm has logged the issue:
    Email notification off, but still get notifications when phone is locked. - webOS Software - Palm Support Forums

Posting Permissions