Results 1 to 11 of 11
  1.    #1  
    No matter what I do and what filters I set, I get "Error has occurred while retrieving the results" when I search for stuff. Doesn't matter my location or anything, I've uninstalled and reinstalled 3-4 times. Any suggestions?
  2. #2  
    My Phone & My Wife's Phone Two Unlocked GSM Treo Pro's

  3.    #3  
    Quote Originally Posted by palandri View Post
    It was talked about yesterday
    That's not the issue I'm having. I read that post yesterday, but mine is different, I can't search ANYWHERE. I thought maybe it was just the Missouri thing, but I tried selecting the Kansas locations and even LA and I get the same error when I search. Is it just because I'm located in KC? I don't get it.
  4. deltatko's Avatar
    Posts
    46 Posts
    Global Posts
    162 Global Posts
    #4  
    Quote Originally Posted by Husker Z View Post
    That's not the issue I'm having. I read that post yesterday, but mine is different, I can't search ANYWHERE. I thought maybe it was just the Missouri thing, but I tried selecting the Kansas locations and even LA and I get the same error when I search. Is it just because I'm located in KC? I don't get it.
    I'm in KC and its working for me so I don't think that is the problem
  5. #5  
    Location Services doesn't work but if you put in your zip it works fine
    Palm M100 => Treo 755P => Treo 800w => Treo 755p => Palm Pre => No more Palm/HP products
  6.    #6  
    Quote Originally Posted by nojok3 View Post
    Location Services doesn't work but if you put in your zip it works fine
    Where do you enter your Zip? I only have the choice of picking USA, then my state, then my location and there are only 4 cities listed.

    No matter what state or city I pick, I get the same error every time I search and no matter what I search for.
  7.    #7  
    Update: It's only when I search for something in certain categories, such as Cars and Trucks
  8. #8  
    I can search in Cars & Trucks here in Jacksonville, FL. I have been using mCraig with no issues whatsoever.
  9. #9  
    I cannot get it to work either. It once did come up with a few things, but now refuses to let me choose my location.

    Conversely, the regular Craigslist site works great - it comes up instantly, and with a quick zoom, it is easy to use and rocket fast to find stuff.
  10. #10  
    I just spoke with Palm about how users may report problems with the app to Palm directly and received the following instruction:

    Open the app catalog
    click the my apps icon on the bottom right
    scroll and open MCraig
    select menu by pressing upper left corner of Pre
    select "report a problem"

    You will be prompted to compose an email to Palm describing the problem with the app. Lets all report this one and send a message.
  11. #11  
    i had this problem last week and contacted them and they said to delete and reload the the app and it has worked fine for me since then
    __________________
    Quote:
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->

Posting Permissions