Results 1 to 5 of 5
  1.    #1  
    Downloaded Chapura's PocketMirror to Pre to sync Outlook but every time I try I get the message Pre is not able to connect to internet. I click the test message & it says I AM connected via wi-fi (not EVDO, BTW). . . in fact yes I am connected; I can access web sites. XP PC is also connected to the same wi-fi. Have redownloaded and reloaded software on both PC & Pre several times, checked firewall settings and listed Chapura as exception on PC...

    Any suggestions? This is driving me nuts. . . & I need to sync Outlook!!

    Thanks.
  2. #2  
    I feel for you.. my mother, wife and I all wanted to sync Outlook with the Pre.. ended up using Google as a gateway.. Use CompanionLink for Google to sync from Outlook to Google and back (two way sync), and then sync Google to the Pre.. So I can make a change on one, and it syncs with the others.. Working for us, since we share a couple of calendars via Google Calendars...
  3. Froflix's Avatar
    Posts
    1 Posts
    Global Posts
    2 Global Posts
    #3  
    Hey Radio, the same thing happened to me and a few of my co-workers when we tried to sync with PocketMirror. I'm no network pro (our tech guy eventually figured it out) but I think what he did was change some settings on the wireless router. It didn't have anything to do with the phone or the program on the computer. Keep messing with your router and I'll try to figure it out and post an update. It's working fine for me now, but my new problem is the calendar items aren't showing up in day or week view....but that's another thread.
  4.    #4  
    Hey guys thanks. You might be on to something with the router. Looking forward to haring more.
  5. #5  
    Quote Originally Posted by FroFlix View Post
    Hey Radio, the same thing happened to me and a few of my co-workers when we tried to sync with PocketMirror. I'm no network pro (our tech guy eventually figured it out) but I think what he did was change some settings on the wireless router. It didn't have anything to do with the phone or the program on the computer. Keep messing with your router and I'll try to figure it out and post an update. It's working fine for me now, but my new problem is the calendar items aren't showing up in day or week view....but that's another thread.
    Did you ever get the information. I'm running into this problem as I'm trying out PM. Tech support has been of very little help for the past 2 days - mostly giving obvious suggestions that I've tried. Any insight is greatly appreciated. I'm about to give up and try another app. Thanks.

    Update (2010-02-12): The problem turned out to be an old WiFi driver conflicting with an installed VPN client. I updated the driver and the problem was solved. No more firewall-antivirus error message. PM is synching WiFi and BT smoothly. Chapura Support was fantastic in helping me. Email or call them if you have issues.
    Last edited by slowadopter; 02/12/2010 at 02:17 PM. Reason: Updating status

Posting Permissions