Results 1 to 7 of 7
  1.    #1  
    For whatever reason I set an alarm, and i goes off (the screen shows the alarm is going off), but there is no alarm sound. Is there a setting that I might be missing? Or is this a problem for anyone else? I've tried different ringers, etc.

    Just not sure what is wrong. Bug maybe?
  2. #2  
    is the switch on the top of the phone by chance turned to silent???
  3. #3  
    I agree, check the tab on the top. Also, make sure system sounds are on and volume is set high.
    In order to get your alarm to ring (where it's heard), you have to do this. But, leaving it at this setting, the dialing on the phone is obnoxiously loud as are some of the movements.... Hopefully an update or app will separate the controls for volume on different actions.
  4.    #4  
    Quote Originally Posted by stuntingace View Post
    is the switch on the top of the phone by chance turned to silent???
    Yeah, checked it out already. Still a no go.

    My pre is flawless so far, except the alarm. Doh.
  5.    #5  
    Quote Originally Posted by ania12 View Post
    I agree, check the tab on the top. Also, make sure system sounds are on and volume is set high.
    In order to get your alarm to ring (where it's heard), you have to do this. But, leaving it at this setting, the dialing on the phone is obnoxiously loud as are some of the movements.... Hopefully an update or app will separate the controls for volume on different actions.
    You fixed it. The system sounds were turned off for some reason.... I turned it up. And that should fix it.

    Thanks!
  6. #6  
    Quote Originally Posted by ania12 View Post
    I agree, check the tab on the top. Also, make sure system sounds are on and volume is set high.
    In order to get your alarm to ring (where it's heard), you have to do this. But, leaving it at this setting, the dialing on the phone is obnoxiously loud as are some of the movements.... Hopefully an update or app will separate the controls for volume on different actions.
    I agree with this. I turned down the sound because the dialing was so obnoxious. Then I woke up late this morning because I didn't hear the alarm.

    PALM: Please allow us to silent the sounds without killing the alarm.

    Thanks,
    Anthony
  7. rrob13's Avatar
    Posts
    285 Posts
    Global Posts
    291 Global Posts
    #7  
    There needs to be an option for alarms to vibrate only, too. I can't find a way to do that.

Posting Permissions