Page 3 of 3 FirstFirst 123
Results 41 to 45 of 45
  1. #41  
    Quote Originally Posted by gab2409 View Post
    do you have to enter the market, perhaps? nyse, otc, etc.?
    It's working for me to add new quotes just leaving it as US.
  2. #42  
    Quote Originally Posted by gab2409 View Post
    do you have to enter the market, perhaps? nyse, otc, etc.?
    I tried that, I tried all caps, since S (Sprint) is left in the stuff it came with, I entered a lower "s" and it told me that one was already there.

    I also tried to delete and reinstall, but there seems to be a cache or registry (?) info remaining because when I re-downloaded, only S was in the sample portfolio.
  3. #43  
    Quote Originally Posted by jhoff80 View Post
    It's working for me to add new quotes just leaving it as US.
    Any ideas on how I can totally delete it and then reinstall?
  4. #44  
    Quote Originally Posted by dianagr View Post
    Any ideas on how I can totally delete it and then reinstall?
    Hold the orange button and tap on the app to delete it.
  5. #45  
    Quote Originally Posted by jhoff80 View Post
    Hold the orange button and tap on the app to delete it.
    I did that. And I also did the restart after. When I reloaded the App, it had the same S only in the demo portfolio, so clearly something is held on my unit or the App recognizes my phone and gives me the old info.

    I finally sent them an email without receiving an error. I'll call them tomorrow. It would actually be a useful app.

    Thanks for your help.

    At least I solved my google tasks issue. Batting .500

    Dealing with Classic tonight after work, hopefully that will be smooth sailing.
Page 3 of 3 FirstFirst 123

Posting Permissions