Page 3 of 4 FirstFirst 1234 LastLast
Results 41 to 60 of 65
  1. #41  
    Thank you for posting the file, epocrates is up and running without difficulty. Now on to skyscape products.
  2. #42  
    Quote Originally Posted by davisdoc View Post
    Thank you for posting the file, epocrates is up and running without difficulty. Now on to skyscape products.
    good luck with that. those skyscape has not worked for me.
  3. #43  
    I have installed the .prc file in the classic folder and have located it in the "internal"
    When I start this, it hangs on the Username and password page on my pre. It will not take any keyboard input. I type and there appears nothing!
    Please help
  4. #44  
    I have the same problem--very annoying! also when it tries to "sync" with the epocrates server it does not work!
  5. #45  
    ok, have been trying to get it to install, got epocrates to sync with server and now when it tries to install, it makes my whole pre reset! really annoying!

    this is NOT worth $30!!! Buyer beware, no refunds either as I found out
  6. #46  
    The other day, I wrote a letter to epocrates support urging them to develop a native WebOS app, and not rely on classic. I posted that letter earlier in this thread. I received a response today:
    _________________________________________________________________
    Dr.,

    Good day.
    Thank you for your feedback regarding the release of the Palm Pre.

    We are well aware of the market and very excited to see the Pre doing as well as it is. We are working closely with Palm as we have in the past to ensure we have a product available for our users.

    I am sorry to report that we do not have a native application available at this time. What I can say is that when Palm releases the next O/S upgrade that allows our products to be available via the "emulator" we will have a product that is usable for this device.

    Future development efforts are on the horizon, but that is all I can tell you at this time.
    If you have any other questions or suggestion, please reply back when you have a moment.

    Thanks again.
    _________________________________________________________________

    I'll take this to mean that:
    a) classic is the way to go for now, and...
    b) there are plans to release a native app ("future development efforts are on the horizon").

    WebOS is new, so I'm not too upset that there isn't a native app yet. Knowing that it is something on the horizon/planned is pretty good news.
    Handspring Visorphone -> Treo 600 -> Treo 650 -> Treo 700p -> Treo Pro -> Pre -> NS4G -> FrankenPre 2
  7. #47  
    OK, I finally was able to sign in and download the entire thing, skip through the discalimers and even look up a few drugs, ID and medcalc stuff. All were there and working. so I flicked the card off.
    Now cannot find the Epocrates icon. Only the one for setup and when I click on it, it wants to download the whole prog again. What Am I doing wrong?
  8. #48  
    now it seems to work--it goes online to get updates for epocrates, then about the 5 min mark my entire phone resets, does anyone else have this error? or a way around it? the webos epocrates can't come soon enough!
  9. #49  
    Quote Originally Posted by badcitizen View Post
    Has anyone been able to get epocrates to work through the classic app? I feel like I'm doing what the instructions are telling me to do, but can't get it to work.

    The epocates FAQ has a posting about "working hard" to make it available. But weren't there videos of the classic app running epocrates? Any help would be appreciated. I'm on call tomorrow and would hate to have to lug my centro around with me too.
    Ed promised us on day one that we would have support for epocrates but on day one they failed. Palm said we have good relationship with epocrates (if such a good relationship, why not support for the "WebOs"? Dr. Drugs from Skyscape worked smooth!
  10. #50  
    Quote Originally Posted by bulls96 View Post
    good luck with that. those skyscape has not worked for me.
    it worked flawlessly for me (Dr. Drugs)
  11. #51  
    Quote Originally Posted by Gas Man View Post
    it worked flawlessly for me (Dr. Drugs)
    Did you have to use the SkyscapePreInstaller that came from their site? i actually purchased 5mmc2010 said "compatible with Pre" on their site, but i always get a blue screen after installing the skyscape installer.
  12. #52  
    From epocrates' response to RizP
    "... What I can say is that when Palm releases the next O/S upgrade that allows our products to be available via the "emulator" we will have a product that is usable for this device"

    Funny thing about that... I got the 1.0.3 update from palm today and tried to install classic and epocrates. I get the BSOD everytime I try to open up classic. From the reviews on the download page for classic it seems that alot of people (if not all) are running into this. Looks like a step backwards for the time being... hopefully motion apps releases an updated version ASAP.

    Edit: failure when trying to install skyscape stuff too...
    Last edited by overton3113; 06/19/2009 at 06:34 PM.
  13. #53  
    Found a solution on the palm forum:

    "Apparently the updated Classic mode does not like files in the root ClassicApps folder. Instead, it wants the files in the \ClassicApps\PALM\Launcher folder."

    epocrates is now up and running on my pre
  14. #54  
    thanks for the info and for the setup.prc file. got palm update 1.0.3 today and put the epocrates_setup.prc file in the \ClassicApps\PALM\Launcher folder and it installed perfectly!
  15. #55  
    Quote Originally Posted by williamjurgens View Post
    thanks for the info and for the setup.prc file. got palm update 1.0.3 today and put the epocrates_setup.prc file in the \ClassicApps\PALM\Launcher folder and it installed perfectly!
    Nope, that dont work either. Blue screen.
  16. #56  
    Aviator - which version of Classic and WebOS are you running?
    Check out my My Medical webOS Apps
    Featured free apps: DrugView | Eponyms | eMed | Dosecalcfree | Beeb News
  17. #57  
    somehow i ended up with two install folders so i deleted the one that wasn't associated with palm or launcher and got rid of my blue screen---i had to turn the phone off a couple of times too---not sure if that helped or not.
  18. #58  
    i got medical wizards ER suite and skyscape's 5 minute emergency consult up and running today too. lots of blue screen episodes but now all three apps working great!
  19. #59  
    Quote Originally Posted by williamjurgens View Post
    somehow i ended up with two install folders so i deleted the one that wasn't associated with palm or launcher and got rid of my blue screen---i had to turn the phone off a couple of times too---not sure if that helped or not.
    Classic the latest one. Yes I did download it.
    WebOS: 1.03
  20. #60  
    Quote Originally Posted by overton3113 View Post
    Found a solution on the palm forum:

    "Apparently the updated Classic mode does not like files in the root ClassicApps folder. Instead, it wants the files in the \ClassicApps\PALM\Launcher folder."

    epocrates is now up and running on my pre
    I dont see a launcher folder. Am I supposed to create this folder?

    Never mind I found the folder after I rebooted the device. I put the file in there but nothing happens. How Do I get it to install? Sorry I am not familiar with Palm software.
    Last edited by Kingpong; 06/25/2009 at 12:03 PM.
Page 3 of 4 FirstFirst 1234 LastLast

Posting Permissions