Results 1 to 19 of 19
  1.    #1  
    GIVE DEBBIE THE CHIMP.....GIVE DEBBIE THE CHIMP!!!
  2. #2  
    Good news, I just setup an IMAP Yahoo account on Treo Versamail. I think it might only work if on a pay Yahoo email account.

    Create a new account in Versamail
    - Menu>Accounts>Account Setup
    - New
    - Set name, Set Mail Service to 'Other', (not Yahoo)
    - Protocal: IMAP
    - username: your yahoo name (don't use @yahoo.com)

    set mail servers to...
    incoming: imap.mail.yahoo.com
    outgoing: smtp.mail.yahoo.com

    No need to change the rest.
    It worked.

    Edit: Updated with more details.

    For those setting up other than Versamail, you need set incoming port 143 and outgoing 25.
    Last edited by xenophonite; 06/07/2009 at 04:11 PM.
    Sprint Pre, Mugen 2800mah battery
  3.    #3  
    Quote Originally Posted by xenophonite View Post
    Good news, I just setup an IMAP Yahoo account on Treo Versamail.

    Create a new account as 'other' and set mail server to...
    incoming: imap.mail.yahoo.com
    outgoing: smtp.mail.yahoo.com

    It worked.
    Tell me or PM on how you did it?.....
    GIVE DEBBIE THE CHIMP.....GIVE DEBBIE THE CHIMP!!!
  4. #4  
    In Versamail account setup with the settings above.
    Sprint Pre, Mugen 2800mah battery
  5. #5  
    Quote Originally Posted by xenophonite View Post
    Good news, I just setup an IMAP Yahoo account on Treo Versamail.

    Create a new account as 'other' and set mail server to...
    incoming: imap.mail.yahoo.com
    outgoing: smtp.mail.yahoo.com

    It worked.
    Worked for me too on Chattermail, although it occasionaly causes my 755p to crash!! :-( Can't wait for the pre!
  6. kmod's Avatar
    Posts
    69 Posts
    Global Posts
    70 Global Posts
    #6  
    Wow - this will be very helpful. Thanks much for the find!
  7. #7  
    I attempted this from my Verizon WirelessSync account (instead of using POP) and it didn't work. I am a Plus subscriber. I think they validate the client signature and drop the connection if it isn't from an app called Yahoo! Zimbra. It is possible VersaMail has spoofed the signature, but I'm just speculating.
  8.    #8  
    I tried it on my Apple Itouch....no go....but again I can't even get POP working on it.

    IGO
    GIVE DEBBIE THE CHIMP.....GIVE DEBBIE THE CHIMP!!!
  9. #9  
    Quote Originally Posted by acaplinger View Post
    I attempted this from my Verizon WirelessSync account (instead of using POP) and it didn't work. I am a Plus subscriber. I think they validate the client signature and drop the connection if it isn't from an app called Yahoo! Zimbra. It is possible VersaMail has spoofed the signature, but I'm just speculating.
    Why not just forward your Yahoo Plus to Gmail.
  10. #10  
    i say just bite the bullet and move to Gmail and don't look back.
  11. #11  
    I can't get it to work. What are the port settings, SSL, etc.?
  12. #12  
    I updated post #2 with a little more detail. Port #143 for incoming, port 25 for outgoing if you need it.
    Sprint Pre, Mugen 2800mah battery
  13. #13  
    hmm, doesn't work for me -- my yahoo mail is as an at&t dsl customer
  14. brad75204's Avatar
    Posts
    18 Posts
    Global Posts
    43 Global Posts
    #14  
    I tried adding my yahoo account yesterday and it did ask for the server settings, etc.... i just cancelled and decided to finish it later. Today i go in to add my yahoo acct, put my address and password, and it immediately added and synced my email.
  15. #15  
    The Yahoo! Mail integration is great, except contacts aren't synced. Use an app to keep Y! and GMail apps synced and you'll be all set.
  16. #16  
    I just added my Yahoo emaill to my pre and it worked on it's own without asking for any account settings. All I had to do was put in my user name and password. It's set up as an imap account.
  17. #17  
    Quote Originally Posted by albertb View Post
    I just added my Yahoo emaill to my pre and it worked on it's own without asking for any account settings. All I had to do was put in my user name and password. It's set up as an imap account.
    This is correct. And it is fast. I tested it and there isnt much delay. It hits my Pre within seconds of it gets on site. Great!
    Technological superiority has never won a product battle. If that were the case we would all be flying in supersonic Concordes and using Apple computers.

    The key to winning the battle is a combination of price, convenience, marketing, sound business model and a bit of luck.
  18. serqet's Avatar
    Posts
    48 Posts
    Global Posts
    52 Global Posts
    #18  
    Quote Originally Posted by jakerome View Post
    The Yahoo! Mail integration is great, except contacts aren't synced. Use an app to keep Y! and GMail apps synced and you'll be all set.
    I have a Yahoo account through my AT&T email account. After I added it to the Pre, it appears as if the Yahoo spamguard is no longer working. I get all my spam on my Pre! And, because it comes to the Pre first, it clutters up my inbox.

    I wonder if this palm.imap.... server intercepts the spam before the Yahoo servers can process it?

    I would appreciate it anyone else has noticed this behavior?
    Palm Pilot -> Treo 650 -> Treo 755p -> Pre -> iPhone 4s (Sprint)
  19. #19  
    Quote Originally Posted by serqet View Post
    I have a Yahoo account through my AT&T email account. After I added it to the Pre, it appears as if the Yahoo spamguard is no longer working. I get all my spam on my Pre! And, because it comes to the Pre first, it clutters up my inbox.

    I wonder if this palm.imap.... server intercepts the spam before the Yahoo servers can process it?

    I would appreciate it anyone else has noticed this behavior?
    For me, all of my SPAM shows up in the "bulk folder" on my pre, and it doesn't automatically sync... in Yahoo, what are you Mail Options set to. If you go under "Pop & Forwarding" options, I have the options for Spam set to "Automatically send suspected spam to my Spam folder "...do you have this? otherwise, not sure what to tell you because it works fine for me

Posting Permissions