Page 10 of 13 FirstFirst ... 5678910111213 LastLast
Results 181 to 200 of 244
Like Tree105Likes
  1. #181  
    I bought the TS2, I admit it. I probably shouldn't have, but I did.

    Alas, I have had to put aside my Pre 3 for now and go with a Galaxy S4 instead. However, I did manage to find a Touchstone inductive charging setup for the S4 and install it, and it works well. A little finicky on the TS placement, the S4 being wider than the Pre 3, but I'm getting the hang of it. The TS 2 works on charging the phone and on the Bluetooth audio with the S4. I pulled out a set of earbuds and plugged them in, paired the phone (took a couple of tries), and fired up Poweramp, and it all worked. There is a bit of background hiss I can hear when I pause the music, but only for a second or two; then the hiss disappears. I can't hear it under the music at a decent volume, and I haven't yet turned down the music far enough to determine when or if it becomes audible.

    I also poked through my Touchpad a while ago and scavenged some of the webOS program icons, and put them on the S4 for the Phone, Mail, Browser and GMaps shortcuts in the app dock. Paired up with a 1Weather widget and a suitable background, the S4 homescreen looks fairly Pre-like.

    I'll take what I can get.
  2. #182  
    Quote Originally Posted by krotech View Post
    I bought the TS2, I admit it. I probably shouldn't have, but I did.

    Alas, I have had to put aside my Pre 3 for now and go with a Galaxy S4 instead. However, I did manage to find a Touchstone inductive charging setup for the S4 and install it, and it works well. A little finicky on the TS placement, the S4 being wider than the Pre 3, but I'm getting the hang of it. The TS 2 works on charging the phone and on the Bluetooth audio with the S4. I pulled out a set of earbuds and plugged them in, paired the phone (took a couple of tries), and fired up Poweramp, and it all worked. There is a bit of background hiss I can hear when I pause the music, but only for a second or two; then the hiss disappears. I can't hear it under the music at a decent volume, and I haven't yet turned down the music far enough to determine when or if it becomes audible.

    I also poked through my Touchpad a while ago and scavenged some of the webOS program icons, and put them on the S4 for the Phone, Mail, Browser and GMaps shortcuts in the app dock. Paired up with a 1Weather widget and a suitable background, the S4 homescreen looks fairly Pre-like.

    I'll take what I can get.
    I'm the same way with having a Touchstone 2 for my Pre3 but no longer using it as my main phone. Still I love having it and for the most part is a big improvement.

    My only annoyance is about a month after buying it I was taking the Pre3 off of it and apparently pulled too hard causing the Touchstone 2 to fly off my desk and put a crack in the black material on top that the Pre3 sits on. Still works great but frustrating to see blemished. The Gecko material sure would have been useful that day. :3

    Nice to hear it works with the S4. Wish the BlackBerry Z30 had some TS mods for the back cover.
    Devices: Pre3 16GB (AT&T - webOS 2.2.4) | White TouchPad 4G 32GB (AT&T - webOS 3.0.5 + LunaCE)
  3. #183  
    The S4 charging coil came on a piece of contact paper. It was easy to put in. The only cost is that the cover bulges slightly now, but with the bumper case on I don't really notice it. The case lets it lie flat.

    Apparently the Z30 phones on Verizon come with a Qi charging antenna in them, so it's possible to charge that phone with wireless charging. I don't know of any Touchstone antenna mods available for it, though.

    I've bought some material that looks "Gecko-like" for the TS 2. I'll let you know if it works. The TS 2 I have has a few scratches on it as well, but they're hard to see unless you're up close.
    cbosdell likes this.
  4. #184  
    krotech,

    How do you pair non-webOS phones to the TS2 ? I've had one sitting around here that I've not really done anything with, because I could only get it to pair with a Pre3 if it was docked on it. And even then the pairing was pretty unstable.
    Author:
    Remove Messaging Beeps patch for webOS 3.0.5, Left/Right bezel gestures in LunaCE,
    Whazaa! Messenger and node-wa, SynerGV 1 and 2 - Google Voice integration, XO - Subsonic Commander media streamer, AB:S Launcher
    (1:39:33 PM) halfhalo: Android multitasking is like sticking your fingers into a blender
    GO OPEN WEBOS!
    People asked me for a donate link for my non-catalog work, so here you are:
  5. #185  
    eblade -

    The trick is that you have to have something plugged in to the audio port and the USB port in order for the Bluetooth to be accessible for pairing. Without a cable plugged into both ports, the Bluetooth won't show up. Also, the TS 2 Bluetooth is only available for pairing for the first few seconds after you plug in the USB cable. (Both of these pointers came from upthread, but I'm on my way out the door and will come back to attribute properly.)

    So, what I did is:

    1) I plugged a pair of earbuds into the TS 2;
    2) I turned on Bluetooth on the S4, made it visible to other devices, and set it to scan for other devices;
    3) I plugged the USB cable into the TS 2.

    I think I had to plug in the USB cable, unplug it, and plug it in again to get the TS 2 to show up on the S4 (didn't show up the first time). The TS 2 Bluetooth only allows for media streaming; there's no phone option in the device menu. Someone upthread also suggested not having any other paired devices in your list before trying to pair with the TS 2, but I don't know if this is necessary. I only had one device in my list since the phone is new to me, so I deleted it just in case.

    To test it, I unplugged the USB from the TS 2 and waited a minute (left the headphones plugged in), then I plugged it back in to see if the pairing would work. It did, and I played some music through it to make sure. So far so good!

    If something goes wrong or awry, I'll let you know.
    Last edited by krotech; 09/04/2014 at 06:35 PM. Reason: Misspelled the man's name. Shame!
  6. carldc's Avatar
    Posts
    441 Posts
    Global Posts
    508 Global Posts
    #186  
    Quote Originally Posted by krotech View Post
    I bought the TS2, I admit it. I probably shouldn't have, but I did.

    Alas, I have had to put aside my Pre 3 for now and go with a Galaxy S4 instead. However, I did manage to find a Touchstone inductive charging setup for the S4 and install it, and it works well. A little finicky on the TS placement, the S4 being wider than the Pre 3, but I'm getting the hang of it. The TS 2 works on charging the phone and on the Bluetooth audio with the S4. I pulled out a set of earbuds and plugged them in, paired the phone (took a couple of tries), and fired up Poweramp, and it all worked. There is a bit of background hiss I can hear when I pause the music, but only for a second or two; then the hiss disappears. I can't hear it under the music at a decent volume, and I haven't yet turned down the music far enough to determine when or if it becomes audible.

    I also poked through my Touchpad a while ago and scavenged some of the webOS program icons, and put them on the S4 for the Phone, Mail, Browser and GMaps shortcuts in the app dock. Paired up with a 1Weather widget and a suitable background, the S4 homescreen looks fairly Pre-like.

    I'll take what I can get.
    This is nice to know because I got a TS2 for my Pre 3 about 18 months ago, and I've loved using it, but I'm about to move on to another phone soon. Probably an S4 Mini (or S5 Mini if it's out). The hiss seems to be a bug they never worked out. I think it's audible in all TS2s. But from my view, it's more of a problem when you're listening to Vivaldi than Nirvana!
    -carldc

    m500>T3>T|X>Treo 755p>Pre>Pixi>Pre 3>Galaxy S4 Mini>Galaxy Alpha>Galaxy S8
    ..........................................TouchPad............Surface Pro
    PalmOS-------------------webOS-------------------Android (just waiting for webOS to rise again!)
  7. carldc's Avatar
    Posts
    441 Posts
    Global Posts
    508 Global Posts
    #187  
    Quote Originally Posted by krotech View Post
    ebalde -

    The trick is that you have to have something plugged in to the audio port and the USB port in order for the Bluetooth to be accessible for pairing. Without a cable plugged into both ports, the Bluetooth won't show up. Also, the TS 2 Bluetooth is only available for pairing for the first few seconds after you plug in the USB cable. (Both of these pointers came from upthread, but I'm on my way out the door and will come back to attribute properly.)

    So, what I did is:

    1) I plugged a pair of earbuds into the TS 2;
    2) I turned on Bluetooth on the S4, made it visible to other devices, and set it to scan for other devices;
    3) I plugged the USB cable into the TS 2.

    I think I had to plug in the USB cable, unplug it, and plug it in again to get the TS 2 to show up on the S4 (didn't show up the first time). The TS 2 Bluetooth only allows for media streaming; there's no phone option in the device menu. Someone upthread also suggested not having any other paired devices in your list before trying to pair with the TS 2, but I don't know if this is necessary. I only had one device in my list since the phone is new to me, so I deleted it just in case.

    To test it, I unplugged the USB from the TS 2 and waited a minute (left the headphones plugged in), then I plugged it back in to see if the pairing would work. It did, and I played some music through it to make sure. So far so good!

    If something goes wrong or awry, I'll let you know.
    Without any documentation, you kind of have to figure this out the hard way. It took me a couple of tries to figure it out. But once you get everything to work, it's pretty cool.
    -carldc

    m500>T3>T|X>Treo 755p>Pre>Pixi>Pre 3>Galaxy S4 Mini>Galaxy Alpha>Galaxy S8
    ..........................................TouchPad............Surface Pro
    PalmOS-------------------webOS-------------------Android (just waiting for webOS to rise again!)
  8. #188  
    Quote Originally Posted by krotech View Post
    I bought the TS2, I admit it. I probably shouldn't have, but I did.

    Alas, I have had to put aside my Pre 3 for now and go with a Galaxy S4 instead. However, I did manage to find a Touchstone inductive charging setup for the S4 and install it, and it works well. A little finicky on the TS placement, the S4 being wider than the Pre 3, but I'm getting the hang of it. The TS 2 works on charging the phone and on the Bluetooth audio with the S4. I pulled out a set of earbuds and plugged them in, paired the phone (took a couple of tries), and fired up Poweramp, and it all worked. There is a bit of background hiss I can hear when I pause the music, but only for a second or two; then the hiss disappears. I can't hear it under the music at a decent volume, and I haven't yet turned down the music far enough to determine when or if it becomes audible.

    I also poked through my Touchpad a while ago and scavenged some of the webOS program icons, and put them on the S4 for the Phone, Mail, Browser and GMaps shortcuts in the app dock. Paired up with a 1Weather widget and a suitable background, the S4 homescreen looks fairly Pre-like.

    I'll take what I can get.
    S4 on the TS2. Awesome. Install the Go launcher with webOS theme and it will look like you've got a WindsorNot on your desk! I did a review of it, or just go to the play store. I've been using it in my nexus 7 since the review. Good launcher.
    http://forums.webosnation.com/other-...uncher-ex.html
    Last edited by TJs11thPre; 08/01/2014 at 12:33 AM.
  9. carldc's Avatar
    Posts
    441 Posts
    Global Posts
    508 Global Posts
    #189  
    There's actually a CNET video from a while back on using the wireless charging guts from a Pixi to adapt a Samsung Galaxy for use on a Touchstone: Add wireless charging to the Samsung Galaxy S3 - CNET.
    -carldc

    m500>T3>T|X>Treo 755p>Pre>Pixi>Pre 3>Galaxy S4 Mini>Galaxy Alpha>Galaxy S8
    ..........................................TouchPad............Surface Pro
    PalmOS-------------------webOS-------------------Android (just waiting for webOS to rise again!)
  10. #190  
    Quote Originally Posted by carldc View Post
    There's actually a CNET video from a while back on using the wireless charging guts from a Pixi to adapt a Samsung Galaxy for use on a Touchstone: Add wireless charging to the Samsung Galaxy S3 - CNET.
    That's basically what I bought. Here's a link to one of their eBay pages:

    Samsung Galaxy S3 S4 NOTE2 Wireless Charging Pad Palm Touchstone USA Seller | eBay

    There's another company which makes the antennas and encloses them in contact paper. Might be a better build, really, and more portable.

    I tried Go Launcher and the webOS theme on my TP CM build, but that didn't work out very well. Maybe I should try it again now that I have a phone for it.
  11. carldc's Avatar
    Posts
    441 Posts
    Global Posts
    508 Global Posts
    #191  
    Quote Originally Posted by krotech View Post
    That's basically what I bought. Here's a link to one of their eBay pages:

    Samsung Galaxy S3 S4 NOTE2 Wireless Charging Pad Palm Touchstone USA Seller | eBay

    There's another company which makes the antennas and encloses them in contact paper. Might be a better build, really, and more portable.

    I tried Go Launcher and the webOS theme on my TP CM build, but that didn't work out very well. Maybe I should try it again now that I have a phone for it.
    I'll be getting a new phone in a day or so (probably an S4 Mini), so I'll be very interested.
    -carldc

    m500>T3>T|X>Treo 755p>Pre>Pixi>Pre 3>Galaxy S4 Mini>Galaxy Alpha>Galaxy S8
    ..........................................TouchPad............Surface Pro
    PalmOS-------------------webOS-------------------Android (just waiting for webOS to rise again!)
  12. #192  
    Quote Originally Posted by carldc View Post
    There's actually a CNET video from a while back on using the wireless charging guts from a Pixi to adapt a Samsung Galaxy for use on a Touchstone: Add wireless charging to the Samsung Galaxy S3 - CNET.
    Thanks for the tips everyone. Sadly, I do recall noticing that when I connect to the USB power and Audio In that are in the same compartment on my Prius, there is a crap-ton of electrical noise involved. Maybe I can figure out something, though. Would like to get it to work :-)

    I have a Galaxy Nexus that I haven't quite completed the Touchstone mod for -- I've got a coil from a Pixi installed in the back cover, and it magnet mounts just fine to a touchstone, but I failed in my attempts to attach the wires to the charging connector without soldering.. so i need to revisit that at some point.. because I'd really like to get my copious amounts of Touchstones and single Touchstone 2 to work with our new Veer and my Nexus :-)
    Author:
    Remove Messaging Beeps patch for webOS 3.0.5, Left/Right bezel gestures in LunaCE,
    Whazaa! Messenger and node-wa, SynerGV 1 and 2 - Google Voice integration, XO - Subsonic Commander media streamer, AB:S Launcher
    (1:39:33 PM) halfhalo: Android multitasking is like sticking your fingers into a blender
    GO OPEN WEBOS!
    People asked me for a donate link for my non-catalog work, so here you are:
  13. #193  
    Quote Originally Posted by eblade View Post
    Thanks for the tips everyone. Sadly, I do recall noticing that when I connect to the USB power and Audio In that are in the same compartment on my Prius, there is a crap-ton of electrical noise involved. Maybe I can figure out something, though. Would like to get it to work :-)

    I have a Galaxy Nexus that I haven't quite completed the Touchstone mod for -- I've got a coil from a Pixi installed in the back cover, and it magnet mounts just fine to a touchstone, but I failed in my attempts to attach the wires to the charging connector without soldering.. so i need to revisit that at some point.. because I'd really like to get my copious amounts of Touchstones and single Touchstone 2 to work with our new Veer and my Nexus :-)
    Pretty sure I've seen copper tape used. Will that help with your method?

    Also, is the Qi compatible with TS or no?. Can you put a Qi phone on a TS? I actually bought two pixi covers in case i ever went to an s4. I could try doing one for a friend just to try it. But the diy kit looks simple enough.
    Last edited by TJs11thPre; 08/01/2014 at 10:57 PM.
  14. #194  
    Eh just got it soldered. Might have to do the tape route to get the cover to sit right though. Qi and ts are not compatible but it might be possible to hook both into a device maybe

    Sent from my Galaxy Nexus using Tapatalk 4
    Author:
    Remove Messaging Beeps patch for webOS 3.0.5, Left/Right bezel gestures in LunaCE,
    Whazaa! Messenger and node-wa, SynerGV 1 and 2 - Google Voice integration, XO - Subsonic Commander media streamer, AB:S Launcher
    (1:39:33 PM) halfhalo: Android multitasking is like sticking your fingers into a blender
    GO OPEN WEBOS!
    People asked me for a donate link for my non-catalog work, so here you are:
  15. #195  
    I bought some "microsuction" adhesive material for the TS 2. This might do the trick for anyone wanting their TS 2 to stick to the table a little better. It's not as good as the Palm geckostuff, but I think it'll do the trick.

    There's an adhesive side for attachment to the TS 2 and a micro-pocket textured side for the adhesion to the supporting surface. The smoother the surface of your table the better the adhesion. The material works because you push the air out from between the pockets in the material and the supporting surface when you place the object, and the "suction" holds down the device. (The atmosphere holds the device in place against the reduced pressure under the material, but whatever.) When I put this on a glass surface, it stuck really well (I was able to lift the glass, 6" x 15"). On the textured wooden table, not so much. On the plastic clipboard on the desk, the material fared somewhere between the first two examples.

    This comes in a 10" by 12" sheet, so you get plenty. Or I can send you a square for your TS 2 if you'd like. Free.

    Amazon.com: Sewell Direct AirStick Microsuction Tape by Sewell, 0.5mm, 250mmx300mm Sheet
  16. #196  
    @krotech - nice find! I looked and looked and never found anything like this. Are you offering free samples to everyone? j/k I will probably order a sheet of it anyway.

    -- Sent from my Palm Pre3 using Forums
  17. #197  
    Hey all. I tried quite a while to get the TS2 to pair to something, anything the other day. I've actually had it paired very briefly to a Pre3, once. It unpaired quite quickly, and since I've not even been able to see it from any devices.

    When I set my active Veer on it, it asks if I want to enable Bluetooth, as if I'd done a TTS operation, but when I enable it, nothing further happens. I've also tried connecting my Android Galaxy Nexus to it immediately after plugging it in, and didn't get anything.

    We did discover a perfect spot to place it on the dashboard of our Prius, -if- we can find a material that will hold it down as well as the material on the original Touchstone. We may have to see if we can pry that off of an original touchstone. The original Touchstone that I stuck on there is holding perfectly, but the improved angle of the TS2 would make it just perfect for the driver.

    Sadly, my Galaxy Nexus is extremely picky about the placement when attempting to mount it to the ts2. An original, it will charge in just about any position, as long as it's held down by the magnets, but the TS2 it's extremely picky with. Don't have that problem with the Veer. Not sure if it's possibly something that I can improve upon by improving the mounting of the pad in the nexus battery cover .. but I don't really want to mess with it now that I have it working. SO, I think we're going to put the TS2 in the car .. just wish I could get the audio function to work!!!!!!! *faux anger* :-)
    Author:
    Remove Messaging Beeps patch for webOS 3.0.5, Left/Right bezel gestures in LunaCE,
    Whazaa! Messenger and node-wa, SynerGV 1 and 2 - Google Voice integration, XO - Subsonic Commander media streamer, AB:S Launcher
    (1:39:33 PM) halfhalo: Android multitasking is like sticking your fingers into a blender
    GO OPEN WEBOS!
    People asked me for a donate link for my non-catalog work, so here you are:
  18. #198  
    Quote Originally Posted by eblade View Post
    Hey all. I tried quite a while to get the TS2 to pair to something, anything the other day. I've actually had it paired very briefly to a Pre3, once. It unpaired quite quickly, and since I've not even been able to see it from any devices.

    When I set my active Veer on it, it asks if I want to enable Bluetooth, as if I'd done a TTS operation, but when I enable it, nothing further happens. I've also tried connecting my Android Galaxy Nexus to it immediately after plugging it in, and didn't get anything.
    It *should* show up as 'Touchstone2 Audio Dock', with Veer & Pre3 anyway. The earlier TS2 prototypes displayed as 'Blue Tunes ROM' once paired and appeared to be even more fussy and 'bleepy'!

    Try pulling the power from the TS2 to allow it to 'reset' - and also rebooting the Phone and wiping it's Bluetooth list, before attempting to re-pair? I had some probs with this initially, but once it was paired successfully, it 'locked in' permenantly OK and has remained fine.

    Also worth noting perhaps Eric, that the 'Audio-out' jack socket/module in the TS2 is apparently quite unique and not actually hard soldered to the PCB - it relies instead on it's sprung connector terminals to contact the connector-pads on the underside of the board, in order to successfully get the signal-out connection.
    See Pic.

    If these are dirty or loose or damaged, you will not get clean (or possibly any) audio-out - even despite the fact that BT may be paired OK!

    I carefully disassembled my units (tricky but possible!) and then cleaned these pads & springs with alcohol before also bending a little extra 'tension' into the spring connectors themselves before carefully re-assembling.
    No problems since.

    Attached Images Attached Images

    TP 32Gb 4G. 3.0.5 / CM10. ~ Pre3 16Gb GSM. 2.2.4. ~ TS2 BT Audio-Dock ~ HP iPaq. hx-2790b.
    TP 32Gb Wifi. 3.0.5 / CM10. ~ Veer (Wht.) 8Gb GSM. 2.2.4. ~ HP Omen-15-5206tx. 256Gb SSD. i7-O/C@3.39Ghz. Win10.
  19. #199  
    Frustrating morning with my tech. My S4 is hard-bricked (rooted and stock ROM, and I've restarted it before, I don't know why), so I pulled out the Pre 3 and fired it up. Broke out the TS 2 to pair it and it took an hour to get everything right. I thought I'd write it up here in case anyone had some insight, or the same problems.

    The Pre 3 could see the TS 2, but wouldn't play through it. In the BT Preferences I could select the TS 2 and the progress spinner would start up, then I'd get a message in red: "Unable to connect." Then that would disappear, and the Touchstone 2 Audio Dock would flip to bold to show a connection. No music, though. Checked the audio ports on the A/V rack (I'm doing all of this at work), figured out Apollo won't play through BT anyway, switched to Spotify because that works with the BT in the car, and still nothing. When I would unplug the USB cable and plug it in again to get the TS 2 to show up for pairing, sometimes I'd get the key next to the device name indicating the need for a passcode, but I never had the chance to enter one.

    Finally I had another pairing (this one without the key showing up, but over the hour I had several pairings at least appear to take, with and without the key), and I just left it alone for a while on the dock. I had to unplug everything and bring it down to my office, and I plugged it in again, and it worked. The BT connection came up automatically. I turned off BT on the phone and put it back on the dock to see if the proximity function would work to request turning on Bluetooth, and it did. Now everything works.

    I thought I'd try pairing one of my Touchpads, since I got the S4 to pair. It worked the first time, but it takes a long time for the pairing to go through the first time - 30 seconds or more, maybe a full minute. I could see the TS 2, but when I selected it to pair, the progress spinner just kept going. I left it alone and spinning and eventually it paired and the music started immediately.

    The added benefit to all of this is that I have a tablet Touchstone dock upstairs. If I plug in the TS 2 and the tablet dock, I can stream from the tablet on the dock through the TS 2 to the A/V rack in the room. My TP Go's earphone jack cuts out sometimes and I need to restart the device to get it to work. Now I don't have to, and Apollo works fine through BT and in Exhibition on the tablet.

    Thanks for the help and previous work from everyone here!
  20. #200  
    Based on the listing, I'd assume this Pre3 and Touchstone 2 belongs to someone here!
    RARE Verizon HP Pre 3 w HP Touchstone 2 Audio Dock Bundle | eBay
    My gadget list-TouchPad, Pre 3, Pre 2, Pre+, Pixi+, Treo 700p, Treo 650, Centro, Handspring, Kyocera 6035, 7135-all with Verizon.
    Rnp likes this.

Tags for this Thread

Posting Permissions