Results 1 to 6 of 6
  1.    #1  
    Anyone else had problems with their touchstone not charging the touchpad?
    Mine worked fine first night then hasn't since.

    waiting on response to get a replacement.
  2. #2  
    How do you have it sitting? It will only charge in 2 of the 4 possible positions.
    I love physical keyboards... but there is two devices that would make me consider a slab, one is something running a full version of Open webOS. The other is an iPhone!!!! HA HA just kidding (about the iPhone that is)...
  3.    #3  
    aware of that thanks.
  4. #4  
    so far it is not working for me
  5. #5  
    OK I found the problem... I wasn't getting any charge at all then I finally noticed that the base of the plug (the two prongs that go into the circuit) was lose. You can actually twist off the end of it! I imagine they designed it so they could put european plugs on the end too. Try checking that... hopefully it will help.
    Last edited by wingcutter; 08/24/2011 at 07:56 PM.
  6. #6  
    Quote Originally Posted by wingcutter View Post
    OK I found the problem... I wasn't getting any charge at all then I finally noticed that the base of the plug (the two prongs that go into the circuit) was lose. You can actually twist off the end of it! I imagine they designed it so they could put european plugs on the end too. Try checking that... hopefully it will help.
    yup its detachable and needs checked its firmly attached, i assume everyone has the 3 adaptor sockets for it to use? think i got 3 of them at least.

Posting Permissions