Page 1 of 2 12 LastLast
Results 1 to 20 of 21
Like Tree6Likes
  1.    #1  
    Hi all, I have just received my touchstone but was wondering if anyone else has the problem of the touchpad exhibition mode keeping them awake at night? When I place the touchpad on the touchstone exhibition mode launches I then press the power button to turn the screen off. It stays off for a few minutes then exhibition mode launches=bright backlight I thought the screen would stay off when I had done this. Anyone else have this happen?
  2. #2  
    try tapping the screen while it is on the ts...?
  3. #3  
    When in exhibition mode I swipe to the left to get to the digital clock and then also I tap the top right corner and slide the screen brightness setting all the way down. If that is still to bright and if you have the HP case just, just close it.
    Last edited by netwrkr9; 07/25/2011 at 01:20 AM.
  4. #4  
    I close my eyes to solve this problem. Works great.
  5. #5  
    I leave mine in the other room
  6. #6  
    Get the case.
  7.    #7  
    Tapping the screen doesn't do anything. Case it is then!

    -- Sent from my Palm Pre using Forums
  8. #8  
    When I hit the power button the screen turns off and doesn't come back on until I hit the power button again. So I'm not sure why yours is doing the opposite.

    Maybe your TP has some software issues that might be fixed in the ota update..
  9. #9  
    mine is the same as Steve. Just hit the power button to turn off.
  10. #10  
    If you're running the Facebook exhibition mode, I think it sometime wakes the screen when its populating with data. Try tapping the power button again, should out it to sleep
  11. #11  
    another possibility, especially in landscape, if you don't have the TP centered you may get the TS cycling issue. Just a thought.
    I love physical keyboards... but there is two devices that would make me consider a slab, one is something running a full version of Open webOS. The other is an iPhone!!!! HA HA just kidding (about the iPhone that is)...
  12. #12  
    download nightstand exhibition mode it has a dark screen
    -------------------------------------------------------------------
    Rob Chilcott

    Twitter @robchilcott
    pre2
    " I am only a stupid electrician after all"

    My house is a webOS house
    My pre 2, Touchpad 32g
    Wife Pixi, touchpad 32gb
    Daughter -- my old pre+
    of course my 16 year old son has and droid incredible but i think i remeber finding him on the porch
  13.    #13  
    I think it is happening when the touchpad reaches 100 % charge, will investigate further.
  14. #14  
    I always assumed this was happening because I was getting email/FB notifications that woke the screen.
  15. ijip's Avatar
    Posts
    885 Posts
    Global Posts
    960 Global Posts
    #15  
    hmmm you can shut off exhibition mode by hitting the power button....

    oh and make sure ure email is set to As they arrive.... Before I did that the screen kept lighting up whenever email would sync.... Very annoying at night!
  16. #16  
    ^ Right, but what we're saying is the device wakes back up and goes back into Exhibition mode some time after we do that.
  17. #17  
    it might be the mail settings. My email is set to as they arrive and my touchpads screen stays off thru the night. Its really strange that some do this and some dont.
  18. #18  
    I am having the same results as Steve, turned off exhibition mode last night when I went to bed, woke up and screen was still off on TP and both Veers. Wife had received e-mail on her Veer, LED was flashing before I left for work screen still off.
    I love physical keyboards... but there is two devices that would make me consider a slab, one is something running a full version of Open webOS. The other is an iPhone!!!! HA HA just kidding (about the iPhone that is)...
  19. #19  
    Quote Originally Posted by richardtank View Post
    If you're running the Facebook exhibition mode, I think it sometime wakes the screen when its populating with data. Try tapping the power button again, should out it to sleep
    I confirmed this last night. Once I switched exhibition mode out of the FB app, the screen stayed off.
    I love physical keyboards... but there is two devices that would make me consider a slab, one is something running a full version of Open webOS. The other is an iPhone!!!! HA HA just kidding (about the iPhone that is)...
  20. #20  
    i have that problem too. I usually keep the cover closed. I might try that tonight. I had agenda turned on...
    IIIXE>Clie:N710C>N760C>NX60>Treo[600>650>700]>Centro>Pre+>Pre2&Touchpad 32GB
    webOS Themes: star-trek-universe star-trek-future Future Trek for Tpad

    My CV: http://visualcv.com/egadgetguy
Page 1 of 2 12 LastLast

Posting Permissions