Results 1 to 5 of 5
  1. MikeDubC's Avatar
    Posts
    55 Posts
    Global Posts
    200 Global Posts
       #1  
    I recently purchased a Motorolla S9-HD Stereo Bluetooth headset. Pairing it up was no problem. It shows the phone icon as well as the music icon in the Bluetooth menu. I can make calls with it no problem, however, I cannot listen to music?!

    At first I thought it was the infamous headphone jack issue. I ended up downloading 'The Ghostly Headset' app, which fixed my earpeice problem, but I still cannot hear music?! Music will play with the speaker and will work with 3.5MM headphones, but not with the bluetooth.

    Phone Background:
    I have a refurbished Sprint Pre with 1.4.5, it is overclocked with UberKernal, and I have a few patches(not many, none involving audio).

    I found someone else with a similar problem:
    http://forums.precentral.net/palm-pr...d-headset.html

    Does anyone know what can be causing this?
  2. #2  
    What music player are you using? After it starts playing, try adjusting the volume on the phone. It should be a separate setting that is only adjusted when music is playing.

    Also, when adjusting the volume from the headset, do you see the volume symbol on the phone? if not, then they aren't communicating properly.
  3. MikeDubC's Avatar
    Posts
    55 Posts
    Global Posts
    200 Global Posts
       #3  
    Quote Originally Posted by Cantaffordit View Post
    What music player are you using? After it starts playing, try adjusting the volume on the phone. It should be a separate setting that is only adjusted when music is playing.

    Also, when adjusting the volume from the headset, do you see the volume symbol on the phone? if not, then they aren't communicating properly.
    I have tried both the stock music player, pandora and slacker radio. I definitely tried adjusting the phone volume, media volume, as well as bluetooth volume...

    The stereo bluetooth works great with my iPad, which means something is up with my Palm Pre.
  4. MikeDubC's Avatar
    Posts
    55 Posts
    Global Posts
    200 Global Posts
       #4  
    Bump...anyone have any ideas?
  5. #5  
    try to connect the headset to your computer (if you have BT on it) does it show the A2DP profile?
    I use the S9-HD with no problem on my Pre Plus (both with 1.4.5 and 2.1)
    also, when paired with the pre, press the play/pause button on your S9-HDand keep it pressed until you hear a beep. this is meant to switch to the A2DP profile in case there is some mismatch with the phone choosing wrong profiles.
    hope this helps.
    Franklin eBookMan >> Palm Zire71 >> Lifedrive with flash mod >> Palm Pre Plus

Posting Permissions