Results 1 to 7 of 7
  1.    #1  
    Hello.

    I got the Palm Pre and just got an 2010 Acura TSX (no navi).

    I have found that when I use the phone to start a call, it won't automatically start in the handsfree mode (it will start in phone mode). This is very anoying, since you have to manually change from phone to bluetooth every time you make a call to someone not on your short voice recognition list.

    In my previous car ( I had a Kenwood bluetooth enabled radio) when you made a call it automatically went to the bluetooth speaker.

    I was wondering if anyone has encountered the same problem and if there is any solution it.

    Thank you,
  2. #2  
    I have a 07TL, and usually if I have some sort of problem, deleting the phone, and re-pairing it seems to help.
    But I have never had this problem. Mine goes directly to the bluetooth.

    Few questions:
    The way I interpret your post, it works fine when you have someone saved with voice recognition?

    Are you saying "Call" or "dial" to the system? There may be a difference. I always say "Call", then say the number. And it works fine.

    If it works correctly with the name voice recognition, I would think it should work to just dial a number straight up.
  3.    #3  
    Thats exactly it. If I use the voice recognition program, it works fine and goes directly to handsfree.

    If, on the other hand I use the dialer on the phone to dial out (or the speed dial on the phone) the call starts out in phone mode and I have to change it to handsfree on the phone before I can use the speakers.

    As you can imagine, that is very anoying when you have the phone on the Tombstone and have to go thru the change before talking.
  4. dale46's Avatar
    Posts
    139 Posts
    Global Posts
    141 Global Posts
    #4  
    Sounds like it is working as designed. You just have to hit the button on the steering wheel and say "transfer", right?
  5. #5  
    Quote Originally Posted by Dale46 View Post
    Sounds like it is working as designed. You just have to hit the button on the steering wheel and say "transfer", right?
    That's how you can transfer the call between the handset audio and the Handsfree Link audio, but I think what the OP is talking about is you start the call on the phone and it automatically comes to life on the HL audio. I think this is a Pre "feature", it would do it when I had a Bluetooth headset paired. I would always have to tell the phone I wanted the call to go to the headset. I would be curious to try this on my girlfriend's iPhone or a friend's Android. When I had an Android calls initiated on the phone would automatically transfer to the headset (if paired and active at the time).

    By the way, I have an 07 TL so I feel you. I always forget that the phone does this, you'd think I would have learned by now. :-P
  6. #6  
    its the same as answering a call. If you answer from the phone, that's where the call goes. If you answer by tapping a bluetooth headset, it answers to the headset.

    On my Garmin GPS, if I dial the call from the GPS, it initiates through the GPS and my car stereo. If I dial from my handset, it initiates the call from the phone.

    That's the way I want it to work, so I don't see the issue.
  7. #7  
    I have an 08 MDX (no navi)and have this exact same issue with the VZW PrePLus and now the Pre2...absolutely irritating.

    Calls coming in go directly through the handsfree link. Making an outgoing call requires me to pick up the phone and hit the bluetooth option on the phone itself for it to go through the car. In addition, you have to wait for the call to actually connect, then it gives you the option to press the bluetooth icon and then select bluetooth...two presses required. This isn't safe.

    I travel for business and rent cars regularly...can pair my phone easily with these cars and never have to hit the bluetooth button on the phone for outgoing calls. So, it is either an Acura issue or combined Acura/Palm compatibility issue (might be a no navi issue). yes, the "transfer" command works, but you really shouldn't have to do that.

    I am looking around to see if I can find a solution. Will update here if I find anything.

Tags for this Thread

Posting Permissions