Results 1 to 4 of 4
  1.    #1  
    I had to change to Win 7 as my XP system died. I had been able to hotsync via wifi (it stopped for some reason) then with bluetooth on that system. I'm now not able to do either on this new system for some reason.

    My desktop can see the Pre+ when it does a bluetooth search and sometimes even gives me a pairing code, but the Pre isn't able to see the desktop.

    The wifi just doesn't work, even with the correct IP address entered.

    I'm using a d-link dbt-120 bluetooth dongle still and it seems to be working else the computer wouldn't be able to see the phone. My Pre is 1.4.5.

    I've tried it with the firewall off and on. I've searched and have found nothing useful on this so far.

    Thanks for any help.
  2. #2  
    what application are you trying to sync with?
  3.    #3  
    I'm using Classic to sync with Quicken (via Pocket Quicken), ListPro, DateBk6, Epocrates, DocstoGo.
  4. #4  
    Quote Originally Posted by toaste View Post
    I had to change to Win 7 as my XP system died. I had been able to hotsync via wifi (it stopped for some reason) then with bluetooth on that system. I'm now not able to do either on this new system for some reason.

    My desktop can see the Pre+ when it does a bluetooth search and sometimes even gives me a pairing code, but the Pre isn't able to see the desktop.

    The wifi just doesn't work, even with the correct IP address entered.

    I'm using a d-link dbt-120 bluetooth dongle still and it seems to be working else the computer wouldn't be able to see the phone. My Pre is 1.4.5.

    I've tried it with the firewall off and on. I've searched and have found nothing useful on this so far.

    Thanks for any help.
    I don't believe Classic can use BT for HotSync. I had some old photos and ringtones off my old Centro and I used BT w/o any problem and transferred to my Win7 using a USB BT Transceiver. However, I tried the same with my VZ Pre+ and it doesn't recognize or can't link to my Win 7. Strange, how the older Palm OS device can do this but not the Pre!

    Anyway, check your HotSync version as I believe Classic needs the latest Palm Desktop version to use the Wifi capability with Classic. I have Palm Destop version 6.2.2 and it syncs fine w/ Classic. Also, make sure that your HotSync is running in the background or residing in your computer tray. If you've tried and still can't sync after verifying IP address with ipconfig, etc., try syncing with your older palm smartphone device via USB to make sure that the issue is not on your PC side. Good luck.

    Jon
    Palm III -> Palm IIIc -> Palm M505 -> Palm Tungsten T5 -> Palm Treo 600 -> Palm Treo 650 -> Palm Centro -> Palm Pre Plus (All running InfoSelect)

Tags for this Thread

Posting Permissions