Results 1 to 15 of 15
  1.    #1  
    Merry Christmas everyone! I haven't seen this problem addressed lately here in the forums. So, with all of the new Touchstones that Santa brought here it is. I've got my new TS working very nicely in my car with the Verizon car charger. However, when I plug in my VZW Pre Plus to get the sound to go through my speakers a few things don't work. I can hear the call but it is very quiet. My cord works because the Music app plays very well. The built-in mic will not pick up any sound. I could use the speaker phone option, it picks up sounds OK, but the speaker is weak. Any options/patches out there to use my aux input in the car?
    Thanks,
    David
  2. jwinn35's Avatar
    Posts
    390 Posts
    Global Posts
    396 Global Posts
    #2  
    I read somewhere one time that it works well if you restart the phone when you plug the auxillary in, but we all know that takes forever on the pre.
  3. Zahid's Avatar
    Posts
    109 Posts
    Global Posts
    117 Global Posts
    #3  
    I just got a aux cord (1/8" - 1/8") from Fry's that has a microphone just next to the end you plug into the radio. I think it was pricey--about $30. But I've placed exactly one call on it and that one sounded pretty good from both ends. Sorry but I can't recall the brand.

    That should take care of the "built-in mic will not pick up any sound" problem. As far as the call being quiet, make sure you turn your Pre volume up all the way; after that, you can control it with the radio dial. Let me know if that helps.
  4. #4  
    I know that anything I plug into the aux jack in my Saab (phone, gps, etc) is always quieter. Make sure you turn your phone volume up all the way, too. If you are using a cassette adapter (rather than a direct jack), you usually need to have the phone volume down to about 75%-85% or you may get some distortion from the adapter.

    I have been able to use the microphone on the phone while listening through my car stereo. I only do it when I'm listening to Pandora and someone calls me. I always forget that it answers in "speaker phone" when it's on the touchstone.

    Are you using mode switcher? That may also change what happens.

    The post above about restarting the phone is correct that was reported as a workaround, but I thought after 1.4.1 (or maybe 1.4.5) it was solved.

    I definitely suggest that you turn the phone up all the way, play pandora or something like it to get the volume set, and then do some testing on and off the touchstone to see if you get what you are looking for.

    I hope you will report back your results because it's been awhile since the topic has come up.
  5.    #5  
    OK, here's what I've got so far. I did the above restart while plugged into the the aux cable and sitting on the car TS. After that I was able to talk over the built in mic while hearing a call on the car speakers. It seems a little goofy to have to restart the Pre everytime I get in the car so if this is the only way to get it to work I'll just use the speaker phone. My wife said the sound wasn't too bad. I do use Mode Switcher to turn the screen off completely while on the TS. It seems that if a restart can make it work that a simple patch would address the concerns. Any other thoughts?
    David
    Riding the Tucson roads & trails
  6. #6  
    I don't think you should have to restart the phone every time. You might want to try it without, and try it with mode switcher disabled.
  7. #7  
    I installed a splitter on my Aux jack. When side of the splitter goes to the Pre. The other side of the splitter goes to a headset. Somehow plugging in the headset enables the MIC on the Pre. Do a search on the forums to find others that used this fix.
    Pilot 5K->Palm IIIc->Tungsten T/T2->Treo 650/680 -> Pre+ (1.4.5 & Uberkernel)
  8. #8  
    That splitter is gonna be a problem. I don't know why, but they don't work in reverse. Connect the phone directly into the aux port and you will get a major change in sound.
  9.    #9  
    I tried disabling Mode Switcher and the mic still won't work. The only way that it will work right now is to do a restart while on the TS with the cord plugged in. I guess that by the lack of respones on this one it's not a major concern with most of the community.
    Riding the Tucson roads & trails
  10. Zahid's Avatar
    Posts
    109 Posts
    Global Posts
    117 Global Posts
    #10  
    Quote Originally Posted by TucsonDave View Post
    I tried disabling Mode Switcher and the mic still won't work. The only way that it will work right now is to do a restart while on the TS with the cord plugged in. I guess that by the lack of respones on this one it's not a major concern with most of the community.
    It's not a problem for me because I don't have to restart to get the cord to work. I have to think there's something wrong with the devices that, like yours, need to be rebooted to recognize the mic.
  11. #11  
    I use it, but internal mic only works on my group toy car (Miata with Alpine deck), not my own (G6 with GM factory deck). I'll give it a go in my new car (Solstice with factory deck).
  12.    #12  
    Do you guys think that this problem could be addressed with a patch that will get the Pre to output call sound & use the built-in mic? Is this limited to a certain carrier? I've got a Verizon Pre Plus with 1.4.5.
  13. stirling's Avatar
    Posts
    60 Posts
    Global Posts
    260 Global Posts
    #13  
    If you're open to throwing a bit more money at the problem, you might consider my setup. I have a Jabra Cruiser, which handles speakerphone duties, and streams audio to my stereo. It has an FM transmitter that does a pretty decent job actually, and speakerphone calls come through over the stereo speakers. I had some issue with the volume not being the same as other inputs and had to turn the volume up whenever I was using the Pre. That got solved when I installed the "Bluetooth Increased Media and In Call Volume" patch.
    Nothing to see here. Move along.
    @drew3sbs on twitter
  14. #14  
    there is also a patch which increases the speaker volume which makes the speakerphone option much more viable.
  15. #15  
    Quote Originally Posted by TucsonDave View Post
    Do you guys think that this problem could be addressed with a patch that will get the Pre to output call sound & use the built-in mic? Is this limited to a certain carrier? I've got a Verizon Pre Plus with 1.4.5.
    You should search for older posts on this ... pretty sure it's been addressed a few times before. But here's what I remember ...

    I believe this used to work, but at some point Palm "fixed" the code so that if you plug something into the headphone jack, it assumes you are using a headset with a microphone (so the built-in mic is not used). This does make some sense, but it's annoying if you want to use the aux jack in your car.

    I think the best solution is to get a cable with a mic in it (as someone else suggested). Several companies make these, so it's not a unique problem with webOS. Someone *might* be able to make a patch where the built-in mic is active even if the headphone jack is attached ... but then this would probably "break" the use of a corded headset for calls. Best would be a switch that let you select the mic, but I'm not sure if that's possible or not. It doesn't seem to be a burning issue (only comes up occasionally and no patch that I know of), so I wouldn't hold my breath waiting on a patch ... the special cable is probably the way to go.

Posting Permissions