Results 1 to 7 of 7
  1. boyer61's Avatar
    Posts
    261 Posts
    Global Posts
    418 Global Posts
       #1  
    I got a crazy thing going on. My touchstone will charge fine, but it wont hold it. I recently got a new touchstone, for my home. It worked fine for the first day, but once it gets fully charged, it'll discharge. I also have one in my car, it works fine. I did get a new back cover thinking that was the problem. I can tell its discharging because while using the Dr. Battery app, it'll say it's discharging in the calibrate tab. And it was fully charged when i went to bed the other night and in the morning it was at 84%. Last night i used the OEM Palm charger and plugged it into the phone and it held it the entire night. I'm gonna go to Verizion today so see whats up, but i was just curious if anyone knew how i could try to fix it myself. I have a Pixi FTW.
  2. #2  
    I'm getting the same issues with both of my Touchstone chargers. I've had these chargers for well over a year. Everything's been fine until two weeks ago when I noticed the phone (while sitting properly on the charger) was almost out of juice and not recharging. I had to take the phone off the base and place it back on for the charge to start up again (it also caused the phone to reboot). I have the Pre.

    The phone charges just fine in the car. Haven't tried the direct wall charger. Not sure if this is an issue of the phone, the charger, or the battery.

    Please post what you've found out!
  3. #3  
    Do a search for 84%
    This has been discussed many times.
  4. boyer61's Avatar
    Posts
    261 Posts
    Global Posts
    418 Global Posts
       #4  
    Quote Originally Posted by Cyberpmg View Post
    I'm getting the same issues with both of my Touchstone chargers. I've had these chargers for well over a year. Everything's been fine until two weeks ago when I noticed the phone (while sitting properly on the charger) was almost out of juice and not recharging. I had to take the phone off the base and place it back on for the charge to start up again (it also caused the phone to reboot). I have the Pre.

    The phone charges just fine in the car. Haven't tried the direct wall charger. Not sure if this is an issue of the phone, the charger, or the battery.

    Please post what you've found out!
    Check this thread out, you got a pre and they are good from what hear about doing that..

    http://forums.precentral.net/palm-pr...-solution.html
  5. #5  
    Just a question (I don't have an answer for you. Sorry) did the top bar shows the charging symbol? Dr.Battery does not look at the webOS info about charging. It just looks into the sign of the current. If "-" then discharging.
  6. boyer61's Avatar
    Posts
    261 Posts
    Global Posts
    418 Global Posts
       #6  
    Quote Originally Posted by somline View Post
    Just a question (I don't have an answer for you. Sorry) did the top bar shows the charging symbol? Dr.Battery does not look at the webOS info about charging. It just looks into the sign of the current. If "-" then discharging.
    That was how i found out mine was discharging, top bar said it was charging, but Dr. Battery said it was discharging.
  7. #7  
    Quote Originally Posted by boyer61 View Post
    Check this thread out, you got a pre and they are good from what hear about doing that..

    http://forums.precentral.net/palm-pr...-solution.html
    Sorry I didn't read the first post good enough. I had the other problem with my first TS (the ding dong problem;-). Now I know you have a new TS.
    I already posted this: The clerk at the O2 shop told me that each combination of TS and Backcover react differently. So I would really get an exchange TS.
    But you can also try the mentioned method from boyer.

Posting Permissions