Results 1 to 3 of 3
  1.    #1  
    I'm going to try and describe what's going on the best that I can. I have a Palm Pre on Sprint, and I regularly use 2 BT devices: Motorola T505 for the car and Jabra BT3030 for whatever. I use DrPodder for podcasts and Remix for music and audiobooks. The issue occurs with both devices and with both applications, so I think it's gotta be something in the phone.

    So here's the issue: I can pair with a device, it'll beep and briefly, show the volume level, the BT indicator goes white, looks like I'm good to go. Then I hit play, whatever I'm listening to starts rolling, but I don't hear anything. I give it a few seconds, pause playback, switch bluetooth devices in the menu, wait for it to disconnect, switch back to the one I want to use, wait to connect, hit play, and it works great. On the Moto device, once it's good and connected I'm fine - it'll stay connected and streaming until I get out of range or manually disconnect. On my Jabra, every time I pause with the hardware button and then try to resume, I have to start the process all over again. The software pause button usually works as expected, but not always.

    Does any of this make any sense? This is my third Pre, and I don't remember the others acting like this before.
  2. #2  
    If I understand you correctly, I sometimes have the same or similar issue. I frequently use Pandora or Slacker over BT, to either my Backbeats or Kenwood car stereo. On occasion, it will play one song, then just stop outputting over BT. It moves on to the next song(always seems to happen at a song transition), but there is no audio. In order to fix it, I have found the best method, in my case, is to turn off BT on my Pre, then turn it back on again. No idea why it does this though. I don't know if it is the Pre, or the BT device that is doing this. I believe I've only noticed it on the Kenwood stereo, but I can't say that with any certainty.
  3. tyea's Avatar
    Posts
    186 Posts
    Global Posts
    262 Global Posts
    #3  
    I've had the same problem. Switching among several bluetooth devices has never worked well on any device I've used. Bluetooth has allways been finiky. I suspect it's driver related. I'm not a programmer, but I've heard programers talk about problems with the bluetooth stack, which is a memory management fundamental programing feature. Perhaps there is a firmware upgrade for one of your bluetooth devices.

Posting Permissions