Results 1 to 3 of 3
  1. jaltman's Avatar
    Posts
    285 Posts
    Global Posts
    729 Global Posts
       #1  
    The vtech 6245 is a cordless phone setup where you connect a landline and up to 2 cellphones by bluetooth. It acts like a headset as far as the cell phones are concerned. Its quite neat. Make or receive calls from any of the 3 sources from any of the cordless phones. Its nice to leave the cell on the charger and be able to answer from anywhere in the house.

    The problem is that my new AT&T pre+ does not transfer the audio to the "headset". It dials, it rings and does everyting else, but the audio stays behind on the pre It was fine with my Pro and the 750 my wife was using before i bought the pre+. A friend of mine with the verizon pre had the same problem, so it looks like its a palm issue rather than the vtech.

    The Pre+ is fine with the handsfree in my car. Finally, I note that when in a call the pre has a menu that appears to let me select where to send the audio, i.e. speakerphone, headset, etc. Changing mid-call to the headset has no effect.

    Ideas?
  2. #2  
    I have the same setup with a Sprint Pre & it works pretty much flawlessly. Try unplugging & rebooting the vtech or delete the pre plus & pair again.
  3. jaltman's Avatar
    Posts
    285 Posts
    Global Posts
    729 Global Posts
       #3  
    Hmm. tried that, but no dice. I found this over on the Palm forums, so it appears i am not alone. Re: Audio issue when Pre is paired to VTech cordle... - Palm Support Community

    I also note that when I go to the audio menu with the call in progress and select the vtech, it wont 'take', its there in the menu, but desn't select.

Posting Permissions