Results 1 to 19 of 19
  1.    #1  
    Hi,

    I have a Palm Pre and just got my second touchstone. The first works great in my office. The one I just got is for my nightstand. It is very convenient, but for some reason the phone appears to light-up at some point overnight, which disturbs my sleep. (and more importantly, my wife's sleep)

    It does not appear related to a call or message notification.

    I don't notice that at work, but it may not stay on that touchstone long enough for that to occur.

    Is there a setting or a patch to ensure it stays in the "dim" state with clock and unlock button unless there's a phone call? Is there something wrong with my Pre and/or touchstone?

    Thank you.
  2. #2  
    yes there is a patch that may work for you . Its called " no auto off while charging" and it gives you a switch in screen and lock to turn off or on the auto off feature in and may force it to stay off for you .
    also if you have switcharoo free it will turn phone screen on while its on touchstone every time it changes wallpaper. So look for something that constantly updating even when phone is not in use.
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  3. #3  
    just throw a wash cloth over it.
  4. #4  
    I've been dealing with this issue since I got my Pre back in Feb. Unfortunately the latest 1.4.1.1 upgrade did not solve it. My solution this far has been simple, just use the pouch that came with it and place it over the screen at night. I really hope this gets fixed eventually. The number pad for the password will display but not the clock with the lock most of the time like it should.
  5. #5  
    Bugged me and my gf for a loooong time. Recently came across a solution.

    I installed mode switcher and created a custom mode for touchstone charging between 10p and 7a @ home.

    The mode turns the screen off completely so no light keeps me or my gf awake. I also set it to turn off data so no email or facebook notifications pop up to awaken the screen.
  6. #6  
    Your Pre does not have to sit on the Touchstone all night, once it is charged just take if off and then put it back on the charger in the morning when you wake up. I take mine of the charger when I go to sleep and in the morning when I go to place it back on the charger the battery is usually has gone down from 100% to around 94%.
  7.    #7  
    Thank you all... some great ideas and I will try them. I assume "mode switcher" and it's custom options can be found via preware?
  8. #8  
    Quote Originally Posted by alan278 View Post
    Thank you all... some great ideas and I will try them. I assume "mode switcher" and it's custom options can be found via preware?
    Yep
  9. #9  
    do a search on precentral for mode switcher. It has a thread with 1,000+ posts. The first post gives a feed that you need to add to your preware feeds.

    then update your feeds and find mode switcher.

    install it. Also installs a patch that's necessary for it called "launch mode switcher on luna boot"

    I also added a patch called "system menu mode menu" which puts a mode switch menu in the top left corner where the carrier string is

    it's almost as good as the first few days after finding out preware existed. You go "wow, my phone can do that?"
  10. #10  
    just put it in airplane mode,,thats it. I do this every night. My phone nevee comes on.
  11. #11  
    mode switcher is the way to go.
  12. #12  
    STOP IT!! LOL.

    Makes me hear Arnold Schwarzenegger saying "STOP IT!" LOL

    Which leads me to this youtube video


    But yes my TS has the same problem and I hope mode switcher works.
  13.    #13  
    I like those Arnold quotes, thanks!

    Finally I got mode switcher to work for me. I think it worked in combination with a patch for turning off battery charging alerts.

    With a custom "night" mode I created, the phone now stays dark all night on the touchstone.

    Thanks!

    (Of course this is right around the time I put my deposit down on an EVO 4G. I really like the Pre, but interested in trying an android device and 4G. Interested also to see how a screen keyboard works - i've had physical keyboards forever and have avoided virtual ones until now. hopefully the tech is good...)
  14. #14  
    I can't find mode switcher in preware. I could only find "launch mode switcher on luna boot"

    Where can I find it? I tried looking in filecoaster too.
  15.    #15  
    see runukraines post above - you have to add a source of files into the preware config to pickup mode switcher

    rukraine wrote:

    do a search on precentral for mode switcher. It has a thread with 1,000+ posts. The first post gives a feed that you need to add to your preware feeds.

    then update your feeds and find mode switcher.
  16. #16  
    Quote Originally Posted by zmann View Post
    just put it in airplane mode,,thats it. I do this every night. My phone nevee comes on.
    I tried this, but the clock and lock still show on screen when on TS, even with screen brightness turned all the way down... any fixes to make this a plain blackish screen? Don't want to burn out screen by having it on while charging, generating extra heat, etc. Seems this has been going on for quite some time but no fixes? I don't see a thread specific to this problem... turning OFF nightstand mode... may start one in case, with apologies if I missed one already here...
  17. #17  
    As others have said, set a trigger in Mode Switcher to turn the scren off when on the TouchStone.
  18. npyle's Avatar
    Posts
    174 Posts
    Global Posts
    220 Global Posts
    #18  
    I had the same issue and downloaded Quick System Task from Preware--works like a charm!!!
  19. #19  
    Quick System Task app has that ans much more
    Palm Pilot - Palm III - Palm M515 - Treo 680 - Palm Pre+ at&t - HP 32G Touchpad - HP Pre3 at&t

Posting Permissions