Results 1 to 6 of 6
  1.    #1  
    I i bought a cheap head unit with integrated wifi (vr500cs), hooked it up and tested it with my girlfriends hero, and worked perfectly, a2dp and the phone functions. great. Now i try my pre and the dialing stuff works perfectly, but there is not option to play music. I have a bt adapter for my stereo in my house, and streaming works fine , so i dont think that it is ether the pre fault or the headunits fault because the both work with different devices, so im baffled.

    One thing thats strange though is that the pre doesnt ask for a paring number when I connect it, but the hero does. Is there a way to force it to 'connect'
  2. #2  
    ? ? ?
  3. #3  
    Try 0000 or 1234
  4. #4  
    I think the Pre automatically tries 0000 and only prompts you to enter a number when that doesn't work. As for the A2DP not working, go into the Bluetooth preferences app and see if the head unit shows up with both the blue musical note beside it and the blue phone handset. If the musical note isn't there, delete the device from your prefs (swipe it off like you would an e-mail or text message) and try re-pairing it.
    Yeah, uhh... it's Kevin. (KevinT was already taken.)

    PalmPilot Professional, Palm V, Kyocera 7135, Treo 600, Treo 650, Treo 700p, Palm Prē & Prē 2, HP TouchPad & Veer
  5.    #5  
    Thanks, it never gives me an option to enter a pin so it must auto-connect and the symbol shows up for that, but the headphone logo never has showed.
  6. #6  
    Is there a way to make the head unit search for devices and add the Pre (it's discoverable when the bluetooth prefs app is fullscreen) instead of adding the unit to the Pre? Maybe that'll get different results if you unpair them then re-pair them that way... Worth a shot.
    Yeah, uhh... it's Kevin. (KevinT was already taken.)

    PalmPilot Professional, Palm V, Kyocera 7135, Treo 600, Treo 650, Treo 700p, Palm Prē & Prē 2, HP TouchPad & Veer

Tags for this Thread

Posting Permissions