Results 1 to 6 of 6
  1.    #1  
    Has any one tried the Klipsch image s4i ear buds on their pre? I have the regular s4s and I love the sound, but I like the ear bud/mic option for talking on my phone at work. I know that they were designed for the iphone and all of the reviews of the s4i say that volume does adjustment only works on the iphone 3GS and not the 3G. But if the answer/hang up and next track button works I would consider getting the s4i's and just keeping my s4's as backups.

    Thanks in advance for the input.

    Derek
  2. bennish's Avatar
    Posts
    584 Posts
    Global Posts
    621 Global Posts
    #2  
    i'd be very interested to know if the volume for these works on the pre
    [twitter]_____[blog]______[im]__
    For now: Nexus One | iPad 2
    When avail. in Aus: Pre3 16GB | Touchpad 16GB

    This is a forum for WebOS enthusiasts. It is not a place for negative rants about Palm, HP or WebOS.
    Criticism is important but so is a positive environment. Remember, we're here because we love WebOS.
  3. #3  
    I bought the S4i headphones before doing my research about a month ago, and found that they really (really) were only meant for Apple products. However, this was during the 1.3.5 era.

    Since 1.4 has released, I noticed that my media buttons have limited functionality now (which makes me happy :3). I tested with Music (remix) and found volume control doesn't work, but I can pause/play with the single click, and skip forward with the double click. Going in reverse by clicking three times doesn't work (yet). I haven't tested whether or not the microphone works, but plan on it soon.

    EDIT: Oh and I started trying all of this because I accidentally hung up on my voicemail when pressing the play button, so answering/hanging up for sure works.
  4. #4  
    Quote Originally Posted by arshling View Post
    Since 1.4 has released, I noticed that my media buttons have limited functionality now (which makes me happy :3). I tested with Music (remix) and found volume control doesn't work, but I can pause/play with the single click, and skip forward with the double click. Going in reverse by clicking three times doesn't work (yet). I haven't tested whether or not the microphone works, but plan on it soon.
    Sounds like they have the same functionality as one-button headsets now, good to know.
  5. #5  
    i have v-moda vibe II and they have one button which worked since 1.3.1 for skipping tracks.
  6. #6  
    I owned a pair of these things (until they were tragically run over by a car in a cosmic ballet of epic misfortune) and, unfortunately, the mic did not work for me in my Pre. The button definitely works, though. Apparently it's got some Apple hardware so they only guarantee it works on iProducts (tested it on my Macbook and the mic and volume worked great).

Posting Permissions