Results 1 to 8 of 8
  1.    #1  
    I've updated the Q1 to 8.19P, reset Etc. Pre+ recognizes Q1 8.19P while attempting to pair but will not get to the point where you enter "0000". Eventually "Pairing failed" message received. Q1 worked fine with my Treo 755P. Any suggestions?
  2. #2  
    I can only speak from experience with my Sprint Pre, but I never had to enter the 0000 code....only with my other work phone (katana lxa).

    that being said...try rebooting the phone and resetting the blueant.

    if that does not work,then its off to blueant customer service, and they took 2 weeks to answer me back.

    there is however a blueant guy around here who posts on the forums from time to time, so he may make an appearance.

    it MAY be that the verizon pre plus needs a different blueant firmware.

    good luck,
    robert
  3. #3  
    Quote Originally Posted by powerbyte View Post
    I can only speak from experience with my Sprint Pre, but I never had to enter the 0000 code....
    Same here, my Q1 pairs fine without ever prompting to enter the code.

    I did initially have a problem where the Q1 would not pair, much like yours, when I first upgraded to 8.19p. My fix was similar. I deleted the Q1 from the list in Bluetooth Preferences and put the Q1 back in pairing mode manually, and the phone picked it up the second time around.

    Good luck.
    When the going gets weird, the weird turn pro.
  4. ToddK's Avatar
    Posts
    666 Posts
    Global Posts
    905 Global Posts
    #4  
    There is no need to enter 0000 with the Pre and the Q1


    I do wish the Pre supported standard Speed dial, or better still voice dialing.

    Love the Q1, though. Verbal commands to Answer/Ignore incoming calls, and spoken caller ID, are great in the car!
    Last edited by ToddK; 02/04/2010 at 10:11 AM.
  5.    #5  
    Phone re-boot & manual pairing (after first, automatic attempt post Q1 reset) and the phone is paired. No voices this time asking me to enter "0000". Thanks to all. CMTP
  6. #6  
    now that blueant has a2dp support i am thinking of getting one. i currently have bt530. always looking for next best thing. where did people purchase?
  7.    #7  
    Quote Originally Posted by lite blue View Post
    now that blueant has a2dp support i am thinking of getting one. i currently have bt530. always looking for next best thing. where did people purchase?
    Got mine at the Sprint store even though I'm on Verizon.
  8. ToddK's Avatar
    Posts
    666 Posts
    Global Posts
    905 Global Posts
    #8  
    Amazon.com bulk packaging - $54.95 w/ free super saver shipping. (no frills packaging-but, it was less than half price.)

    Great headset! make sure you get the correct firmware update installed before trying to use it with the Pre.

    If the Pre used standard speed dial, (i.e. 1-10, as opposed to A,B,C) the headset would work even better. (not Blueant's fault), I'd love to dial more contacts by saying; "Call speed dial three", etc. but, I've not been able to get it to work. ;-)

    ...other than that, it's been working great for me in the car/truck.

Posting Permissions