Results 1 to 8 of 8
  1.    #1  
    I recently purchased an LG HBS-250 stereo headset which connected uneventfully.

    My issue is that whenever I stream mp3s via shoutcast on the Pre, it plays for about 30 seconds and then the music through the headset stops.

    This does not happen when I listen to mp3s on the device itself via the music app. Pandora also works fine. I've tried 3 different shoutcast programs and the music cuts off after around 30 seconds of play time on all of them. If I disconnect/turn off bluetooth, and then reconnect, it works again for 30 seconds and cuts off again. Any ideas/solutions?
  2. verratio's Avatar
    Posts
    18 Posts
    Global Posts
    21 Global Posts
    #2  
    I noticed this before 1.3.5... I would try and listen to music via Pandora using my BT headphones, but it would start to "skip" and then stopped all together. The Time would continue, but no sound..... After 1.3.5, it worked beautifully... then came 1.3.5.1... now it plays, stops, and I have to hit the play button again to get it to play again...
  3. #3  
    gf has the same issue on 1.3.5.1 w/ pre, no resolve but will update if I find one
  4. #4  
    I have this happen with one WiFi access point. When I change to Sprint EVDO, it streams fine. Very odd. Make sure it doesn't have streaming issues without the BT headphones as well.
    Your Pre wants Word Whirl from the App Catalog.

    It told me.
  5.    #5  
    I hope they fix this issue with the next update. I switched to EVDO from WiFi and tried to listen to streamed shoutcast music again via the BT headset and it still pauses after 30seconds to 1 min. If I hit "stop" and then "play" again, it will start playing again thru the BT headset, but only to stop again about 30 seconds later. VERY annoying, and completely renders this technological convenience absolutely useless.
  6. #6  
    Just bought an Insignia bluetooth speaker for work ($19.99 at BestBuy!) and noticed this was an issue at my work wifi, but not at home wifi or on evdo. I wonder if there is an issue with buffering while trying to keep the a2dp stream intact...
    --
    Palm Pilot - Palm III - Palm V - Sprint Treo 600 - Treo 650 - Treo 755p - Pre - 2.1.0 Pre w/ Uberkernel
    Sinclair 1000 - Apple ][+ - C64 - Apple //e - PowerBook 100 - Mac SE - Dell PC - Acer AspireOne - 11" MacBook Air
  7. #7  
    I also bought the insignia speaker for use at home. It works great at about 20ft from the phone. I put the speaker in the bathroom while I shower and leave the pre on the touchstone in the living room. I can even change songs from the speaker.
  8. #8  
    Quote Originally Posted by emair View Post
    Just bought an Insignia bluetooth speaker for work ($19.99 at BestBuy!) and noticed this was an issue at my work wifi, but not at home wifi or on evdo. I wonder if there is an issue with buffering while trying to keep the a2dp stream intact...
    How did you find it for $19.99?

Posting Permissions