Results 1 to 7 of 7
  1.    #1  
    I checked the forums but didn't see an answer.there is something wrong with the bluetooth on my wife's phone.It will pair with numerous bluetooth devices and works perfectly but only in about a 1 foot range.once you move the phone further away than that it disconnects.My Pre has a range of about 30 feet before it starts to cut out.Any suggestions on what may be wrong with hers??
  2. #2  
    have you tried the blutooth headset on your pre to make sure its not just the headset
  3.    #3  
    Yep the headset works perfectly on my phone but when paired to my wife's phone it cuts out when moved more the a foot away.it was working fine until about 3 days ago. it started doing this the day before the update so that's not the problem and are phones are identical all the sames apps,patches etc and all the settings are currently the same
  4. #4  
    Quote Originally Posted by tjy724 View Post
    Yep the headset works perfectly on my phone but when paired to my wife's phone it cuts out when moved more the a foot away.it was working fine until about 3 days ago. it started doing this the day before the update so that's not the problem and are phones are identical all the sames apps,patches etc and all the settings are currently the same
    The only thing I would suggest is to WebOS Doctor it. If that doesn't fix it, then go to your carrier and claim a hardware defect.


    If I helped you or you have downloaded one of my files,
    then least you could do is click the "Thanks" button.
  5. gpf2ez's Avatar
    Posts
    4 Posts
    Global Posts
    43 Global Posts
    #5  
    My BT worked perfectly. Yesterday the phone was dropped about a foot off the ground and now I am having the same issue. I can pair and listen to music or make calls but if I move the phone more than 6-12 inches away it loses connection.
  6. edlex's Avatar
    Posts
    657 Posts
    Global Posts
    660 Global Posts
    #6  
    Definitely a hardware issue. Just take it to sprint repair. It should obviously work from much further than in your situation.
  7.    #7  
    yep it's a hardware problem.I did a full erase and doctor on my wife's phone paired the bluetooth again but same results.Works perfectly in a range of about 12 inches then gets static and cuts out when you move out of that range.I took it into sprint on Wednesday and the guy tested it with my bluetooth and he paired it with one of theirs with the same results.He checked the phone over for obvious signs of trauma and said no problem new phone would be here Saturday.So I would take yours in and get it swapped out for a new one

Posting Permissions