Page 2 of 2 FirstFirst 12
Results 21 to 26 of 26
  1. #21  
    Any idea where I could find some stronger magnets that would fit?
    Last edited by pastorrich1; 08/27/2010 at 08:38 AM.
    Clicking the Thanks button is a great way to say... well THANKS
    Phone Apps: Church Search, Tap for HELP
    TouchPad Apps: Tap for HELP! HD, webOS Meetups
  2. #22  
    the guy that retrofits the extended battery cover (steve) offers that option, so I'm sure he has/is a source.
  3. #23  
    Quote Originally Posted by Workerb33 View Post
    the guy that retrofits the extended battery cover (steve) offers that option, so I'm sure he has/is a source.
    That was quick... steve? username? EDIT: sburlbaw

    Thanks B33
    Last edited by pastorrich1; 08/27/2010 at 10:24 AM. Reason: Found the user
    Clicking the Thanks button is a great way to say... well THANKS
    Phone Apps: Church Search, Tap for HELP
    TouchPad Apps: Tap for HELP! HD, webOS Meetups
  4. #24  
    Removing the plastic underneath the "gecko feet" needs to be re-glued if you want it to actually stick like it used to. I had a defective touchstone shipped to me and I was finding out why it was not working, though I need a multimeter for that I think...
    W370 -> 3500c -> Instinct ->Pre -> Legend -> Pre 2 -> Bold 9900 -> iPhone 4 -> iPhone 5 -> HP Pre 3
    Rogers -> Fido -> Bell Mobility ------------------------------------------------------------------------------------------------------->
  5. FBueller's Avatar
    Posts
    12 Posts
    Global Posts
    18 Global Posts
    #25  
    Rod, how much white goop is too much on those coils on the top of the circuit board? My Touchstone has a lot more on each coil than on yours. I've inspected the connections in this non-functioning TS and added solder to the 4 wire connections to the board, but it still doesn't work. Could the excessive goop be the culprit?
    Attached Images Attached Images
  6.    #26  
    Quote Originally Posted by FBueller View Post
    Rod, how much white goop is too much on those coils on the top of the circuit board? My Touchstone has a lot more on each coil than on yours. I've inspected the connections in this non-functioning TS and added solder to the 4 wire connections to the board, but it still doesn't work. Could the excessive goop be the culprit?
    The goop is there simply so that the coils do not vibrate and hum/screech.

    It has no effect on the operation of the touchstone.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
Page 2 of 2 FirstFirst 12

Posting Permissions